<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K7JFBZ3');</script>
<!-- End Google Tag Manager --><title>5 Outrageous Pension Fees You May Be Paying</title>
<meta name="description" content="How to Protect Your Pension from Extra Charges: Make Sure You Aren’t Paying These 5 Outrageous Fees on Your Pension Scheme" />
<meta property="article:published_time" content="2021-03-29T11:50:42+00:00" />
<meta property="article:modified_time" content="2021-01-18T21:00:32+00:00" />
<meta property="og:updated_time" content="2021-01-18T21:00:32+00:00" />
<meta name="thumbnail" content="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees--150x150.jpg" />
<meta name="robots" content="index, follow, noodp" />
<meta name="googlebot" content="index, follow, noodp, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, noodp, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://everyinvestor.co.uk/pension-fees/" />
<meta name="author" content="Mark Patterson">
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EveryInvestor &raquo; Feed" href="https://everyinvestor.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="EveryInvestor &raquo; Comments Feed" href="https://everyinvestor.co.uk/comments/feed/" />
        <script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"ByPurify","url":"https:\/\/everyinvestor.co.uk","logo":"https:\/\/bypurify.com\/wp-content\/uploads\/2017\/10\/Mobile-Logo.png","sameAs":["https:\/\/www.facebook.com\/bypurify","https:\/\/twitter.com\/bypurify","https:\/\/www.pinterest.com\/bypurify\/","https:\/\/www.instagram.com\/bypurify\/","https:\/\/www.youtube.com\/channel\/UCIVrDHwjzCFEpBMZvisSoNw\/","https:\/\/www.linkedin.com\/company\/bypurify\/"],"contactPoint":[{"@type":"ContactPoint","contactOption":"TollFree","contactType":"customer support"}]}        </script>
        		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/everyinvestor.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://everyinvestor.co.uk/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel='stylesheet' id='astra-theme-css-css'  href='https://everyinvestor.co.uk/wp-content/themes/astra/assets/css/minified/style.min.css' media='all' />
<style id='astra-theme-css-inline-css'>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</style>
<link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C%7CRaleway%3A500%2C%7CBarlow%3A500&#038;display=swap&#038;ver=3.2.0' media='all' />
<link rel='stylesheet' id='pafe-extension-style-css'  href='https://everyinvestor.co.uk/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/css/minify/extension.min.css' media='all' />
<link rel='stylesheet' id='pafe-font-awesome-5-css'  href='https://everyinvestor.co.uk/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/css/font-awesome-5.css' media='all' />
<link rel='stylesheet' id='pafe-woocommerce-sales-funnels-style-css'  href='https://everyinvestor.co.uk/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/css/minify/woocommerce-sales-funnels.min.css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://everyinvestor.co.uk/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css' media='all' />
<link rel='stylesheet' id='hfe-style-css'  href='https://everyinvestor.co.uk/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/css/frontend.min.css' media='all' />
<link rel='stylesheet' id='elementor-post-5-css'  href='https://everyinvestor.co.uk/wp-content/uploads/elementor/css/post-5.css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' media='all' />
<link rel='stylesheet' id='astra-addon-css-css'  href='https://everyinvestor.co.uk/wp-content/uploads/astra-addon/astra-addon-605e161c393078-73446180.css' media='all' />
<style id='astra-addon-css-inline-css'>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</style>
<link rel='stylesheet' id='elementor-post-1834-css'  href='https://everyinvestor.co.uk/wp-content/uploads/elementor/css/post-1834.css' media='all' />
<link rel='stylesheet' id='lottie-css'  href='https://everyinvestor.co.uk/wp-content/plugins/asvg-lottie-animation-library-for-elementor/assets/css/lottie.css' media='all' />
<link rel='stylesheet' id='hfe-widgets-style-css'  href='https://everyinvestor.co.uk/wp-content/plugins/header-footer-elementor/inc/widgets-css/frontend.css' media='all' />
<link rel='stylesheet' id='elementor-post-6016-css'  href='https://everyinvestor.co.uk/wp-content/uploads/elementor/css/post-6016.css' media='all' />
<link rel='stylesheet' id='elementor-post-1186-css'  href='https://everyinvestor.co.uk/wp-content/uploads/elementor/css/post-1186.css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRaleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.7' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' media='all' />
<!--[if IE]>
<script src='https://everyinvestor.co.uk/wp-content/themes/astra/assets/js/minified/flexibility.min.js' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script src='https://everyinvestor.co.uk/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://everyinvestor.co.uk/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/js/minify/extension.min.js' id='pafe-extension-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/js/minify/woocommerce-sales-funnels.min.js' id='pafe-woocommerce-sales-funnels-script-js'></script>
<link rel="https://api.w.org/" href="https://everyinvestor.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://everyinvestor.co.uk/wp-json/wp/v2/posts/4110" /><link rel="alternate" type="application/json+oembed" href="https://everyinvestor.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feveryinvestor.co.uk%2Fpension-fees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://everyinvestor.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feveryinvestor.co.uk%2Fpension-fees%2F&#038;format=xml" />
                    <script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "222d273fd16e2cba493b860f8abf70e9"
                            };
                            window.siqConfig.baseUrl = "//pub.searchiq.co/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script><!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://everyinvestor.co.uk/pension-fees/"},"headline":"Pension Fees","image":{"@type":"ImageObject","url":"https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees-.jpg","width":740,"height":400},"datePublished":"2021-01-18T21:00:32+0000","dateModified":"2021-01-18T21:00:32+0000","author":{"@type":"Person","name":"EveryInvestor"},"publisher":{"@type":"Organization","name":"EveryInvestor","logo":{"@type":"ImageObject","url":"https://everyinvestor.co.uk/wp-content/uploads/2020/10/Logo-Wide.png"}},"description":"How to Protect Your Pension from Extra Charges: Make Sure You Aren’t Paying These 5 Outrageous Fees on Your Pension Scheme"}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">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</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"EveryInvestor","url":"https:\/\/everyinvestor.co.uk","potentialAction":[{"@type":"SearchAction","target":"https:\/\/everyinvestor.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/everyinvestor.co.uk\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/everyinvestor.co.uk\/pension-fees\/","name":"Pension Fees"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><link rel="pingback" href="https://everyinvestor.co.uk/xmlrpc.php">
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://everyinvestor.co.uk/wp-content/uploads/2020/10/cropped-Logo-Square-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://everyinvestor.co.uk/wp-content/uploads/2020/10/cropped-Logo-Square-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://everyinvestor.co.uk/wp-content/uploads/2020/10/cropped-Logo-Square-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://everyinvestor.co.uk/wp-content/uploads/2020/10/cropped-Logo-Square-1-270x270.png" />
<style>@media (max-width:767px) { .pafe-sticky-header-fixed-start-on-mobile { position: fixed !important; top: 0; width: 100%; z-index: 99; } } @media (min-width:768px) and (max-width:1024px) { .pafe-sticky-header-fixed-start-on-tablet { position: fixed !important; top: 0; width: 100%; z-index: 99; } } @media (min-width:1025px) { .pafe-sticky-header-fixed-start-on-desktop { position: fixed !important; top: 0; width: 100%; z-index: 99; } }</style><style>.pswp.pafe-lightbox-modal {display: none;}</style>		<style id="wp-custom-css">
			.unclickable > a:hover {
  cursor: default;
}
		</style>
		</head>

<body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-4110 single-format-standard wp-custom-logo wp-schema-pro-2.5.0 ehf-template-astra ehf-stylesheet-astra ast-desktop ast-page-builder-template ast-no-sidebar astra-3.2.0 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-above-mobile-menu-align-inline ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable above-header-nav-padding-support ast-above-header-hide-on-mobile ast-full-width-layout elementor-page-1186 ast-normal-title-enabled elementor-default elementor-kit-5 astra-addon-3.0.1">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K7JFBZ3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><div 
class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header
		class="site-header header-main-layout-1 ast-primary-menu-enabled ast-menu-toggle-icon ast-mobile-header-inline ast-above-header-enabled ast-above-header-section-separated ast-above-header-mobile-inline ast-below-header-mobile-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		>
			
<div class="ast-above-header-wrap ast-above-header-1" >
	<div class="ast-above-header">
				<div class="ast-container">
			<div class="ast-flex ast-above-header-section-wrap">
									<div class="ast-above-header-section ast-above-header-section-1 ast-flex ast-justify-content-flex-start text-html-above-header" >
						<div class="above-header-user-select user-select"><div class="ast-custom-html">#1 Resource For Investors</div></div> <!-- .above-header-user-select.user-select -->					</div>
				
									<div class="ast-above-header-section ast-above-header-section-2 ast-flex ast-justify-content-flex-end text-html-above-header" >
						<div class="above-header-user-select user-select"><div class="ast-custom-html">		<div data-elementor-type="section" data-elementor-id="6053" class="elementor elementor-6053" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-3462417 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3462417" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5b37bdf" data-id="5b37bdf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-bd9d4c8 elementor-shape-circle e-grid-align-left elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="bd9d4c8" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-2a14d52" href="https://www.facebook.com/Every-Investor-105809564647051" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-1ab8ee5" href="https://twitter.com/everyinvestor" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-c7b055e" href="https://www.youtube.com/channel/UCNrEwws2Hyb1cSzjC8tASng" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-5cf7ae8" href="https://www.instagram.com/every_investor/" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</div></div> <!-- .above-header-user-select.user-select -->					</div>
							</div>
		</div><!-- .ast-container -->
			</div><!-- .ast-above-header -->
</div><!-- .ast-above-header-wrap -->

<div class="main-header-bar-wrap">
	<div class="main-header-bar">
				<div class="ast-container">

			<div class="ast-flex main-header-container">
				
		<div class="site-branding">
			<div
			class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
				<span class="site-logo-img"><a href="https://everyinvestor.co.uk/" class="custom-logo-link" rel="home"><img width="220" height="55" src="https://everyinvestor.co.uk/wp-content/uploads/2020/10/Logo-Wide-220x55.png" class="custom-logo" alt="Logo Wide" srcset="https://everyinvestor.co.uk/wp-content/uploads/2020/10/Logo-Wide-220x55.png 220w, https://everyinvestor.co.uk/wp-content/uploads/2020/10/Logo-Wide-300x75.png 300w, https://everyinvestor.co.uk/wp-content/uploads/2020/10/Logo-Wide-120x30.png 120w, https://everyinvestor.co.uk/wp-content/uploads/2020/10/Logo-Wide.png 400w" sizes="(max-width: 220px) 100vw, 220px" /></a></span>			</div>
		</div>

		<!-- .site-branding -->
				<div class="ast-mobile-menu-buttons">

			
					<div class="ast-button-wrap">
			<button type="button" class="menu-toggle main-header-menu-toggle  ast-mobile-menu-buttons-fill "  aria-controls='primary-menu' aria-expanded='false'>
				<span class="screen-reader-text">Main Menu</span>
				<span class="menu-toggle-icon"></span>
							</button>
		</div>
			
			
		</div>
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-nav-menu ast-flex ast-justify-content-flex-end  submenu-with-border ast-mega-menu-enabled"><li id="menu-item-1559" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1559 astra-megamenu-li menu-container-width-mega"><a rel="nofollow" href="#" class="menu-link "><span class="menu-text">Money Management</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="astra-megamenu sub-menu astra-mega-menu-width-menu-container ast-hidden">
	<li id="menu-item-1560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1560 menu-item-heading"><a href="https://everyinvestor.co.uk/accountants/" class="menu-link "><span class="menu-text">Accounting</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-1561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1561"><a href="https://everyinvestor.co.uk/accountants/" class="menu-link "><span class="menu-text">All About Accountants</span></a></li>		<li id="menu-item-1566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1566"><a href="/accountants/#value" class="menu-link "><span class="menu-text">How Accountants Add Value</span></a></li>		<li id="menu-item-1567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1567"><a href="/accountants/#hire" class="menu-link "><span class="menu-text">What Do They Do?</span></a></li>		<li id="menu-item-1822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1822"><a href="/accountants/#types" class="menu-link "><span class="menu-text">Types Of Accountants</span></a></li>		<li id="menu-item-1570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570"><a href="/accountants/#faq" class="menu-link "><span class="menu-text">Frequently Asked Questions</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-1526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1526 astra-megamenu-li menu-container-width-mega"><a rel="nofollow" href="#" class="menu-link "><span class="menu-text">Mortgages &#038; Loans</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="astra-megamenu sub-menu astra-mega-menu-width-menu-container ast-hidden">
	<li id="menu-item-1527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1527 menu-item-heading"><a href="https://everyinvestor.co.uk/mortgages/" class="menu-link "><span class="menu-text">Mortgages</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-1529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1529"><a href="https://everyinvestor.co.uk/mortgages/" class="menu-link "><span class="menu-text">All About Mortgages</span></a></li>		<li id="menu-item-1533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1533"><a href="/mortgages/#types" class="menu-link "><span class="menu-text">Types Of Mortgages &#038; Brokers</span></a></li>		<li id="menu-item-1534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1534"><a href="/mortgages/#advantages" class="menu-link "><span class="menu-text">Advantages Of Mortgage Brokers</span></a></li>		<li id="menu-item-1532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1532"><a href="/mortgages/#consider" class="menu-link "><span class="menu-text">Things To Consider</span></a></li>		<li id="menu-item-1536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1536"><a href="/mortgages/#faq" class="menu-link "><span class="menu-text">Frequently Asked Questions</span></a></li>	</ul>
</li>	<li id="menu-item-1528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1528 menu-item-heading"><a href="https://everyinvestor.co.uk/bridging-loans/" class="menu-link "><span class="menu-text">Bridging Loans</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-1530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1530"><a href="https://everyinvestor.co.uk/bridging-loans/" class="menu-link "><span class="menu-text">All About Bridging Loans</span></a></li>		<li id="menu-item-1537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1537"><a href="/bridging-loans/#what" class="menu-link "><span class="menu-text">What Is It?</span></a></li>		<li id="menu-item-1538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1538"><a href="/bridging-loans/#consider" class="menu-link "><span class="menu-text">Things To Consider</span></a></li>		<li id="menu-item-1539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1539"><a href="/bridging-loans/#best" class="menu-link "><span class="menu-text">How To Get The Best Bridging Loan</span></a></li>		<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="/bridging-loans/#faq" class="menu-link "><span class="menu-text">Frequently Asked Questions</span></a></li>	</ul>
</li>	<li id="menu-item-6246" class="menu-item-heading menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6246"><a href="https://everyinvestor.co.uk/equity-release/" class="menu-link "><span class="menu-text">Equity Release</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-6252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6252"><a href="https://everyinvestor.co.uk/what-is-equity-release/" class="menu-link "><span class="menu-text">What is Equity Release?</span></a></li>		<li id="menu-item-6254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6254"><a href="https://everyinvestor.co.uk/best-equity-release-companies/" class="menu-link "><span class="menu-text">Best Equity Release Companies</span></a></li>		<li id="menu-item-6249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6249"><a href="https://everyinvestor.co.uk/is-equity-release-a-good-idea/" class="menu-link "><span class="menu-text">Is Equity Release a Good Idea?</span></a></li>		<li id="menu-item-6251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6251"><a href="https://everyinvestor.co.uk/equity-release-costs/" class="menu-link "><span class="menu-text">Equity Release Costs</span></a></li>		<li id="menu-item-6250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6250"><a href="https://everyinvestor.co.uk/equity-release-interest-rates/" class="menu-link "><span class="menu-text">Equity Release Interest Rates</span></a></li>		<li id="menu-item-6247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6247"><a href="https://everyinvestor.co.uk/equity-release-calculator/" class="menu-link "><span class="menu-text">Equity Release Calculator</span></a></li>		<li id="menu-item-6248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6248"><a href="https://everyinvestor.co.uk/equity-release-quote/" class="menu-link "><span class="menu-text">Equity Release Quote</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-1571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1571 astra-megamenu-li content-width-mega"><a rel="nofollow" href="#" class="menu-link "><span class="menu-text">Pensions &#038; Protection</span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
<ul class="astra-megamenu sub-menu astra-mega-menu-width-content ast-hidden">
	<li id="menu-item-1572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1572 menu-item-heading"><a href="https://everyinvestor.co.uk/pensions-retirement/" class="menu-link "><span class="menu-text">Pensions &#038; Retirement</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="https://everyinvestor.co.uk/pensions-retirement/" class="menu-link "><span class="menu-text">All About Pensions &#038; Retirement</span></a></li>		<li id="menu-item-1577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577"><a href="/pensions-retirement/#types" class="menu-link "><span class="menu-text">Types Of Pensions</span></a></li>		<li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="/pensions-retirement/#steps" class="menu-link "><span class="menu-text">Retirement Planning Steps</span></a></li>		<li id="menu-item-1584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1584"><a href="/pensions-retirement/#tips" class="menu-link "><span class="menu-text">5 Retirement Tips</span></a></li>		<li id="menu-item-1585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1585"><a href="/pensions-retirement/#faq" class="menu-link "><span class="menu-text">Frequently Asked Questions</span></a></li>	</ul>
</li>	<li id="menu-item-1832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1832"><a rel="nofollow" href="#" class="menu-link ast-hide-menu-item"><span class="menu-text">Retirement Plans &#038; Advice</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-1833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1833"><a rel="nofollow" href="#" class="menu-link ast-hide-menu-item"><span class="menu-text">Retirement Content</span></a><div class="ast-mm-custom-content ast-mm-template-content">		<div data-elementor-type="section" data-elementor-id="1834" class="elementor elementor-1834" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-7c848d8 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c848d8" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-48b930a" data-id="48b930a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-db70334 elementor-cta--valign-top elementor-cta--skin-classic elementor-animated-content elementor-bg-transform elementor-bg-transform-zoom-in elementor-widget elementor-widget-call-to-action" data-id="db70334" data-element_type="widget" data-widget_type="call-to-action.default">
				<div class="elementor-widget-container">
					<a href="/retirement/" class="elementor-cta">
					<div class="elementor-cta__bg-wrapper">
				<div class="elementor-cta__bg elementor-bg" style="background-image: url(https://everyinvestor.co.uk/wp-content/uploads/2020/10/senior-4466290_640.jpg);"></div>
				<div class="elementor-cta__bg-overlay"></div>
			</div>
							<div class="elementor-cta__content">
				
				
									<div class="elementor-cta__description elementor-cta__content-item elementor-content-item">
						Knowledge is the first step towards success 					</div>
				
							</div>
						</a>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		</div></li>	</ul>
</li>	<li id="menu-item-1574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1574 menu-item-heading"><a href="https://everyinvestor.co.uk/inheritance-planning/" class="menu-link "><span class="menu-text">Inheritance Planning</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-1586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1586"><a href="https://everyinvestor.co.uk/inheritance-planning/" class="menu-link "><span class="menu-text">All About Inheritance Planning</span></a></li>		<li id="menu-item-1589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1589"><a href="/inheritance-planning/#what" class="menu-link "><span class="menu-text">What Is Inheritance Tax?</span></a></li>		<li id="menu-item-1590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1590"><a href="/inheritance-planning/#how" class="menu-link "><span class="menu-text">How Does It Work?</span></a></li>		<li id="menu-item-1591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1591"><a href="/inheritance-planning/#tax" class="menu-link "><span class="menu-text">How Much IHT Will I Have To Pay?</span></a></li>		<li id="menu-item-1592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1592"><a href="/inheritance-planning/#faq" class="menu-link "><span class="menu-text">Frequently Asked Questions</span></a></li>	</ul>
</li>	<li id="menu-item-1573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1573 menu-item-heading"><a href="https://everyinvestor.co.uk/life-insurance/" class="menu-link "><span class="menu-text">Life Insurance &#038; Protection</span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button>
	<ul class="sub-menu">
		<li id="menu-item-1595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1595"><a href="https://everyinvestor.co.uk/life-insurance/" class="menu-link "><span class="menu-text">All About Life Insurance &#038; Protection</span></a></li>		<li id="menu-item-1598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1598"><a href="/life-insurance/#how" class="menu-link "><span class="menu-text">How It Works</span></a></li>		<li id="menu-item-1599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1599"><a href="/life-insurance/#permanent" class="menu-link "><span class="menu-text">Whole Life / Permanent Insurance</span></a></li>		<li id="menu-item-1600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1600"><a href="/life-insurance/#consider" class="menu-link "><span class="menu-text">Value Of Life Insurance</span></a></li>		<li id="menu-item-1601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1601"><a href="/life-insurance/#faq" class="menu-link "><span class="menu-text">Frequently Asked Questions</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-983" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-983"><a href="https://everyinvestor.co.uk/resources/" class="menu-link "><span class="menu-text">Resources</span><span class="sub-arrow"></span></a></li>			<li class="ast-masthead-custom-menu-items search-custom-menu-item">
						<div class="ast-search-menu-icon slide-search" id="ast-search-form" role="search" tabindex="-1">
			<div class="ast-search-icon">
				<a class="slide-search astra-search-icon" aria-label="Search icon link" href="#">
					<span class="screen-reader-text">Search</span>
				</a>
			</div>
			<form role="search" method="get" class="search-form" action="https://everyinvestor.co.uk/">
			<label>
				<span class="screen-reader-text">Search for:</span>
				<input type="search" class="search-field"  placeholder="Search &hellip;" value="" name="s" role="search" tabindex="-1"/>
			</label>
			<button type="submit" class="search-submit" value="Search"  aria-label="search submit"><i class="astra-search-icon"></i></button>
		</form>		</div>
					</li>
			</ul></div></nav></div></div>			</div><!-- Main Header Container -->
		</div><!-- ast-row -->
			</div> <!-- Main Header Bar -->
</div> <!-- Main Header Bar Wrap -->
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
						<div data-elementor-type="single-post" data-elementor-id="1186" class="elementor elementor-1186 elementor-location-single post-4110 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions ast-article-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-2d20eb1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2d20eb1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-3db2113" data-id="3db2113" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5eaf5a3 elementor-widget elementor-widget-shortcode" data-id="5eaf5a3" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="breadcrumbs-box"><p><a href="https://everyinvestor.co.uk/pensions/" title="Pensions">Pensions</a> &gt; <strong>Pension Fees</strong></p>
<!-- Breadcrumbs Start -->
<script type="application/ld+json">
{"@context": "https://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://everyinvestor.co.uk/pensions/",
"name": "Pensions"
}
},{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://everyinvestor.co.uk/pension-fees/",
"name": "Pension Fees"
}
}]}</script>
<!-- Breadcrumbs End--></div></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4a1daf8c animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="4a1daf8c" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-default">Pension Fees</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-0594888 animated-fast elementor-invisible elementor-widget elementor-widget-heading" data-id="0594888" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeIn&quot;}" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">5 Outrageous Pension Fees You May Be Paying</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f946a2a elementor-widget elementor-widget-shortcode" data-id="f946a2a" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
			<div class="post-author-box"><div class="post-author-img"><img src="https://www.gravatar.com/avatar/8d5599881b1d2230745b1d18c59a1bb7" width="50px" /></div><div class="post-author-desc"><div class="post-author-name"><a href="https://everyinvestor.co.uk/our-contributors/mark-patterson/" title="Read more about Mark">Mark Patterson</a></div><div class="schema-modified-date"><B>Last Updated:</b> 18 Jan 2021</div><span class='schema-rating'>(Rated <i class="fas fa-star" title="4.89"></i><i class="fas fa-star" title="4.89"></i><i class="fas fa-star" title="4.89"></i><i class="fas fa-star" title="4.89"></i><i class="fas fa-star-half-alt" title="4.89"></i> from 454 reviews)</span></div></div><style>
	span.schema-rating	{	
	text-align: left !important;
	display: block;
    margin-left: auto;
    margin-right: auto;
	margin-top: 0px !important;
	font-size: 10px;	
	color: #b6a7a3;
	}
	.fa-star:before, .fa-star-half-alt:before {
    color: gold;
    font-size: 10px;
	}
	.schema-modified-date
	{
	text-align: left;
    font-size: 12px;
	margin-bottom:0;
	}
	.elementor-widget-author-box
	{
	  margin-bottom:0 !important;
	}
	
	.post-author-box
	{
	    display: flex;
    align-items: center;
    flex-wrap: wrap;
	}
	.post-author-img
	{
	margin-right:12px;
	}
	.post-author-img img
	{
	 border-radius:50px;
	}
	.post-author-name
	{
	color: #7A7A7A;
    font-size: 14px;
	}
	.post-author-name a
	{
	color: #569add;
	}
	</style>		<div class="elementor-shortcode"></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b975125 elementor-widget elementor-widget-text-editor" data-id="b975125" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Some consumers can pay as much as two-thirds of their pension in fees during their lifetime – how can you be sure you’re not paying extra charges?</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-8ded2d0 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="8ded2d0" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="740" height="400" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees-.jpg" class="attachment-full size-full" alt="Coin to Bottle" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees-.jpg 740w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees--300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees--120x65.jpg 120w" sizes="(max-width: 740px) 100vw, 740px" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4e04be4f elementor-widget elementor-widget-theme-post-content" data-id="4e04be4f" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p></p>



<p>Some consumers can pay as much as two-thirds of their fees during their lifetime – how can you be sure you’re not paying extra charges?</p>



<p>You already pay an annual management fee to your pension provider, but there are various other extra fees you might be paying without even knowing it.</p>



<p>Your annual management fee is usually set as a fixed amount, or as a percentage of the value of your pension fund. This charge covers the costs of administering the fund and investing your contributions. However, this may not be the only fee you are expected to pay by your pension provider. Additional charges are often hidden from the consumer, either through fine print or jargon, and can have a significant impact on your pension funds.</p>



<p>Here are just some of the outrageous pension fees you could be paying:</p>



<h3>Service or Policy Charge</h3>



<p></p>



<p>If you already pay an annual fee for the management of your pension, you may think you don’t owe your pension provider further. However, some pension providers include additional costs for the pension management fees of your fund, in the form of a policy or service fee, to cover administration costs<sup><a href="https://www.pensionsadvisoryservice.org.uk/about-pensions/pensions-basics/top-tips-for-your-pension/pension-scheme-charges">1</a></sup>.</p>



<h3>Contribution Fees</h3>



<p></p>



<p>When it comes to extra fees, even topping up your pension could trigger a charge.</p>



<p><strong>Did You Know?</strong></p>



<p></p>



<p>Some pension providers have structured their fees to benefit when you put funds into your pension by taking a percentage of your contribution. This fee is usually in addition to your annual management fee.</p>



<h3>Inactivity pension Charges</h3>



<p></p>



<p>This fee could apply if you are no longer paying into your pension scheme if, for example, you’ve changed jobs.</p>



<p><strong>What Does This Mean for You?</strong></p>



<p></p>



<p>The charge, while often packaged as a benefit or ‘active member discount’, is actually a penalty applied to those who are no longer contributing.</p>



<h3>Exit Fees</h3>



<p></p>



<p>All these potential fees may make you look at alternative pension providers – but be warned, moving your pension may also trigger a charge. There are costs associated with moving your funds, and most schemes will charge for this. However, some providers will charge much higher fees should you want to move to another pension provider.</p>



<p><strong>In Other Words</strong></p>



<p></p>



<p>Should you want to move your pension from one provider to another, you may be expected to hand over money in a payment or lose some of your pension value to a fee.</p>



<h3>Platform Fees</h3>



<p></p>



<p>This charge is included by some schemes, for using their services. Most investors move and hold funds using websites (or platforms) with various capabilities. Depending on your pension scheme, the fees for using these sites could be passed to you in additional charges.</p>



<h2>A Few Common Questions</h2>



	<div class="faqs-toggle-box" itemtype='https://schema.org/faqPage' itemscope>
	  		  <div itemscope="" itemprop="mainEntity" itemtype="https://schema.org/Question" class="faqs-toggle-item">
			<div class="faqs-head" itemprop="name">✅<strong>What Impact Can Fees Have on My Pension?</strong><i class="fa fa-chevron-down" aria-hidden="true"></i></div>
			<div class="faqs-content" itemscope="" itemprop="acceptedAnswer" itemtype="https://schema.org/Answer" style="display: none;">
			  <div itemprop="text"><p>Over time, charges<sup>2</sup> can impact on the value of your pension fund. As most charges are a percentage of the value of your pension, reducing this percentage could stop you from losing a significant amount of your fund over the years. High fees can reduce the among of money you have left to retire on.</p>
</div>
			</div>
		  </div>
		  		  <div itemscope="" itemprop="mainEntity" itemtype="https://schema.org/Question" class="faqs-toggle-item">
			<div class="faqs-head" itemprop="name">✅<strong>What Fees Should You Be Paying on Your Pension?</strong><i class="fa fa-chevron-down" aria-hidden="true"></i></div>
			<div class="faqs-content" itemscope="" itemprop="acceptedAnswer" itemtype="https://schema.org/Answer" style="display: none;">
			  <div itemprop="text"><p>Different pension schemes have different levels of charges. The annual average pension charges are around 1%, but some plans offer much lower rates. Ask your pension provider to provide a full breakdown of the costs that apply to your scheme.</p>
</div>
			</div>
		  </div>
		  		  <div itemscope="" itemprop="mainEntity" itemtype="https://schema.org/Question" class="faqs-toggle-item">
			<div class="faqs-head" itemprop="name">✅<strong>How does My Annual Management Fee impact on my pension?</strong><i class="fa fa-chevron-down" aria-hidden="true"></i></div>
			<div class="faqs-content" itemscope="" itemprop="acceptedAnswer" itemtype="https://schema.org/Answer" style="display: none;">
			  <div itemprop="text"><p>Annual management charges cover the day-to-day running of the pension scheme, including some administrative costs. While each pension provider&#8217;s contract may differ, this fee is usually a percentage of the pension&#8217;s value. High annual management charges can eat away at smaller pension pots, reducing your savings amount.</p>
</div>
			</div>
		  </div>
		  		  <div itemscope="" itemprop="mainEntity" itemtype="https://schema.org/Question" class="faqs-toggle-item">
			<div class="faqs-head" itemprop="name">✅<strong>What other fees could I be paying on my pension plan?</strong><i class="fa fa-chevron-down" aria-hidden="true"></i></div>
			<div class="faqs-content" itemscope="" itemprop="acceptedAnswer" itemtype="https://schema.org/Answer" style="display: none;">
			  <div itemprop="text"><p>Some pension plans have additional charges are often hidden from the customer. These fees can add up and slowly reduce your pension funds. Some of these fees include extra costs for the management of your fund, in the form of a policy or service fee; contribution fees charged when you top up your fund; or fees to move your pension plan to a different provider.</p>
</div>
			</div>
		  </div>
		  
	</div>

<style>
	.faqs-toggle-box {
		margin: 30px 0;
		width: 100%;
	}
	.faqs-head {
		position: relative;
		cursor: pointer;
		display: flex;
	}
	.faqs-head strong {
		margin-left: 12px;
		width: 100%;
	}
	.faqs-head i {
		margin-top: 6px;
		margin-left: 10px;
	}
	.faqs-toggle-item {
		display: block;
		border-bottom: 1px dashed #bcbcbc;
		padding: 15px 0;
	}
	.faqs-toggle-item .faqs-content {
		display: none;
		padding: 10px 20px 0 30px;
	}
	.faqs-content p {
		margin-bottom: 0;
	}
</style>

<script type="text/javascript">
   jQuery('.faqs-toggle-item .faqs-head').click(function(){
	   jQuery(this).closest('.faqs-toggle-item').find('.faqs-content').slideToggle();
   });

</script>
 
    



<h2>In Conclusion</h2>



<p></p>



<p>Additional fees can have a considerable impact on the size of your pension fund over time. Often, these charges are set at a percentage of your pension’s value, and they increase as your pension does. It’s vital to unpack what fees you are paying on your pension fund to ensure you take home the most benefits when you retire.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-f2907b4 elementor-widget elementor-widget-template" data-id="f2907b4" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="section" data-elementor-id="4603" class="elementor elementor-4603 elementor-location-single" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-9f94506 elementor-section-content-middle elementor-reverse-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9f94506" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;gradient&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-248e258" data-id="248e258" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-cafe36e elementor-widget elementor-widget-heading" data-id="cafe36e" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">How Much Can You Release?</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e3f6164 elementor-widget elementor-widget-heading" data-id="e3f6164" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">Value of Your Home?</p>		</div>
				</div>
				<div class="elementor-element elementor-element-797848d elementor-widget elementor-widget-pafe-form-builder-field" data-id="797848d" data-element_type="widget" data-widget_type="pafe-form-builder-field.default">
				<div class="elementor-widget-container">
					
		<div class="elementor-form-fields-wrapper elementor-labels-above">
			<div class="elementor-field-type-range_slider elementor-field-group elementor-column elementor-field-group-prop_val elementor-col-100 elementor-field-required">
				<label style="display:none" for="form-field-prop_val" class="elementor-field-label">prop_val</label><div data-pafe-form-builder-required></div><div class="pafe-field-container"><input size="1" type="text" name="form_fields[prop_val]" id="form-field-prop_val" class="elementor-field elementor-size- " data-pafe-form-builder-range-slider="skin: &quot;big&quot;, type: &quot;single&quot;, min: 50000, max: 1000000, from: 50000, step: 50000, prefix: &quot;£&quot;" data-pafe-form-builder-range-slider-options="{&quot;skin&quot;:&quot;big&quot;,&quot;type&quot;:&quot;single&quot;,&quot;min&quot;:&quot;50000&quot;,&quot;max&quot;:&quot;1000000&quot;,&quot;from&quot;:&quot;50000&quot;,&quot;step&quot;:&quot;50000&quot;,&quot;prefix&quot;:&quot;\u00a3&quot;}" value="" data-pafe-form-builder-form-id="ERCalc">						<script>
							(function ($) {
								var WidgetPafeFormBuilderHandlerRangeSliderprop_val = function ($scope, $) {

								    var $elements = $scope.find('[data-pafe-form-builder-range-slider]');

									if (!$elements.length) {
										return;
									}

									$.each($elements, function (i, $element) {
										if ($($element).siblings('.irs').length == 0) {
											$('#form-field-prop_val').ionRangeSlider({
												skin: "big", type: "single", min: 50000, max: 1000000, from: 50000, step: 50000, prefix: "£"											});
										}

										$($element).change();
									});

								};

								$(window).on('elementor/frontend/init', function () {
							        elementorFrontend.hooks.addAction('frontend/element_ready/pafe-form-builder-field.default', WidgetPafeFormBuilderHandlerRangeSliderprop_val);
							    });

							}(jQuery)); 
						</script>
					</div>			</div>
		</div>
			</div>
				</div>
				<div class="elementor-element elementor-element-ba95e03 elementor-align-center elementor-widget elementor-widget-pafe-form-builder-submit" data-id="ba95e03" data-element_type="widget" data-widget_type="pafe-form-builder-submit.default">
				<div class="elementor-widget-container">
					<input type="hidden" name="post_id" value="4110" data-pafe-form-builder-hidden-form-id="ERCalc"/>
		<input type="hidden" name="form_id" value="ba95e03" data-pafe-form-builder-hidden-form-id="ERCalc"/>
		<input type="hidden" name="remote_ip" value="107.23.218.4" data-pafe-form-builder-hidden-form-id="ERCalc"/>

		
		
		
		
		<div class="elementor-button-wrapper">
			<button class="elementor-button pafe-form-builder-button elementor-size-lg" role="button" data-pafe-form-builder-required-text="This field is required." data-pafe-form-builder-submit-form-id="ERCalc">
						<span class="elementor-button-content-wrapper">
			<span class="elementor-button-text elementor-form-spinner"><i class="fa fa-spinner fa-spin"></i></span>
						<span class="elementor-button-text">Submit</span>
		</span>
					</button>
		</div>

		
		
		
				<div id="pafe-form-builder-trigger-success-ERCalc" data-pafe-form-builder-trigger-success="ERCalc" style="display: none"></div>
		<div id="pafe-form-builder-trigger-failed-ERCalc" data-pafe-form-builder-trigger-failed="ERCalc" style="display: none"></div>
		<div class="pafe-form-builder-alert pafe-form-builder-alert--mail">
			<div class="elementor-message elementor-message-success" role="alert" data-pafe-form-builder-message="The form was sent successfully.">The form was sent successfully.</div>
			<div class="elementor-message elementor-message-danger" role="alert" data-pafe-form-builder-message="An error occured.">An error occured.</div>
			<!-- <div class="elementor-message elementor-help-inline" role="alert">Server error. Form not sent.</div> -->
		</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1e334af7 elementor-widget elementor-widget-post-navigation" data-id="1e334af7" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://everyinvestor.co.uk/pension-during-maternity-leave/" rel="next"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--title">Pension During Maternity Leave</span></span></a>			</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
				<a href="https://everyinvestor.co.uk/gender-pension-gap/" rel="next"><span class="elementor-post-navigation__link__next"><span class="post-navigation__next--title">Pension Gap Between Men and Women</span></span><span class="post-navigation__arrow-wrapper post-navigation__arrow-next"><i class="fa fa-angle-right" aria-hidden="true"></i><span class="elementor-screen-only">Next</span></span></a>			</div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a2eea76" data-id="a2eea76" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-438f248 elementor-widget elementor-widget-heading" data-id="438f248" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">In This Article</p>		</div>
				</div>
				<div class="elementor-element elementor-element-d509c1b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="d509c1b" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b0b97e2 sidebar-toc elementor-widget elementor-widget-table-of-contents" data-id="b0b97e2" data-element_type="widget" data-settings="{&quot;headings_by_tags&quot;:[&quot;h2&quot;],&quot;exclude_headings_by_selector&quot;:[],&quot;marker_view&quot;:&quot;bullets&quot;,&quot;icon&quot;:{&quot;value&quot;:&quot;fas fa-chevron-right&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;hierarchical_view&quot;:&quot;yes&quot;,&quot;min_height&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;min_height_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;min_height_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="table-of-contents.default">
				<div class="elementor-widget-container">
					<div class="elementor-toc__header">
			<div class="elementor-toc__header-title"></div>					</div>
		<div class="elementor-toc__body">
			<div class="elementor-toc__spinner-container">
				<i class="elementor-toc__spinner eicon-loading eicon-animation-spin" aria-hidden="true"></i>
			</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-c5be980 elementor-widget elementor-widget-heading" data-id="c5be980" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">What's trending</p>		</div>
				</div>
				<div class="elementor-element elementor-element-81f5d54 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="81f5d54" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-931b8c5 elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-1 sidebar-trending-posts elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="931b8c5" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-4162 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions tag-retirement-savings-shortfall tag-retirement-shortfall">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/retirement-savings-shortfall-signs/" >
			<div class="elementor-post__thumbnail"><img width="300" height="162" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Retired-Save-Small-Fell-300x162.jpg" class="attachment-medium size-medium" alt="Empty Wallet" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Retired-Save-Small-Fell-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Retired-Save-Small-Fell-120x65.jpg 120w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Retired-Save-Small-Fell.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/retirement-savings-shortfall-signs/" >
				Signs of a Retirement Savings Shortfall			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-4114 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions tag-pension-fluctuate tag-pension-fluctuation tag-pension-go-up-and-down">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/why-does-my-pension-fluctuate/" >
			<div class="elementor-post__thumbnail"><img width="300" height="162" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Changings-300x162.jpg" class="attachment-medium size-medium" alt="Elderly Couple" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Changings-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Changings-120x65.jpg 120w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Changings.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/why-does-my-pension-fluctuate/" >
				Why Does My Pension Fluctuate?			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-4124 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/save-on-inheritance-tax-with-pension/" >
			<div class="elementor-post__thumbnail"><img width="300" height="162" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Inherit-Tx--300x162.jpg" class="attachment-medium size-medium" alt="Pig on a Scale" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Inherit-Tx--300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Inherit-Tx--120x65.jpg 120w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Inherit-Tx-.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/save-on-inheritance-tax-with-pension/" >
				Your Pension Can Save You Inheritance Tax			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-4128 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions tag-pension-for-self-employed tag-pension-saving-tips tag-pension-saving-tips-for-the-self-employed">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/self-employed-pension-saving-tips/" >
			<div class="elementor-post__thumbnail"><img width="300" height="162" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Save-Selfservice-300x162.jpg" class="attachment-medium size-medium" alt="Skiing in Winter" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Save-Selfservice-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Save-Selfservice-120x65.jpg 120w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Save-Selfservice.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/self-employed-pension-saving-tips/" >
				Pension Saving Tips for The Self-Employed			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-4132 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions tag-pension-savings-low-income">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/pension-savings-tips-low-income/" >
			<div class="elementor-post__thumbnail"><img width="300" height="162" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Save-Under-Salary-300x162.jpg" class="attachment-medium size-medium" alt="Piggy Bank" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Save-Under-Salary-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Save-Under-Salary-120x65.jpg 120w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Save-Under-Salary.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/pension-savings-tips-low-income/" >
				Pension Savings Tips for Low Income			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-4142 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/pension-mistakes/" >
			<div class="elementor-post__thumbnail"><img width="300" height="162" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Wrongs-300x162.jpg" class="attachment-medium size-medium" alt="Seniors Talking" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Wrongs-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Wrongs-120x65.jpg 120w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Wrongs.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/pension-mistakes/" >
				Pension Mistakes			</a>
		</h3>
				</div>
				</article>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-f6f9b08 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="f6f9b08" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://everyinvestor.co.uk" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i class="fa fa-search" aria-hidden="true"></i>
						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-22d8762 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="22d8762" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-bc96b70" data-id="bc96b70" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-a0686c7 elementor-widget elementor-widget-heading" data-id="a0686c7" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">How Much Can You Release?</p>		</div>
				</div>
				<div class="elementor-element elementor-element-1417761 elementor-widget elementor-widget-text-editor" data-id="1417761" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Most people are using Equity Release as a means of retaining the use of their house while also obtaining a lump sum or a steady stream of income. Get matched with an expert and check your eligibility for equity release options.</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-abc23a3 elementor-widget elementor-widget-text-editor" data-id="abc23a3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Use our free equity release calculator &#038; see how much you can release today.</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9d28764 elementor-align-center elementor-widget elementor-widget-button" data-id="9d28764" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Start Here</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-ec56f2b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ec56f2b" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-aac4d33" data-id="aac4d33" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6c5bc25 elementor-widget elementor-widget-heading" data-id="6c5bc25" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">What's Hot</p>		</div>
				</div>
				<div class="elementor-element elementor-element-4963b11 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="4963b11" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-9c81257 elementor-grid-2 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9c81257" data-element_type="widget" data-settings="{&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;2&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-4162 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions tag-retirement-savings-shortfall tag-retirement-shortfall">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/retirement-savings-shortfall-signs/" >
			<div class="elementor-post__thumbnail"><img width="740" height="400" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Retired-Save-Small-Fell.jpg" class="attachment-large size-large" alt="Empty Wallet" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Retired-Save-Small-Fell.jpg 740w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Retired-Save-Small-Fell-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Retired-Save-Small-Fell-120x65.jpg 120w" sizes="(max-width: 740px) 100vw, 740px" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/retirement-savings-shortfall-signs/" >
				Signs of a Retirement Savings Shortfall			</a>
		</p>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-4114 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions tag-pension-fluctuate tag-pension-fluctuation tag-pension-go-up-and-down">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/why-does-my-pension-fluctuate/" >
			<div class="elementor-post__thumbnail"><img width="740" height="400" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Changings.jpg" class="attachment-large size-large" alt="Elderly Couple" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Changings.jpg 740w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Changings-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pensxn-Changings-120x65.jpg 120w" sizes="(max-width: 740px) 100vw, 740px" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/why-does-my-pension-fluctuate/" >
				Why Does My Pension Fluctuate?			</a>
		</p>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-4110 post type-post status-publish format-standard has-post-thumbnail category-blog category-pensions">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/pension-fees/" >
			<div class="elementor-post__thumbnail"><img width="740" height="400" src="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees-.jpg" class="attachment-large size-large" alt="Coin to Bottle" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees-.jpg 740w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees--300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2021/01/Pension-Fees--120x65.jpg 120w" sizes="(max-width: 740px) 100vw, 740px" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/pension-fees/" >
				Pension Fees			</a>
		</p>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-3684 post type-post status-publish format-standard has-post-thumbnail category-qrops-news category-uk-pension-news tag-foreign-pension tag-global-investments tag-pension-benefits tag-qrops tag-retirement-plan tag-sipps">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/qrops-vs-sipps-infographic/" >
			<div class="elementor-post__thumbnail"><img width="740" height="400" src="https://everyinvestor.co.uk/wp-content/uploads/2020/12/first-last.jpg" class="attachment-large size-large" alt="Green Vines" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2020/12/first-last.jpg 740w, https://everyinvestor.co.uk/wp-content/uploads/2020/12/first-last-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2020/12/first-last-120x65.jpg 120w" sizes="(max-width: 740px) 100vw, 740px" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/qrops-vs-sipps-infographic/" >
				QROPS vs SIPPS: An Introduction To The Basics			</a>
		</p>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-3414 post type-post status-publish format-standard has-post-thumbnail category-qrops-news category-uk-pension-news tag-pension-drawdown tag-pension-entitlement tag-retirement-plan tag-sipps tag-state-pension">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/pension-entitlement-drawdown/" >
			<div class="elementor-post__thumbnail"><img width="740" height="400" src="https://everyinvestor.co.uk/wp-content/uploads/2020/12/pen-dashboard.jpg" class="attachment-large size-large" alt="People Walkig" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2020/12/pen-dashboard.jpg 740w, https://everyinvestor.co.uk/wp-content/uploads/2020/12/pen-dashboard-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2020/12/pen-dashboard-120x65.jpg 120w" sizes="(max-width: 740px) 100vw, 740px" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/pension-entitlement-drawdown/" >
				Pension Entitlement and Drawdown			</a>
		</p>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-3411 post type-post status-publish format-standard has-post-thumbnail category-uk-pension-news tag-global-investments tag-pension-benefits tag-pension-scheme tag-retirement-plan tag-sas tag-sipps">
				<a class="elementor-post__thumbnail__link" href="https://everyinvestor.co.uk/best-pension/" >
			<div class="elementor-post__thumbnail"><img width="740" height="400" src="https://everyinvestor.co.uk/wp-content/uploads/2020/12/where-pen-top.jpg" class="attachment-large size-large" alt="Saving Coins" loading="lazy" srcset="https://everyinvestor.co.uk/wp-content/uploads/2020/12/where-pen-top.jpg 740w, https://everyinvestor.co.uk/wp-content/uploads/2020/12/where-pen-top-300x162.jpg 300w, https://everyinvestor.co.uk/wp-content/uploads/2020/12/where-pen-top-120x65.jpg 120w" sizes="(max-width: 740px) 100vw, 740px" /></div>
		</a>
				<div class="elementor-post__text">
				<p class="elementor-post__title">
			<a href="https://everyinvestor.co.uk/best-pension/" >
				Best Pension Plans			</a>
		</p>
				</div>
				</article>
				</div>
				<nav class="elementor-pagination" role="navigation" aria-label="Pagination">
			<span class="page-numbers prev"></span>
<span aria-current="page" class="page-numbers current"><span class="elementor-screen-only">Page</span>1</span>
<a class="page-numbers" href="https://everyinvestor.co.uk/pension-fees/2/"><span class="elementor-screen-only">Page</span>2</a>
<a class="page-numbers" href="https://everyinvestor.co.uk/pension-fees/3/"><span class="elementor-screen-only">Page</span>3</a>
<a class="page-numbers" href="https://everyinvestor.co.uk/pension-fees/4/"><span class="elementor-screen-only">Page</span>4</a>
<a class="page-numbers" href="https://everyinvestor.co.uk/pension-fees/5/"><span class="elementor-screen-only">Page</span>5</a>
<a class="page-numbers next" href="https://everyinvestor.co.uk/pension-fees/2/">Next &raquo;</a>		</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
					</main><!-- #main -->
			
		
	</div><!-- #primary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
		<div data-elementor-type="footer" data-elementor-id="6016" class="elementor elementor-6016 elementor-location-footer" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-ab4180a elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="ab4180a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-69b39ff" data-id="69b39ff" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-839aa08 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="839aa08" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-68e4170" data-id="68e4170" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-5e7d543 elementor-widget elementor-widget-heading" data-id="5e7d543" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Advice For Readers</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-6365fa5 elementor-widget elementor-widget-text-editor" data-id="6365fa5" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">While we do our best to ensure everything that we publish here is accurate, we are not liable for any incorrect information included. We recommend that you make your own enquiries based on your personal circumstances.</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-1bfc4c2 elementor-shape-circle e-grid-align-left elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="1bfc4c2" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-2a14d52" href="https://www.facebook.com/Every-Investor-105809564647051" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Facebook</span>
						<i class="fab fa-facebook"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-1ab8ee5" href="https://twitter.com/everyinvestor" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-c7b055e" href="https://www.youtube.com/channel/UCNrEwws2Hyb1cSzjC8tASng" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</div>
							<div class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-5cf7ae8" href="https://www.instagram.com/every_investor/" target="_blank" rel="nofollow">
						<span class="elementor-screen-only">Instagram</span>
						<i class="fab fa-instagram"></i>					</a>
				</div>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-36e70bb" data-id="36e70bb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6463898 elementor-widget elementor-widget-heading" data-id="6463898" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Navigation</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-4d615d6 footer-menu elementor-widget elementor-widget-wp-widget-nav_menu" data-id="4d615d6" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<nav class="menu-footer-menu-container" aria-label="Menu"><ul id="menu-footer-menu" class="menu"><li id="menu-item-6017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6017"><a href="https://everyinvestor.co.uk/about-us/">About Us</a></li>
<li id="menu-item-6018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6018"><a href="https://everyinvestor.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-6019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6019"><a href="https://everyinvestor.co.uk/our-contributors/">Our Contributors</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6020"><a href="https://everyinvestor.co.uk/legal/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-6025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6025"><a href="https://everyinvestor.co.uk/?elementor_library=write-for-us">Write For Us</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a href="https://everyinvestor.co.uk/contribute/">Contribute</a></li>
</ul></nav>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-0774aab" data-id="0774aab" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-94bbb65 elementor-widget elementor-widget-heading" data-id="94bbb65" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Your First Step To Success</h3>		</div>
				</div>
				<div class="elementor-element elementor-element-3c47c1a elementor-widget elementor-widget-button" data-id="3c47c1a" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjM3MzgiLCJ0b2dnbGUiOmZhbHNlfQ%3D%3D" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Click here</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-b13787b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b13787b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-bc98dfb" data-id="bc98dfb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9bd938a elementor-widget elementor-widget-text-editor" data-id="9bd938a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix">Disclaimer: everyinvestor.co.uk connects people with companies &amp; does not provide quotes or sell products directly to consumers, nor is it a licensed agent or broker.</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
			</div><!-- #page -->
       <style type="text/css">
		.breadcrumbs-box, .breadcrumbs-box a
		{
			font-size: 14px;
		}
		.breadcrumbs-box p
		{
		  margin-bottom:0;	   
		}
		  

    </style>
	 
	<style>
		.sidebar-toc .elementor-toc__header
		{
			display: none;
		}
		
		.sidebar-toc .elementor-toc__body .elementor-toc__top-level
		{
			font-weight: 500!important;
		}
		
		.sidebar-toc .elementor-toc__list-item-text-wrapper i
		{
			display: none;
		}
		
		.sidebar-toc .elementor-toc__list-wrapper .elementor-toc__list-wrapper
		{
			padding-left: 20px;
			padding-top: 5px;
		}
		
		@media (max-width: 767px)
		{
			.sidebar-trending-posts .elementor-grid-item
			{
				display: block;
			}
			
			.sidebar-trending-posts .elementor-post__thumbnail__link
			{
				width: 100%!important;
				margin-bottom: 15px;
			}
		}
	</style>
    
	<style>
		.help-box .elementor-icon-box-icon, .help-box h3
		{
			margin-bottom: 0!important;
		}
	</style>
    
	<style>
	  	@media (max-width: 767px)
		{
			.left-right-posts-grid .elementor-grid-item
			{
				display: block;
			}
			
			.left-right-posts-grid .elementor-post__thumbnail__link
			{
				width: 100%!important;
				margin-bottom: 15px;
			}
		}
	</style>
    
	<style>
		.ast-container
		{
			max-width: 100%;
			padding-left: 0;
			padding-right: 0;
		}
	</style>
    
	<style>
		.footer-menu ul
		{
			list-style: none;
    		margin: 0;
			font-size: 15px;
		}
		
		.footer-menu ul li
		{
			margin-bottom: 5px;
		}
		
		.footer-menu ul li:last-child
		{
			margin-bottom: 0;
		}
	</style>
    
	<style>
		.ast-desktop .main-header-bar-navigation nav
		{
			line-height: 56px;
		}
	</style>
    
	<style>
		.siq_search_page #primary
		{
			margin: 0;
			padding: 0;
		}
	</style>
   
  <style type="text/css">
  
  .vjs-swarmify-play-button svg
	{
		display: none !important;
	}

  .vjs-swarmify-play-button:before {
  content: "";
  position: absolute;
  z-index: 0;
  left: 50%;
  top: 50%;
  transform: translateX(-50%) translateY(-50%);
  display: block;
  width: 60px;
  height: 60px;
  background: #ba1f24;
  border-radius: 50%;
  animation: pulse-border 1500ms ease-out infinite;
}

.vjs-swarmify-play-button:after {
  content: "";
  position: absolute;
  z-index: 1;
  left: 50%;
  top: 50%;
  transform: translateX(-50%) translateY(-50%);
  display: block;
  width: 60px;
  height: 60px;
  background: #fa183d;
  border-radius: 50%;
  transition: all 200ms;
}

.vjs-swarmify-play-button:hover:after {
  background-color: darken(#fa183d, 10%);
}
	
.vjs-swarmify-play-button svg:first-child {
    display: inline !important;
    position: relative;
    z-index: 3;
    width: 0;
    height: 0;
    border-left: 20px solid #fff;
    border-top: 14px solid transparent;
    border-bottom: 14px solid transparent;
    margin-top: 25px;
    margin-left: 7px;
}
.vjs-swarmify-play-button svg:first-child *
	{
	  display:none !important;
	}
	
@keyframes pulse-border {
  0% {
    transform: translateX(-50%) translateY(-50%) translateZ(0) scale(1);
    opacity: 1;
  }
  100% {
    transform: translateX(-50%) translateY(-50%) translateZ(0) scale(1.5);
    opacity: 0;
  }
}
</style>
  		<div data-elementor-type="popup" data-elementor-id="3738" class="elementor elementor-3738 elementor-location-popup" data-elementor-settings="{&quot;timing&quot;:[]}">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-d0e1293 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d0e1293" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-9285b6a" data-id="9285b6a" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
					<div class="elementor-background-overlay"></div>
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-b8c1967 elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="b8c1967" data-element_type="widget" data-widget_type="image-box.default">
				<div class="elementor-widget-container">
			<div class="elementor-image-box-wrapper"><div class="elementor-image-box-content"><h2 class="elementor-image-box-title">Your Journey to Financial Success Starts Here</h2></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-046eae5 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="046eae5" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width_tablet&quot;:&quot;40&quot;,&quot;button_width_mobile&quot;:&quot;75&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="3738"/>
			<input type="hidden" name="form_id" value="046eae5"/>

							<input type="hidden" name="queried_id" value="4110"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
					<label for="form-field-name" class="elementor-field-label elementor-screen-only">Name</label><input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name">				</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
					<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">				</div>
								<div class="elementor-field-type-textarea elementor-field-group elementor-column elementor-field-group-message elementor-col-100">
					<label for="form-field-message" class="elementor-field-label elementor-screen-only">Message</label><textarea class="elementor-field-textual elementor-field  elementor-size-sm" name="form_fields[message]" id="form-field-message" rows="4" placeholder="Message"></textarea>				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons elementor-md-40 elementor-sm-75">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Send</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: ER- Exit (Guide) --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='xtf2woifjdrguvta7953';s.dataset.user='3530';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster -->		<script type="text/javascript">
		var xtf2woifjdrguvta7953_shortcode = true;		</script>
		<link rel='stylesheet' id='elementor-post-6053-css'  href='https://everyinvestor.co.uk/wp-content/uploads/elementor/css/post-6053.css' media='all' />
<link rel='stylesheet' id='elementor-post-4603-css'  href='https://everyinvestor.co.uk/wp-content/uploads/elementor/css/post-4603.css' media='all' />
<link rel='stylesheet' id='pafe-form-builder-style-css'  href='https://everyinvestor.co.uk/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/css/minify/form-builder.min.css' media='all' />
<link rel='stylesheet' id='elementor-post-3738-css'  href='https://everyinvestor.co.uk/wp-content/uploads/elementor/css/post-3738.css' media='all' />
<script src='https://everyinvestor.co.uk/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script id='astra-theme-js-js-extra'>
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"pension-fees\"}","edit_post_url":"https:\/\/everyinvestor.co.uk\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php","infinite_count":"2","astinfiniteposttype":"post","infinite_total":"0","pagination":"number","infinite_scroll_event":"scroll","infinite_nonce":"4db3fbad9e","no_more_post_message":"No more posts to show.","grid_layout":"1","site_url":"https:\/\/everyinvestor.co.uk","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"768"};
</script>
<script src='https://everyinvestor.co.uk/wp-content/themes/astra/assets/js/minified/style.min.js' id='astra-theme-js-js'></script>
<script id='astra-addon-js-js-extra'>
var astraAddon = {"sticky_active":"","is_header_builder_active":""};
</script>
<script src='https://everyinvestor.co.uk/wp-content/uploads/astra-addon/astra-addon-605e161c3a3f10-75296238.js' id='astra-addon-js-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src='https://everyinvestor.co.uk/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/piotnet-addons-for-elementor-pro/assets/js/minify/form-builder.min.js' id='pafe-form-builder-js'></script>
<script src='https://everyinvestor.co.uk/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/optinmonster/assets/js/helper.js' id='optinmonster-wp-helper-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='elementor-sticky-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php","nonce":"bf6707b6fc","urls":{"assets":"https:\/\/everyinvestor.co.uk\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_GB","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/everyinvestor.co.uk\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script src='https://everyinvestor.co.uk/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/everyinvestor.co.uk\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":4110,"title":"5%20Outrageous%20Pension%20Fees%20You%20May%20Be%20Paying","excerpt":"","featuredImage":"https:\/\/everyinvestor.co.uk\/wp-content\/uploads\/2021\/01\/Pension-Fees-.jpg"}};
</script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://everyinvestor.co.uk/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js' id='preloaded-elements-handlers-js'></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
					<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').length > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
		<div style="max-width:150px;min-height:70px;margin:0 auto;text-align:center;position:relative;">
					<a href=https://malcare.com?src=625CF4&utm_source=mcbadge&utm_medium=usersite&utm_campaign=badge target="_blank" ><img src="https://everyinvestor.co.uk/wp-content/plugins/blogvault-real-time-backup/img/malcare-wordpress-security.png" alt="Malcare WordPress Security" /></a></div><style> @media (max-width:767px) { .elementor-element.elementor-hidden-phone, .elementor-tabs-wrapper { display: none !important; } } @media (min-width:768px) and (max-width:1024px) { .elementor-element.elementor-hidden-tablet { display: none !important; } } @media (min-width:1025px) { .elementor-element.elementor-hidden-desktop { display: none !important; } } .elementor.elementor-edit-area-active .elementor-element.elementor-hidden-desktop { display: block !important; } .elementor.elementor-edit-area-active .elementor-element.elementor-hidden-tablet { display: block !important; } .elementor.elementor-edit-area-active .elementor-element.elementor-hidden-phone { display: block !important; } [data-pafe-display-inline-block] {width: auto !important}</style><div class="pafe-break-point" data-pafe-break-point-md="768" data-pafe-break-point-lg="1025" data-pafe-ajax-url="https://everyinvestor.co.uk/wp-admin/admin-ajax.php"></div><div class="pswp pafe-lightbox-modal" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>

<div class="pswp__scroll-wrap">

<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>

<div class="pswp__ui pswp__ui--hidden">

<div class="pswp__top-bar">

<div class="pswp__counter"></div>

<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

<button class="pswp__button pswp__button--share" title="Share"></button>

<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>


<!-- <div class="pswp__loading-indicator"><div class="pswp__loading-indicator__line"></div></div> -->

<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip">
<!-- <a href="#" class="pswp__share--facebook"></a>
<a href="#" class="pswp__share--twitter"></a>
<a href="#" class="pswp__share--pinterest"></a>
<a href="#" download class="pswp__share--download"></a> -->
</div>
</div>

<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"></button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"></button>
<div class="pswp__caption">
<div class="pswp__caption__center">
</div>
</div>
</div>

</div>


</div>

<script type="text/javascript">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</script><div data-pafe-stripe=""></div><div data-pafe-form-builder-tinymce-upload="https://everyinvestor.co.uk/wp-content/plugins/piotnet-addons-for-elementor-pro/inc/tinymce/tinymce-upload.php"></div>			<script type="text/javascript" id="wpsp-script-frontend"></script>
					<script type="text/javascript">var omapi_localized = { ajax: 'https://everyinvestor.co.uk/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'e1738b724d', slugs: {"xtf2woifjdrguvta7953":{"slug":"xtf2woifjdrguvta7953","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":4110,"object_key":"post","object_type":"post","term_ids":[1,114]};</script>
			</body>
</html>
