
<!DOCTYPE html>
<!--[if IE]>
<html class="ie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Companies announcing results next week | Every Investor		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
        	<!-- Twitter Cards -->
            <meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:site" content="EveryInvestor" />
            <meta name="twitter:creator" content="EveryInvestor" />
            <meta name="twitter:title" content="Every Investor" />
            <meta name="twitter:description" content="News, analysis and practical tips for the DIY investor" />
            <meta name="twitter:image:src" content="http://everyinvestor.co.uk/wp-content/uploads/2013/10/shutterstock_114019945-800x500_c.jpg" />
            <!-- Facebook Open Graph -->
            <meta property="og:image" content="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/logo-footer.png" />
            <meta property="og:title" content="Every Investor "/>  
            <meta property="og:site_name" content="Every Investor" />
            <meta property="og:type" content="blog" />
            
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://everyinvestor.co.uk/wp-content/uploads/2017/11/favicon-96x96.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://everyinvestor.co.uk/feed/" title="Every Investor latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://everyinvestor.disqus.com/latest.rss" title="Every Investor latest comments" />
		<link rel="pingback" href="http://everyinvestor.co.uk/xmlrpc.php" />

		<link rel='stylesheet' id='js_composer_front-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/css/js_composer_front.css' type='text/css' media='all' />
		<link rel='stylesheet' id='flexslider-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/lib/flexslider/flexslider.css' type='text/css' media='screen' />
		<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/js/js_composer_front.js'></script>
		<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider-min.js'></script>

		<!-- google ads -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/222035479/EI_Top_Banner', [[728, 90], [970, 250]], 'div-gpt-ad-1479469670483-0').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Top_leaderboard', [728, 90], 'div-gpt-ad-1479469670483-1').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_ROS_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1479469670483-2').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Bottom_Leader', [728, 90], 'div-gpt-ad-1479469670483-3').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Bottom_Banner', [[728, 90], [970, 250]], 'div-gpt-ad-1479469670483-4').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Article_MPU', [300, 250], 'div-gpt-ad-1479469670483-5').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/MPU_ROS', [[300, 600], [300, 250]], 'div-gpt-ad-1479738330452-0').addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		  });
		</script>
		<!-- end google ads -->

				<script type="application/ld+json">
		{"@context":"http:\/\/schema.org\/","@type":"Article","url":"http:\/\/everyinvestor.co.uk\/2017\/11\/17\/companies-announcing-results-next-week-45\/","author":{"@type":"Person","name":"Nia Williams"},"headline":"Companies announcing results next week","datePublished":"2017-11-17 12:17:23","dateModified":"2017-11-17 12:17:23","thumbnailUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/uploads\/2017\/11\/shutterstock_279887231.jpg","image":{"@type":"ImageObject","url":"http:\/\/everyinvestor.co.uk\/wp-content\/uploads\/2017\/11\/shutterstock_279887231.jpg","width":"751","height":"469"},"ArticleSection":"Analysis","Publisher":{"@type":"Organization","name":"Every Investor","logo":{"@type":"ImageObject","url":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme\/images\/header-logo.png","width":"340","height":"52"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/everyinvestor.co.uk\/2017\/11\/17\/companies-announcing-results-next-week-45\/"}}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Monday William Hill (Q3 trading update) Shares in the betting group have recovered modestly in recent weeks, mainly due to hopes that the government’s revi"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" />
<link rel="publisher" href="https://plus.google.com/+EveryinvestorCoUk"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Companies announcing results next week ~ Every Investor" />
<meta property="og:description" content="Monday William Hill (Q3 trading update) Shares in the betting group have recovered modestly in recent weeks, mainly due to hopes that the government’s revi" />
<meta property="og:url" content="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" />
<meta property="og:site_name" content="Every Investor" />
<meta property="article:publisher" content="https://www.facebook.com/everyinvestor" />
<meta property="article:tag" content="Babcock International" />
<meta property="article:tag" content="Breedon" />
<meta property="article:tag" content="Centrica" />
<meta property="article:tag" content="Compass" />
<meta property="article:tag" content="CRH" />
<meta property="article:tag" content="Easyjet" />
<meta property="article:tag" content="Graham Spooner" />
<meta property="article:tag" content="interim results" />
<meta property="article:tag" content="Intertek" />
<meta property="article:tag" content="Johnson Matthey" />
<meta property="article:tag" content="Kingfisher" />
<meta property="article:tag" content="NewRiver Retail" />
<meta property="article:tag" content="Q2" />
<meta property="article:tag" content="Q3" />
<meta property="article:tag" content="Q4" />
<meta property="article:tag" content="results" />
<meta property="article:tag" content="Severn Trent" />
<meta property="article:tag" content="Telecom Plus" />
<meta property="article:tag" content="The Share Centre" />
<meta property="article:tag" content="trading update" />
<meta property="article:tag" content="United Utilities" />
<meta property="article:tag" content="Williams Hill" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2017-11-17T12:17:23+00:00" />
<meta property="fb:admins" content="100005580061445" />
<meta property="og:image" content="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Monday William Hill (Q3 trading update) Shares in the betting group have recovered modestly in recent weeks, mainly due to hopes that the government’s revi"/>
<meta name="twitter:title" content="Companies announcing results next week ~ Every Investor"/>
<meta name="twitter:site" content="@EveryInvestor"/>
<meta name="twitter:image" content="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231.jpg"/>
<meta name="twitter:creator" content="@EveryInvestor"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Feed" href="http://everyinvestor.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Comments Feed" href="http://everyinvestor.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Companies announcing results next week Comments Feed" href="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/feed/" />
<link rel='stylesheet' id='formidable-css'  href='http://everyinvestor.co.uk/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/vendor.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/main-stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/responsive/responsive-combined.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/dynamic-css.php' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jscomposer-css-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/css/js_composer_front.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://everyinvestor.co.uk/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1068233-7', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='2e5731deab';</script><script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://everyinvestor.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/announcer/public/announcer-js.js'></script>
<script type='text/javascript' defer src='http://www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
<script type='text/javascript' src='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/js/realsetup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAjax = {"noPerm":"Sorry, you are not allowed to do that.","broken":"An unidentified error has occurred."};
/* ]]> */
</script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/wp-ajax-response.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-cdb7eca9-05d5db74.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-ca14aaa7-178b9bb8.js'></script>
<link rel='https://api.w.org/' href='http://everyinvestor.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://everyinvestor.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://everyinvestor.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://everyinvestor.co.uk/?p=43605' />
<link rel="alternate" type="application/json+oembed" href="http://everyinvestor.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feveryinvestor.co.uk%2F2017%2F11%2F17%2Fcompanies-announcing-results-next-week-45%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://everyinvestor.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feveryinvestor.co.uk%2F2017%2F11%2F17%2Fcompanies-announcing-results-next-week-45%2F&#038;format=xml" />

<!--Plugin Global Hide Admin Tool Bar Bruteforce 1.6.1 Build 2014-04-16 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big core annoyance since WordPress 3.3+ to date -->

<script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='2e5731deab';</script><script type='text/javascript' src='http://everyinvestor.api.oneall.com/socialize/library.js'></script>

		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #ffffff;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #464646;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#3098d4;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='2e5731deab';</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://everyinvestor.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 43605, token: "2fd0bcdeee" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-43605 single-format-standard wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">
			
		<div id="popup_content" class="text-banner-add" style="display:none;">
			<div style="border: 1px solid #fff; position: relative; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px;">
				<a href="#" id="baner_close">Close</a>
				<center></center>
			</div>
		</div>
					
		<!-- BEGIN topbanner - moved from within header -->
										<div class="advertisement clearfix">

					<div class="realad ldr">
						<!-- /222035479/EI_Top_Banner -->
						<div id='div-gpt-ad-1479469670483-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-0'); });
							</script>
						</div>
					</div>

																	<!-- <a class="ldrbox" href="http://everyinvestor.co.uk/contact-us/">
							Advertise with us                        </a> -->
									</div>
					<!-- END topbanner -->

		<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			
			
			<!-- BEGIN .header -->
			<header class="header clearfix">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-block">
						<div class="header-logo clearfix">
															<a href="http://everyinvestor.co.uk"><img src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/wordpress-logo-exact-size.png" alt="Every Investor" /></a>
                                <h2>News, analysis and practical tips for the DIY investor</h2>
													</div>
                        												
						<!-- <div class="header-banner" style="text-align:right;">
							<form id="tipsForm" name="tipsForm" action="/regProcessor.php" method="post">
								<input type="text" name="regEmail" id="regEmail" placeholder="Enter your email here....">
								<input type="submit" name="btnRegSubmit" id="btnRegSubmit" value="REGISTER" class="tipReg">
							</form> 
						</div> -->

													<form method="get" class="search-widget"action="http://everyinvestor.co.uk" name="searchform" >
								<input type="text" placeholder="Search here" class="search" name="s" id="s" required />
								<button type="submit" class="search-submit">
					                <i class="fa fa-search"></i> 
					            </button>
							</form>
											</div><!-- header-block -->
				<!-- END .wrapper -->
				</div>
				
									<div class="register-btn visible-sm visible-xs">
					 	<a href="http://everyinvestor.co.uk/login/">Sign in </a> | <a href="http://everyinvestor.co.uk/register/">Register now </a>
					</div>
				               
				<nav class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="menu menu" rel="Main Menu"><li id="menu-item-25326" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/">Home</a></li>
<li id="menu-item-25330" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://everyinvestor.co.uk/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-25366" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/about/">About Us</a></li>
	<li id="menu-item-35757" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/company-directory/">Company Directory</a></li>
	<li id="menu-item-25333" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/contact-us/">Contact Us</a></li>
	<li id="menu-item-25332" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/advertising/">Advertising</a></li>
	<li id="menu-item-25331" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/authors/">Our Authors</a></li>
	<li id="menu-item-25436" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/calculators/">Calculators</a></li>
</ul>
</li>
<li id="menu-item-25585" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://everyinvestor.co.uk/category/news/">News</a></li>
<li id="menu-item-25347" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/funds/">Funds</a></li>
<li id="menu-item-25349" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://everyinvestor.co.uk/category/shares/">Shares</a></li>
<li id="menu-item-25348" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/property/">Property</a></li>
<li id="menu-item-25346" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/alternative-investments/">Alternative Investments</a></li>
<li id="menu-item-25350" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/tax/">Tax Efficient Investing</a></li>
<li id="menu-item-25334" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/videos/">Videos</a></li>
<li id="menu-item-41157" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/subscribe-step-1/">Subscribe</a></li>
</ul>					<!-- END .wrapper -->
					</div>

				</nav>
				
			<!-- END .header -->
			</header>


			<!-- BEGIN #underNav-widget - widget area-->
			<div id="underNav-widget">
				
				
			</div>

						<!-- END #underNav-widget -->





		<!-- BEGIN .content -->
	<section class="content has-sidebar">


		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						<div class="main-content left">
			<div class="realad ldr" style="padding-bottom:10px;">
				<!-- /222035479/EI_Top_leaderboard -->
				<div id='div-gpt-ad-1479469670483-1'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-1'); });
					</script>
				</div>

			</div>






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-43605 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-editors-picks category-news category-shares category-viewpoint tag-babcock-international tag-breedon tag-centrica tag-compass tag-crh tag-easyjet tag-graham-spooner tag-interim-results tag-intertek tag-johnson-matthey tag-kingfisher tag-newriver-retail tag-q2 tag-q3 tag-q4 tag-results tag-severn-trent tag-telecom-plus tag-the-share-centre tag-trading-update tag-united-utilities tag-williams-hill">
									<div itemscope itemtype="http://schema.org/Article">
						<div class="article-head">
							 
								<h1 itemprop="name" class="fn entry-title">Companies announcing results next week</h1>
								<h4 class="standfirst">Graham Spooner, investment research analyst at The Share Centre, gives his thoughts on what to expect from companies announcing results next week, the week commencing 20 November 2017.</h4>
														
<div class="post-thumb">
	<span class="hover-effect">
		<img class="article-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231-800x500_c.jpg" alt="Companies announcing results next week" />	</span>
</div>
		
							<div class="article-info">
								
				
			<div class="social-buttons left">
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" data-url="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>
					<span class="counter count">0</span>
				</a>


				

				<a href="#" data-url="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" data-via="EveryInvestor" data-text="Companies+announcing+results+next+week" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>
					<span class="counter count">0</span>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/&title=Companies announcing results next week" data-url="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>
					<span class="counter count">0</span>
				</a>
				<a href="https://plus.google.com/share?url=http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>
					<span class="counter count">0</span>
				</a>
								<a class="social-thing print" title="Print or save as PDF" href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;"><i class="fa fa-print"></i></a>			</div>
																			<div class="right">
																					<span class="reviewer">
												<span itemprop="author"><a  href="http://everyinvestor.co.uk/author/nwilliams/" title="Posts by Nia Williams" rel="author"><i class="fa fa-user"></i> by  Nia Williams</a></span>
											</span> 
																				,																					<span class="dtreviewed">
												<a href="http://everyinvestor.co.uk/2017/11/">
													<i class="fa fa-clock-o"></i> <span itemprop="datePublished">November 17, 2017</span>
												</a>
												<span class="value-title" title="2017-Nov-17"></span>
											</span>
																			</div>
																<div class="clear-float"></div>
							</div>
						</div>
													<div class="orange-review-width">
						
																
													
																							</div>
							
						<div itemprop="articleBody" >
							<div class="pf-content"><table width="0">
<tbody>
<tr>
<td><strong>Monday</strong></p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">William Hill (Q3 trading update)</strong></p>
<p style="font-style: inherit;font-weight: inherit">Shares in the betting group have recovered modestly in recent weeks, mainly due to hopes that the government’s review of fixed odds betting terminals may not be quite as punishing as previously feared. The last trading update in August beat market expectations with an especially strong online performance, although first half profits fell 7%. Progress in the Australian and US operations will also be a focus for investors in this update.<strong> </strong></p>
									<div style='padding-top:0.3125rem; margin: 0 20px 0.3125rem 0; float:left;''>
										<!-- /222035479/EI_Article_MPU -->
										<div id='div-gpt-ad-1479469670483-5'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-5'); });
											</script>
										</div>

									</div>
								
</td>
</tr>
<tr style="font-style: inherit;font-weight: inherit">
<td style="font-style: inherit;font-weight: inherit">
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">Tuesday</strong></p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">Babcock International (Q2 results)</strong></p>
<p style="font-style: inherit;font-weight: inherit">Investors will be hoping that management can restore some confidence in the company after recent concerns over potential delays to defence contracts. The shares have underperformed and were not helped by problems at other companies in the support service sector. Investors will be concentrating on the outlook for 2018, its order book and bid pipeline.</p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">easyJet (Final results)</strong></p>
<p style="font-style: inherit;font-weight: inherit">These are interesting times for the airline sector and especially easyJet. The recent appointment of a new chief executive, a former deputy CEO of TUI, did not set the market alight but at least removes the uncertainty about who is going to replace Dame Carolyn McCall in the captain’s seat after she leaves in January. The purchase of assets from the failing Air Berlin airline was seen as a positive move, and the failure of Monarch may also create opportunities for the company. In October the company said the fourth quarter had seen record passenger numbers, although revenue per seat fell back 3.7%.</p>
<p><strong>Intertek (Q3 trading update)</strong></p>
<p style="font-style: inherit;font-weight: inherit">Shares in this quality assurance, safety testing and inspection company have performed exceptionally well over the years. It is still quite exposed to trading volumes and capital expenditure in the commodities and oil market, but the pickup in activity in these sectors should help the company see further improvements. The group at the half year stage saw revenues rise by 14%, but the FX boost experienced by sterling’s fall after Brexit may begin to fade. However, we would expect cost savings and integration of small acquisitions to further improve the margins.</p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">Kingfisher (Q3 trading update)</strong></p>
<p style="font-style: inherit;font-weight: inherit">The company has been forced to make structural changes to cut costs as difficult conditions remain in certain parts of its business, especially in France. These structural changes and the unification programme of bringing different operations together have had its difficulties. However, it’s hoped we will begin to see the benefits come through shortly. While there is some expectation that the hard pressed consumer in the UK is feeling the pinch and making fewer visits to B&amp;Q stores in the UK, we should still expect to see good growth in their Screwfix division which targets the professional market. Investors will expect to hear the progress of their plan to expand the product ranges and how expansion in Germany is going.</p>
<p>Other companies reporting today include: CRH (Q3 trading update), Compass (Q4 results), Telecom Plus (Q2 results), Johnson Matthey (Q2 results)</td>
</tr>
<tr style="font-style: inherit;font-weight: inherit">
<td style="font-style: inherit;font-weight: inherit">
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">Wednesday</strong></p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">United Utilities (Q2 results)</strong></p>
<p style="font-style: inherit;font-weight: inherit">The sector has been under pressure recently on the back of politicians keen to push for price caps and ahead of the regulators first draft for the next regulatory period which is due in December. Investors will not be expecting much in the way of excitement, but there could certainly be more interest regarding any comments from management on their outlook in light of the growing threats.</p>
<p>Other companies reporting today include: NewRiver Retail (interim results), Breedon (Q3 trading update)</td>
</tr>
<tr style="font-style: inherit;font-weight: inherit">
<td style="font-style: inherit;font-weight: inherit">
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">Thursday</strong></p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">Centrica (Q3 trading update)</strong></p>
<p style="font-style: inherit;font-weight: inherit">This is another utility group whose shares have had a torrid 2017. The share price has been struggling to make any headway, on the back of comments from politicians on both sides of the house, along with mild weather hitting demand, falling oil and gas prices and analyst earnings concerns. Investors will be hoping for a cold winter in order to boost demand and for further updates relating to the groups future strategy.</p>
<p>Other companies reporting today: Severn Trent (Q2 results)</td>
</tr>
</tbody>
</table>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">Economic Diary</strong></p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">21 November, Public Finances, October – Office for National Statistics</strong></p>
<p style="font-style: inherit;font-weight: inherit">Once a year, the press and analysts focus on the public finances with forensic detail, and that is at the time of the budget.  In the financial year to September, public sector net borrowing, excluding public sector (PSNB ex) was 7.2% less than in the same period last year. The Office of Budget Responsibility (OBR) had forecast a 13% rise in PSNB ex for the year as a whole. Borrowing seems to be on course for around £42.3 billion in this financial year, £16 billion less than the OBR predicted. There is one concern, public finances in the first half of the year were boosted by one-offs, such as a boost to self-assessment receipts linked to a change in the dividend tax rate.  The second half may see much larger borrowing.</p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">22 November, UK budget – Chancellor of the Exchequer</strong></p>
<p style="font-style: inherit;font-weight: inherit">The UK’s economic performance so far this calendar year has been much weaker than the Office of Budget Responsibility, or indeed the IMF, predicted, and as result the chancellor has less leeway than he may well have been expecting a few months ago. Furthermore, the OBR is expected to revise down its forecasts for UK productivity, and thus potential growth.  This means that the chancellor may well conclude that he has less scope for stimulus than he would like.</p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">Further announcements:</strong></p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">21 November</strong></p>
<p>Industrial Trends Survey – Confederation of British Industry</p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">22 November</strong></p>
<p>Profitability of UK companies</p>
<p>FOMC Minutes Meeting of October 31- November 1, 2017 – FED</p>
<p style="font-style: inherit;font-weight: inherit"><strong style="font-style: inherit">23 November</strong></p>
<p>Distributive Trades Survey – Confederation of British Industry</p>
<p>Index of Services, September – Office for National Statistics</p>
<p>UK GDP Q3 2017, 2nd estimate – Office for National Statistics</p>
<p>&nbsp;</p>
<p><strong>Please remember, no news or research item is a recommendation or advice to buy. Every Investor is not responsible for accuracy and may not share the author’s views. If you are unsure of the suitability of any investment for your circumstances please contact an adviser. All investments can fall as well as rise in value so you could get back less than you invest and tax policies may change.</strong></p>
</div><!-- SendinBlue Signup Form HTML Code --><head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
</head>
<style>
    div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;}
    div#sib_embed_signup .needsfilled {color: #B94A48 !important;}
    div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 4px;-moz-border-radius: 4px;-webkit-border-radius: 4px;}
    div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px;box-sizing: border-box;}
    div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: bold;font-size: 14px;}
    .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: bold;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;}
    .tooltip{display: inline;position: absolute;left: 97%;}
    .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 5px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;}
    .tooltip_small:hover:after{padding: 5px 5px; width: 150px;}
    .tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;}
    body {background-Image: url('');}
body {background-color: #dcdcdc;}
div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);}
div#sib_embed_signup .sib-container h1 {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup h1.title {font-size: 24px;}
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row  {font-size: 17px;}
div#sib_embed_signup .sib-container .button {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .button{font-size: 14px;}
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;}
div#sib_embed_signup .sib-container {color: #343434;}
div#sib_embed_signup .sib-container .button{color: #ffffff;}
div#sib_embed_signup .sib-container .button{background: #050505;}
div#sib_embed_signup .forms-builder-wrapper{ max-width: 540px;}
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;}
div#sib_embed_signup .header{ padding: 0 20px;}
div#sib_embed_signup h1.title{ lineHeight: 50px;}
div#sib_embed_signup h3.company-name{ lineHeight: 35px;}
div#sib_embed_signup div.description{ padding: 0 20px 15px;}
div#sib_embed_signup div.row{ padding:10px 20px; }
div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;}
</style>
<div id="mc_embed_signup_scroll">
					<h2>Enter your e-mail address to receive updates straight to your inbox</h2>
<div id="sib_embed_signup" style="padding: 10px;">
    <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;">
                <input type="hidden" id="sib_embed_signup_lang" value="en">
        <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again.">
	    <input type="hidden" name="primary_type" id="primary_type" value="email">
        <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;">
          <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"><noscript><img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;"></noscript>
        </div>
                <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/2r60p/id/1" onsubmit="return false;">
            <input type="hidden" name="js_id" id="js_id" value="2r60p"><input type="hidden" name="listid" id="listid" value="4"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value="">
                        <div class="sib-container rounded">
                
               <input type="hidden" name="req_hid" id="req_hid" value="~Captcha~FIRSTNAME~NAME" style="font-family: &quot;Trebuchet MS&quot;, Verdana, Tahoma, Geneva, sans-serif; font-size: 13px;">
               <div class="header" style="padding:0 20px;">
                    <h1 class="title editable" data-editfield="newsletter_name"  style="font-weight: normal; text-align: left; font-size: 24px; margin-bottom: 2px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(35, 35, 35); display: none;">Sign up to Investment Insights direct to your Inbox...</h1>
  		    <h3 id="company-name"  style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3>
                </div>
                    <div class="description editable" data-editfield="newsletter_description"  style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 17px; color: rgb(52, 52, 52); display: none;">What type of content do you plan to share with your subscribers? </div>
                    <div class="view-messages" style=" margin:5px 0;"> </div>
                        <!-- an email as primary -->
            <div class="primary-group email-group forms-builder-group ui-sortable" style="">
                
                
            <div class="row" style="padding:10px 20px; font-size:17px; position:relative;"><div class="lbl-tinyltr"  style="clear:both; float:none;">First Name<red style="color:#ff0000;">*</red></div>											<input type="text" name="FIRSTNAME" id="FIRSTNAME" value="" style="display:block; float:left; margin-right:3%; min-width:auto; width:90%; padding:10px 4px; border:1px solid #ccc; -moz-border-radius:4px; border-radius:4px; -webkit-border-radius:4px; font-size:13px;">										    <div class="clear" style="clear:both;"></div>										    <div class="hidden-btns">											<a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>											<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>										</div>									</div><div class="row" style="padding:10px 20px; font-size:17px; position:relative;"><div class="lbl-tinyltr"  style="clear:both; float:none;">Last Name<red style="color:#ff0000;">*</red></div>											<input type="text" name="NAME" id="NAME" value="" style="display:block; float:left; margin-right:3%; min-width:auto; width:90%; padding:10px 4px; border:1px solid #ccc; -moz-border-radius:4px; border-radius:4px; -webkit-border-radius:4px; font-size:13px;">										    <div class="clear" style="clear:both;"></div>										    <div class="hidden-btns">											<a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>											<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>										</div>									</div><div class="row mandatory-email" style="padding: 10px 20px; position: relative; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 17px; color: rgb(52, 52, 52); left: 0px; top: 0px;">
                    <div class="lbl-tinyltr"  style="clear: both; float: none; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif;">Enter your email address to subscribe. <red style="color:#ff0000;">*</red></div>
                    <input type="text" name="email" id="email" value="" style="padding: 10px 4px; width: 90%; min-width: auto;">
                    <div style="clear:both;"></div>
                    <div class="hidden-btns">
                        <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>
                        <!--<a class="btn btn-danger delete"  href="#"><i class="fa fa-trash-o fa-inverse"></i></a>-->
                    </div>
                </div></div>
                                        <div class="captcha forms-builder-group"><div class="row" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 17px; color: rgb(52, 52, 52); padding: 10px 20px;"><div id="gcaptcha"></div></div></div>
                         
            <!-- end of primary -->
                         <div class="byline" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-weight: bold; font-size: 16px; text-align: center; display: block;">
                         <button class="button editable " type="submit" data-editfield="subscribe"  style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(255, 255, 255); background: rgb(5, 5, 5); display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 0px 22px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: bold; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 4px; vertical-align: top; height: auto; line-height: 150%;">Subscribe</button></div>
                         <div style="clear:both;"></div>
                        </div>
        </form>
    </div>
</div>
</div>
<script type="text/javascript">
    var sib_prefix = 'sib';
    var sib_dateformat = 'mm-dd-yyyy';
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=myCallBack&render=explicit&hl=en"></script>

<script>
    var verifyCallback = function(response) {
        if(response.length > 0) {
            $(".captcha > div.row > div.message_area").remove();
        }
    };

    var myCallBack = function() {
        //Render the recaptcha1 on the element with ID "recaptcha1"
        if($('.captcha > div.row > div#gcaptcha').length > 0) {
            var captcha = grecaptcha.render('gcaptcha', {
              'sitekey' : '6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6',
              'theme' : 'light',
              'callback' : verifyCallback,
            });
        }
    };
</script>
<script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1494235414'></script>
<!-- End : SendinBlue Signup Form HTML Code -->						</div>		
						

							
										<div class="article-foot">
												<div class="left">
							<span>
								<i class="fa fa-folder-open"></i> 
								Categories:							</span>
							<a href="http://everyinvestor.co.uk/category/analysis/" rel="category tag">Analysis</a>, <a href="http://everyinvestor.co.uk/category/editors-picks/" rel="category tag">Editor's Picks</a>, <a href="http://everyinvestor.co.uk/category/news/" rel="category tag">News</a>, <a href="http://everyinvestor.co.uk/category/shares/" rel="category tag">Shares</a>, <a href="http://everyinvestor.co.uk/category/viewpoint/" rel="category tag">Viewpoint</a>						</div>
												
	<div class="right">
		<span>
			<i class="fa fa-tags"></i> 
			Tags:		</span>
		<a href="http://everyinvestor.co.uk/tag/babcock-international/">Babcock International</a>, <a href="http://everyinvestor.co.uk/tag/breedon/">Breedon</a>, <a href="http://everyinvestor.co.uk/tag/centrica/">Centrica</a>, <a href="http://everyinvestor.co.uk/tag/compass/">Compass</a>, <a href="http://everyinvestor.co.uk/tag/crh/">CRH</a>, <a href="http://everyinvestor.co.uk/tag/easyjet/">Easyjet</a>, <a href="http://everyinvestor.co.uk/tag/graham-spooner/">Graham Spooner</a>, <a href="http://everyinvestor.co.uk/tag/interim-results/">interim results</a>, <a href="http://everyinvestor.co.uk/tag/intertek/">Intertek</a>, <a href="http://everyinvestor.co.uk/tag/johnson-matthey/">Johnson Matthey</a>, <a href="http://everyinvestor.co.uk/tag/kingfisher/">Kingfisher</a>, <a href="http://everyinvestor.co.uk/tag/newriver-retail/">NewRiver Retail</a>, <a href="http://everyinvestor.co.uk/tag/q2/">Q2</a>, <a href="http://everyinvestor.co.uk/tag/q3/">Q3</a>, <a href="http://everyinvestor.co.uk/tag/q4/">Q4</a>, <a href="http://everyinvestor.co.uk/tag/results/">results</a>, <a href="http://everyinvestor.co.uk/tag/severn-trent/">Severn Trent</a>, <a href="http://everyinvestor.co.uk/tag/telecom-plus/">Telecom Plus</a>, <a href="http://everyinvestor.co.uk/tag/the-share-centre/">The Share Centre</a>, <a href="http://everyinvestor.co.uk/tag/trading-update/">trading update</a>, <a href="http://everyinvestor.co.uk/tag/united-utilities/">United Utilities</a>, <a href="http://everyinvestor.co.uk/tag/williams-hill/">Williams Hill</a>	</div>
						<div class="clear-float"></div>	
					</div>
				</div>	
			<div style="margin-top: 20px;padding-top: 20px;border-top: 1px dotted #AAA;padding-bottom: 10px;">
				
				
			<div class="social-buttons left">
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" data-url="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>
					<span class="counter count">0</span>
				</a>


				

				<a href="#" data-url="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" data-via="EveryInvestor" data-text="Companies+announcing+results+next+week" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>
					<span class="counter count">0</span>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/&title=Companies announcing results next week" data-url="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>
					<span class="counter count">0</span>
				</a>
				<a href="https://plus.google.com/share?url=http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>
					<span class="counter count">0</span>
				</a>
								<a class="social-thing print" title="Print or save as PDF" href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;"><i class="fa fa-print"></i></a>			</div>
						<div class="clear-float"></div>
			</div>
		
</div>		
	<!-- END .panel -->
	</div>		
	<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>About Author</h2>
		</div>
		<div class="about-author">
			<div class="about-header">
				<a href="http://everyinvestor.co.uk/author/nwilliams/">
										<!-- <img src="http://2.gravatar.com/avatar/bf7a316bc8a866834f1077b8b177c1ad?s=96&d=mm&r=g" class="about-avatar" alt="Nia Williams" /> -->
					<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://everyinvestor.co.uk/wp-content/uploads/avatars/6560/1438865738-bpfull.jpg&#038;w=100&#038;id=6560&#038;random=1450195841" alt="" class=" avatar  avatar-100  photo user-6560-avatar" width="100" height="100" /><noscript><img src="http://everyinvestor.co.uk/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://everyinvestor.co.uk/wp-content/uploads/avatars/6560/1438865738-bpfull.jpg&#038;w=100&#038;id=6560&#038;random=1450195841" alt="" class=" avatar  avatar-100  photo user-6560-avatar" width="100" height="100" /></noscript>				</a>
			</div>
			<div class="about-content">
				<div class="soc-buttons right">
																																		</div>
				<h3><a href="http://everyinvestor.co.uk/author/nwilliams/">Nia Williams</a></h3>
				<p>
					<span class="vcard author">
						<span class="fn">
													</span>
					</span>
				</p>
			</div>
			<div class="clear-float"></div>
		</div>
	<!-- END .panel -->
	</div>

			<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>Related Articles</h2>
		</div>
		<div class="video-carousel">
			<a href="#" class="carousel-left"><i class="fa fa-chevron-left"></i></a>
			<a href="#" class="carousel-right"><i class="fa fa-chevron-right"></i></a>
			<!-- BEGIN .inner-carousel -->
			<div class="inner-carousel">
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/11/16/is-it-time-for-investors-to-consider-retail-therapy/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_137342978-248x165_c.jpg" alt="Is it time for investors to consider retail therapy?" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/11/16/is-it-time-for-investors-to-consider-retail-therapy/">Is it time for investors to consider retail therapy?</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/11/13/taylor-wimpey-cites-encouraging-demand-in-second-half/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_715747162-248x165_c.jpg" alt="Taylor Wimpey cites encouraging demand in second half" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/11/13/taylor-wimpey-cites-encouraging-demand-in-second-half/">Taylor Wimpey cites encouraging demand in second half</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/11/10/companies-announcing-results-next-week-44/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_744709843-248x165_c.jpg" alt="Companies announcing results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/11/10/companies-announcing-results-next-week-44/">Companies announcing results next week</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/11/03/companies-announcing-results-next-week-43/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_725257834-248x165_c.jpg" alt="Companies announcing results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/11/03/companies-announcing-results-next-week-43/">Companies announcing results next week</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/10/27/companies-announcing-results-next-week-42/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/10/shutterstock_311020592-248x165_c.jpg" alt="Companies announcing results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/10/27/companies-announcing-results-next-week-42/">Companies announcing results next week</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/10/26/rate-rise-likely-in-november/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/10/shutterstock_313530239-248x165_c.jpg" alt="Rate rise likely in November" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/10/26/rate-rise-likely-in-november/">Rate rise likely in November</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/10/20/the-forward-look-from-the-share-centre/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/10/shutterstock_722054170-248x165_c.jpg" alt="Companies announcing their results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/10/20/the-forward-look-from-the-share-centre/">Companies announcing their results next week</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/10/13/companies-announcing-their-results-next-week-32/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/10/shutterstock_723587431-248x165_c.jpg" alt="Companies announcing their results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/10/13/companies-announcing-their-results-next-week-32/">Companies announcing their results next week</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/10/06/companies-announcing-results-next-week-41/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/10/shutterstock_721541152-248x165_c.jpg" alt="Companies announcing results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/10/06/companies-announcing-results-next-week-41/">Companies announcing results next week</a>
						</h3>
					</div>
										<!-- END .inner-carousel -->
			</div>
		</div>
	<!-- END .panel -->
	</div>
								
<div id="disqus_thread">
    </div>

						</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget"><div class="textwidget widget-text"><span class="login-text" style="float:left;display:none;"> 
 
<a href="/wp-admin/">Login</a>, or <a href="/register/">register</a> below
</span><!--/register-widget-->
<ul class="social-widget">
    <li><a target="_blank" href="https://www.facebook.com/everyinvestor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/facebook-icon.png">
</a></li>
    <li>
<a target="_blank" href="https://www.linkedin.com/company/every-investor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/linkedin-icon.png">
</a></li>
    <li><a target="_blank" href="https://twitter.com/EveryInvestor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/twitter-icon.png">
</a></li>
    <li><a target="_blank" href="https://plus.google.com/+EveryinvestorCoUk">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/google-icon.png">
</a></li>
    <li><a target="_blank" href="/feed/">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/rss-icon.png">
</a></li>
</ul>
<div class="register-content clearfix"></div></div></div><div class="widget-2 widget"><div class="textwidget widget-text"><style>
    div#sib_embed_signup .needsfilled input {border-color: #B94A48 !important; color: #B94A48 !important;}
    div#sib_embed_signup .needsfilled {color: #B94A48 !important;}
    div#sib_embed_signup input[type="text"] {border: 1px solid #CCCCCC;border-radius: 4px;-moz-border-radius: 4px;-webkit-border-radius: 4px;}
    div#sib_embed_signup div.message_area {position: relative;padding: 10px 30px 10px 10px; margin: 0px 0px 10px 0px;font-size:14px; border-radius: 5px;-webkit-border-radius: 5px; -moz-border-radius: 5px;box-sizing: border-box;}
    div#sib_embed_signup div.message_area button.close {position: absolute;right: 8px;top: 8px;color: inherit;background: 0 0;border: 0;padding: 0px;-webkit-appearance: none;cursor: pointer;font-weight: bold;font-size: 14px;}
    .tipicon{cursor: pointer;padding: 3px 7px;font-size: 12px;font-weight: bold;line-height: 1.2;color: #fff;text-align: center;vertical-align: baseline;background-color: #999;border-radius: 10px;text-decoration: none;}
    .tooltip{display: inline;position: absolute;left: 97%;}
    .tooltip:hover:after{background: #333;background: rgba(0,0,0,.8);border-radius: 5px;color: #fff;content: attr(data-title);right: -2px;bottom: 26px;padding: 5px 15px;position: absolute;z-index: 98;width: 220px;}
    .tooltip_small:hover:after{padding: 5px 5px; width: 150px;}
    .tooltip:hover:before{border: solid;border-color: #333 transparent;border-width: 6px 6px 0 6px;bottom: 20px;content: "";left: 1px;position: absolute;z-index: 99;}
    body {background-Image: url('');}
body {background-color: #dcdcdc;}
div#sib_embed_signup .sib-container {background: rgba(252,252,252,1);}
div#sib_embed_signup .sib-container h1 {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup h1.title {font-size: 24px;}
div#sib_embed_signup .sib-container .forms-builder-footer, div#sib_embed_signup .sib-container .description, div#sib_embed_signup .sib-container .fake-label, div#sib_embed_signup .sib-container .row, div#sib_embed_signup .sib-container #company-name{font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .forms-builder-footer,div#sib_embed_signup div.description,div#sib_embed_signup .fake-label,div#sib_embed_signup .row  {font-size: 17px;}
div#sib_embed_signup .sib-container .button {font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;}
div#sib_embed_signup .button{font-size: 14px;}
div#sib_embed_signup input {font-size: 13px;}
div#sib_embed_signup .sib-containter h1 {color: #232323;}
div#sib_embed_signup .sib-container {color: #343434;}
div#sib_embed_signup .sib-container .button{color: #ffffff;}
div#sib_embed_signup .sib-container .button{background: #050505;}
div#sib_embed_signup .forms-builder-wrapper{ max-width: 540px;}
div#sib_embed_signup .sib-container{ padding: 40px 20px 20px;}
div#sib_embed_signup .header{ padding: 0 20px;}
div#sib_embed_signup h1.title{ lineHeight: 50px;}
div#sib_embed_signup h3.company-name{ lineHeight: 35px;}
div#sib_embed_signup div.description{ padding: 0 20px 15px;}
div#sib_embed_signup div.row{ padding:10px 20px; }
div#sib_embed_signup input[type=text]{ padding: 10px 4px;width:100% !important;box-sizing: border-box;}
</style>
<div class="register-widget">
<h3>Register Now</h3>

<div class="register-content clearfix">
<p><b>Sign up to investment insights</b> direct to your <b>inbox</b></p>

<div id="sib_embed_signup" style="padding: 10px;">
    <div class="forms-builder-wrapper" style="position:relative;margin-left: auto;margin-right: auto;">
                <input type="hidden" id="sib_embed_signup_lang" value="en">
        <input type="hidden" id="sib_embed_invalid_email_message" value="That email address is not valid. Please try again.">
	    <input type="hidden" name="primary_type" id="primary_type" value="email">
        <div id="sib_loading_gif_area" style="position: absolute;z-index: 9999;display: none;">
          <img src="https://my.sendinblue.com/public/theme/version4/assets/images/loader_sblue.gif" style="display: block;margin-left: auto;margin-right: auto;position: relative;top: 40%;">
        </div>
                <form class="description" id="theform" name="theform" action="https://my.sendinblue.com/users/subscribeembed/js_id/2r60p/id/1" onsubmit="return false;">
            <input type="hidden" name="js_id" id="js_id" value="2r60p"><input type="hidden" name="listid" id="listid" value="4"><input type="hidden" name="from_url" id="from_url" value="yes"><input type="hidden" name="hdn_email_txt" id="hdn_email_txt" value="">
                        <div class="sib-container rounded">
                
               <input type="hidden" name="req_hid" id="req_hid" value="~Captcha~FIRSTNAME~NAME" style="font-family: &quot;Trebuchet MS&quot;, Verdana, Tahoma, Geneva, sans-serif; font-size: 13px;">
               <div class="header" style="padding:0 20px;">
                    <h1 class="title editable" data-editfield="newsletter_name"  style="font-weight: normal; text-align: left; font-size: 24px; margin-bottom: 2px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(35, 35, 35); display: none;">Sign up to Investment Insights direct to your Inbox...</h1>
  		    <h3 id="company-name"  style="font-weight: normal; text-align: left; font-size: 25px; margin-bottom: 12px; padding: 0px; margin-top: 0px; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); display: none;">By</h3>
                </div>
                    <div class="description editable" data-editfield="newsletter_description"  style="padding: 0px 20px 15px; border-bottom: 1px solid rgb(204, 204, 204); font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 17px; color: rgb(52, 52, 52); display: none;">What type of content do you plan to share with your subscribers? </div>
                    <div class="view-messages" style=" margin:5px 0;"> </div>
                        <!-- an email as primary -->
            <div class="primary-group email-group forms-builder-group ui-sortable" style="">
                
                
            <div class="row" style="padding:10px 20px; font-size:17px; position:relative;"><div class="lbl-tinyltr"  style="clear:both; float:none;">First Name<red style="color:#ff0000;">*</red></div>											<input type="text" name="FIRSTNAME" id="FIRSTNAME" value="" style="display:block; float:left; margin-right:3%; min-width:auto; width:90%; padding:10px 4px; border:1px solid #ccc; -moz-border-radius:4px; border-radius:4px; -webkit-border-radius:4px; font-size:13px;">										    <div class="clear" style="clear:both;"></div>										    <div class="hidden-btns">											<a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>											<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>										</div>									</div><div class="row" style="padding:10px 20px; font-size:17px; position:relative;"><div class="lbl-tinyltr"  style="clear:both; float:none;">Last Name<red style="color:#ff0000;">*</red></div>											<input type="text" name="NAME" id="NAME" value="" style="display:block; float:left; margin-right:3%; min-width:auto; width:90%; padding:10px 4px; border:1px solid #ccc; -moz-border-radius:4px; border-radius:4px; -webkit-border-radius:4px; font-size:13px;">										    <div class="clear" style="clear:both;"></div>										    <div class="hidden-btns">											<a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>											<a class="btn btn-danger delete" href="#"><i class="fa fa-trash-o fa-inverse"></i></a>										</div>									</div><div class="row mandatory-email" style="padding: 10px 20px; position: relative; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 17px; color: rgb(52, 52, 52); left: 0px; top: 0px;">
                    <div class="lbl-tinyltr"  style="clear: both; float: none; font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif;">Enter your email address to subscribe. <red style="color:#ff0000;">*</red></div>
                    <input type="text" name="email" id="email" value="" style="padding: 10px 4px; width: 90%; min-width: auto;">
                    <div style="clear:both;"></div>
                    <div class="hidden-btns">
                        <a class="btn move" href="#"><i class="fa fa-arrows"></i></a><br>
                        <!--<a class="btn btn-danger delete"  href="#"><i class="fa fa-trash-o fa-inverse"></i></a>-->
                    </div>
                </div></div>
                                        <div class="captcha forms-builder-group"><div class="row" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 17px; color: rgb(52, 52, 52); padding: 10px 20px;"><div id="gcaptcha"></div></div></div>
                         
            <!-- end of primary -->
                         <div class="byline" style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(52, 52, 52); font-weight: bold; font-size: 16px; text-align: center; display: block;">
                         <button class="button editable " type="submit" data-editfield="subscribe"  style="font-family: &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; color: rgb(255, 255, 255); background: rgb(5, 5, 5); display: inline-block; white-space: nowrap; min-height: 40px; margin: 0px 5px 0px 0px; padding: 0px 22px; text-decoration: none; text-transform: uppercase; text-align: center; font-weight: bold; font-style: normal; font-size: 14px; cursor: pointer; border: 0px; border-radius: 4px; vertical-align: top; height: auto; line-height: 150%;">Subscribe</button></div>
                         <div style="clear:both;"></div>
                        </div>
        </form>
    </div>
</div>
</div>
</div>
<script type="text/javascript">
    var sib_prefix = 'sib';
    var sib_dateformat = 'mm-dd-yyyy';
</script>
<script src="https://www.google.com/recaptcha/api.js?onload=myCallBack&render=explicit&hl=en"></script>

<script>
    var verifyCallback = function(response) {
        if(response.length > 0) {
            $(".captcha > div.row > div.message_area").remove();
        }
    };

    var myCallBack = function() {
        //Render the recaptcha1 on the element with ID "recaptcha1"
        if($('.captcha > div.row > div#gcaptcha').length > 0) {
            var captcha = grecaptcha.render('gcaptcha', {
              'sitekey' : '6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6',
              'theme' : 'light',
              'callback' : verifyCallback,
            });
        }
    };
</script>
<script type='text/javascript' src='https://my.sendinblue.com/public/theme/version4/assets/js/src/subscribe-validate.js?v=1494235414'></script>
<!-- End : SendinBlue Signup Form HTML Code --></div></div><div class="widget-3 widget"><div class="textwidget widget-text"><div style="text-align:center; margin-top:10px;">

<div id='div-gpt-ad-1479469670483-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-2'); });
</script>
</div>


</div></div></div>		
	<div class="widget-4 widget">		<div class="w-title tab-a">
			<h3>Editor's Picks</h3><h3>Most Read</h3><!-- <h3>Comments</h3> -->
		</div>
		<div class="tab-d">

						<!-- First Tab -> Editor's Picks -->
			<div class="article-list">
								<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_279887231" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_279887231" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_279887231-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/">Companies announcing results next week</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/11/">-->
									<span>November 17, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/11/17/companies-announcing-results-next-week-45/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/11/16/is-it-time-for-investors-to-consider-retail-therapy/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_137342978-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_137342978" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_137342978-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_137342978-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_137342978-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_137342978" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_137342978-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_137342978-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/11/16/is-it-time-for-investors-to-consider-retail-therapy/">Is it time for investors to consider retail therapy?</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/11/">-->
									<span>November 16, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/11/16/is-it-time-for-investors-to-consider-retail-therapy/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/11/16/is-it-time-for-investors-to-consider-retail-therapy/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/11/15/rents-rise-in-october-but-rate-slows/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_635148143-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_635148143" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_635148143-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_635148143-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_635148143-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_635148143" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_635148143-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_635148143-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/11/15/rents-rise-in-october-but-rate-slows/">Rents rise in October but rate slows</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/11/">-->
									<span>November 15, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/11/15/rents-rise-in-october-but-rate-slows/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/11/15/rents-rise-in-october-but-rate-slows/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/11/14/most-landlords-undeterred-by-brexit-uncertainty/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_670243186-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_670243186" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_670243186-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_670243186-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_670243186-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_670243186" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_670243186-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_670243186-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/11/14/most-landlords-undeterred-by-brexit-uncertainty/">Most landlords undeterred by Brexit uncertainty</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/11/">-->
									<span>November 14, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/11/14/most-landlords-undeterred-by-brexit-uncertainty/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/11/14/most-landlords-undeterred-by-brexit-uncertainty/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/11/13/taylor-wimpey-cites-encouraging-demand-in-second-half/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_715747162-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_715747162" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_715747162-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_715747162-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_715747162-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_715747162" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_715747162-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/11/shutterstock_715747162-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/11/13/taylor-wimpey-cites-encouraging-demand-in-second-half/">Taylor Wimpey cites encouraging demand in second half</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/11/">-->
									<span>November 13, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/11/13/taylor-wimpey-cites-encouraging-demand-in-second-half/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/11/13/taylor-wimpey-cites-encouraging-demand-in-second-half/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
							</div>
			<!-- First Tab End -->
			
			<!-- Second Tab -> Most Read -->
			<div class="article-list">
								<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg" class="attachment-micro size-micro wp-post-image" alt="credit mortgage prime sub" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg" class="attachment-micro size-micro wp-post-image" alt="credit mortgage prime sub" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/">Eight lenders offer adverse credit mortgages</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/09/">-->
									<span>September 10, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/">

								<img width="60" height="34" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg" class="attachment-micro size-micro wp-post-image" alt="Steve Keen" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg 615w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-300x169.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-700x400.jpg 700w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="34" src="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg" class="attachment-micro size-micro wp-post-image" alt="Steve Keen" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg 615w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-300x169.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-700x400.jpg 700w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/">VIDEO: Steve Keen criticises naïve austerity economics</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2015/05/">-->
									<span>May 5, 2015</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/#comments"> -->
								<a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg" class="attachment-micro size-micro wp-post-image" alt="family" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221-300x177.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg" class="attachment-micro size-micro wp-post-image" alt="family" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221-300x177.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/">Mortgages and maternity leave</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/06/">-->
									<span>June 17, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg" class="attachment-micro size-micro wp-post-image" alt="tax" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg" class="attachment-micro size-micro wp-post-image" alt="tax" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/">What are the tax benefits of EIS and VCTs?</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/11/">-->
									<span>November 29, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/">

								<img width="60" height="40" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg" class="attachment-micro size-micro wp-post-image" alt="silver_bars" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg 4752w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-300x199.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-1024x681.jpg 1024w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="40" src="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg" class="attachment-micro size-micro wp-post-image" alt="silver_bars" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg 4752w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-300x199.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-1024x681.jpg 1024w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/">Silver price forecast to rise 37 per cent by end of 2016</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2015/02/">-->
									<span>February 10, 2015</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/#comments"> -->
								<a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
							</div>
			<!-- Second Tab End -->
		</div>

	</div>		
    <div class="widget-5 widget"><div class="textwidget widget-text">

<div style="text-align:center;">
<a href="https://www.cityta.com/?utm_source=Every%20Investor&utm_medium=banner&utm_term=free%20membership&utm_campaign=free%20membership" target="_blank">
            <img src="/wp-content/uploads/2017/03/012-300x250.gif" alt="CityTA Free Membership" />
        </a>
</div></div></div><div class="widget-6 widget"><div class="w-title"><h3>Twitter</h3></div><ul class="twitter-widget">
<li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Companies announcing results next week <a href="https://t.co/DiIq0ATwDB" target="_blank">https://t.co/DiIq0ATwDB</a> <a href="https://t.co/YXc0o103z2" target="_blank">https://t.co/YXc0o103z2</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="0_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=931496520079302656" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=931496520079302656" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=931496520079302656" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> All hail Halifax – A materially different property market <a href="https://t.co/xnPn6iOteP" target="_blank">https://t.co/xnPn6iOteP</a> <a href="https://t.co/atjVQBP59z" target="_blank">https://t.co/atjVQBP59z</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="1_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=931478702596280320" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=931478702596280320" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=931478702596280320" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Carilli-onwards and downwards <a href="https://t.co/pUNLiXUFXM" target="_blank">https://t.co/pUNLiXUFXM</a> <a href="https://t.co/OHOylZuyCQ" target="_blank">https://t.co/OHOylZuyCQ</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="2_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=931463060279255040" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=931463060279255040" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=931463060279255040" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Is it time for investors to consider retail therapy? <a href="https://t.co/xEjfiBXuRb" target="_blank">https://t.co/xEjfiBXuRb</a> <a href="https://t.co/IaSkA7bJxN" target="_blank">https://t.co/IaSkA7bJxN</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="3_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=931158048802033664" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=931158048802033664" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=931158048802033664" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Rents rise in October but rate slows <a href="https://t.co/m4ngmCY5Zi" target="_blank">https://t.co/m4ngmCY5Zi</a> via <a href="http://twitter.com/EveryInvestor" target="_blank">@EveryInvestor</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="4_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=931129329869901825" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=931129329869901825" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=931129329869901825" target="_blank">Favorite</a>
               </span> 
        </li>
</ul>

		<script type="text/javascript">
			jQuery(document).ready(function() { 
									moment.lang('en');
												var date_val_0 = 1510921051;
								var date_0 = moment.unix(date_val_0).fromNow();
								jQuery(".0_tweet_date").html(date_0);
								var date_val_1 = 1510916803;
								var date_1 = moment.unix(date_val_1).fromNow();
								jQuery(".1_tweet_date").html(date_1);
								var date_val_2 = 1510913073;
								var date_2 = moment.unix(date_val_2).fromNow();
								jQuery(".2_tweet_date").html(date_2);
								var date_val_3 = 1510840353;
								var date_3 = moment.unix(date_val_3).fromNow();
								jQuery(".3_tweet_date").html(date_3);
								var date_val_4 = 1510833506;
								var date_4 = moment.unix(date_val_4).fromNow();
								jQuery(".4_tweet_date").html(date_4);
							});
		</script>

</div><div class="widget-7 last widget"><div class="textwidget widget-text"><div style="text-align:center; margin-top:10px;">
<!-- /222035479/MPU_ROS -->
<div id='div-gpt-ad-1479738330452-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479738330452-0'); });
</script>
</div>
</div></div></div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<div class="realad ldr" style="padding-bottom:10px;">
				<!-- /222035479/EI_Bottom_Banner -->
				<div id='div-gpt-ad-1479469670483-4'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-4'); });
					</script>
				</div>

			</div>

			<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget-1 first widget"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-35609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35609"><a href="http://everyinvestor.co.uk/category/news/">News</a></li>
<li id="menu-item-25352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25352"><a href="http://everyinvestor.co.uk/category/funds/">Funds</a></li>
<li id="menu-item-25354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25354"><a href="http://everyinvestor.co.uk/category/shares/">Shares</a></li>
<li id="menu-item-25353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25353"><a href="http://everyinvestor.co.uk/category/property/">Property</a></li>
<li id="menu-item-25351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25351"><a href="http://everyinvestor.co.uk/category/alternative-investments/">Alternative Investments</a></li>
<li id="menu-item-25355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25355"><a href="http://everyinvestor.co.uk/category/tax/">Tax Efficient Investing</a></li>
<li id="menu-item-37299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37299"><a href="http://everyinvestor.co.uk/disclaimer/">Content Disclaimer</a></li>
</ul></div></div><div class="widget-2 widget"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-25342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25342"><a href="http://everyinvestor.co.uk/about/">About Us</a></li>
<li id="menu-item-25337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25337"><a href="http://everyinvestor.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-35608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35608"><a title="Advertising Terms and Conditions" href="http://everyinvestor.co.uk/terms/">Advertising T&#038;C</a></li>
<li id="menu-item-41158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41158"><a href="http://everyinvestor.co.uk/subscribe-step-1/">Subscribe</a></li>
<li id="menu-item-25412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25412"><a href="http://everyinvestor.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul></div></div><div class="widget-3 last widget">			<div class="textwidget"><div style="padding: 10px"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/logo-footer.png" /></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

												<p class="left">© 2002 - 2017 Copyright <b>Every Investor</b>. All Rights reserved. </p>
						<ul class="right"><li id="menu-item-41294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41294"><a href="http://everyinvestor.co.uk">Home</a></li>
<li id="menu-item-41295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41295"><a href="http://everyinvestor.co.uk/about/">About</a></li>
<li id="menu-item-41296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41296"><a href="http://everyinvestor.co.uk/category/news/">News</a></li>
<li id="menu-item-41297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41297"><a href="http://everyinvestor.co.uk/category/funds/">Funds</a></li>
<li id="menu-item-41298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41298"><a href="http://everyinvestor.co.uk/category/shares/">Shares</a></li>
<li id="menu-item-41299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41299"><a href="http://everyinvestor.co.uk/category/property/">Property</a></li>
<li id="menu-item-41300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41300"><a href="http://everyinvestor.co.uk/category/alternative-investments/">Alternative Investments</a></li>
<li id="menu-item-41301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41301"><a href="http://everyinvestor.co.uk/category/tax/">Tax Efficient Investing</a></li>
<li id="menu-item-41302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41302"><a href="http://everyinvestor.co.uk/category/video/">Video</a></li>
<li id="menu-item-41305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41305"><a href="http://everyinvestor.co.uk/company-directory/">Company Directory</a></li>
<li id="menu-item-41303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41303"><a href="http://everyinvestor.co.uk/sitemap_index.xml">Sitemap</a></li>
</ul>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>
	var _otSliderAuto = false;
			var _otSliderTime = 4;
		
	var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
	var _otSliderCurrentPage = 0;

	function themesAutoLoad() {
		var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
		setTimeout(function() {
			if(_otSliderAuto){
				themesLoadPage(thenextpage);
				themesAutoLoad();
			}
		}, 1000*_otSliderTime);
	}

	function themesCancelLoad() {
		_otSliderAuto = false;
	}

	function themesLoadPage(num) {
		jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
		jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
		_otSliderCurrentPage = num+1;
	}

</script>
		
		<script type="text/javascript">
		<!--
		
		jQuery(document).ready(function($){
			$('#popup_content').popup( {
				starttime 			 : 0,
				selfclose			 : 0,
				popup_div			 : 'popup',
				overlay_div	 		 : 'overlay',
				close_id			 : 'baner_close',
				overlay				 : false,
				opacity_level		 : 0.7,
				overlay_cc			 : false,
				centered			 : true,
				top	 		   		 : 130,
				left	 			 : 130,
				setcookie 			 : true,
				cookie_name	 		 : '41d8cd',
				cookie_timeout 	 	 : 0,
				cookie_views 		 : 0,
				floating	 		 : true,
				floating_reaction	 : 700,
				floating_speed 		 : 12,
				fly_in : false,				fly_out : false,				popup_appear  		 : 'show',
				popup_appear_time 	 : 0,
				confirm_close	 	 : false,
				confirm_close_text 	 : 'Do you really want to close?'
			} );
		});
		-->
		</script>
		
	
<!--Plugin Global Hide Admin Tool Bar Bruteforce 1.6.1 Build 2014-04-16 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big core annoyance since WordPress 3.3+ to date -->

	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' defer src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/js/scripts.php'></script>
<script type='text/javascript' defer src='http://tags.crwdcntrl.net/c/7077/cc_af.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/twitget/js/moment.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-a8689e82-e0b7ac8d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"43605 http:\/\/everyinvestor.co.uk\/?p=43605","disqusShortname":"everyinvestor","disqusTitle":"Companies announcing results next week","disqusUrl":"http:\/\/everyinvestor.co.uk\/2017\/11\/17\/companies-announcing-results-next-week-45\/","options":{"manualSync":false},"postId":"43605"};
/* ]]> */
</script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-5c514afe-4e539f29.js'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/ui/jquery.ui.datepicker.ei-custom.js'></script><script type='text/javascript' src='http://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'87417142',post:'43605',tz:'0',srv:'everyinvestor.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '87417142', '43605' ]);
</script>
<div id="catapult-cookie-bar"><div class="cookie-wrapper"><div class="cookie-text">We use cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on this website.</div><div class="cookie-control"><button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">I accept</button><a tabindex=1 href="http://everyinvestor.co.uk/cookie-policy">Read more</a></div></div></div>
	<script>
		function init() {
		var imgDefer = document.getElementsByTagName('img');
		for (var i=0; i<imgDefer.length; i++) {
		if(imgDefer[i].getAttribute('data-src')) {
		imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
		} } }
		window.onload = init;
	</script>
	<!-- END body -->

	<!-- Segment - The Publisher Group - Every Investor Audience - DO NOT MODIFY -->
	<script type="text/javascript" src="//pool.admedo.com/pixel?id=100006&t=js"></script>
	<!-- End of Segment -->
	
	</body>
<!-- END html -->
</html>