
<!DOCTYPE html>
<!--[if IE]>
<html class="ie" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Has Gold finally got its act together&#8230;? | Every Investor		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
        	<!-- Twitter Cards -->
            <meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:site" content="EveryInvestor" />
            <meta name="twitter:creator" content="EveryInvestor" />
            <meta name="twitter:title" content="Every Investor" />
            <meta name="twitter:description" content="News, analysis and practical tips for the DIY investor" />
            <meta name="twitter:image:src" content="http://everyinvestor.co.uk/wp-content/uploads/2013/10/shutterstock_114019945-800x500_c.jpg" />
            <!-- Facebook Open Graph -->
            <meta property="og:image" content="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/logo-footer.png" />
            <meta property="og:title" content="Every Investor "/>  
            <meta property="og:site_name" content="Every Investor" />
            <meta property="og:type" content="blog" />
            
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://everyinvestor.co.uk/feed/" title="Every Investor latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://everyinvestor.disqus.com/latest.rss" title="Every Investor latest comments" />
		<link rel="pingback" href="http://everyinvestor.co.uk/xmlrpc.php" />

		<link rel='stylesheet' id='js_composer_front-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/css/js_composer_front.css' type='text/css' media='all' />
		<link rel='stylesheet' id='flexslider-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/lib/flexslider/flexslider.css' type='text/css' media='screen' />
		<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/js/js_composer_front.js'></script>
		<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider-min.js'></script>

		<!-- google ads -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/222035479/EI_Top_Banner', [[728, 90], [970, 250]], 'div-gpt-ad-1479469670483-0').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Top_leaderboard', [728, 90], 'div-gpt-ad-1479469670483-1').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_ROS_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1479469670483-2').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Bottom_Leader', [728, 90], 'div-gpt-ad-1479469670483-3').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Bottom_Banner', [[728, 90], [970, 250]], 'div-gpt-ad-1479469670483-4').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Article_MPU', [300, 250], 'div-gpt-ad-1479469670483-5').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/MPU_ROS', [[300, 600], [300, 250]], 'div-gpt-ad-1479738330452-0').addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		  });
		</script>
		<!-- end google ads -->

				<script type="application/ld+json">
		{"@context":"http:\/\/schema.org\/","@type":"Article","url":"http:\/\/everyinvestor.co.uk\/2017\/04\/04\/has-gold-finally-got-its-act-together\/","author":{"@type":"Person","name":"Clive Arneil"},"headline":"Has Gold finally got its act together...?","datePublished":"2017-04-04 12:19:37","dateModified":"2017-04-04 12:19:37","thumbnailUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/uploads\/2017\/01\/shutterstock_132837878.jpg","image":{"@type":"ImageObject","url":"http:\/\/everyinvestor.co.uk\/wp-content\/uploads\/2017\/01\/shutterstock_132837878.jpg","width":"751","height":"469"},"ArticleSection":"Guest Writers","Publisher":{"@type":"Organization","name":"Every Investor","logo":{"@type":"ImageObject","url":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme\/images\/header-logo.png","width":"340","height":"52"}},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/everyinvestor.co.uk\/2017\/04\/04\/has-gold-finally-got-its-act-together\/"}}</script>

		
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Good morning all. Yesterday was pretty much as expected with very little to shout about during the UK trading day. However I am happy to report that the Po"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Has Gold finally got its act together...? ~ Every Investor" />
<meta property="og:description" content="Good morning all. Yesterday was pretty much as expected with very little to shout about during the UK trading day. However I am happy to report that the Po" />
<meta property="og:url" content="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" />
<meta property="og:site_name" content="Every Investor" />
<meta property="article:section" content="Guest Writers" />
<meta property="article:published_time" content="2017-04-04T12:19:37+00:00" />
<meta property="og:image" content="http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_132837878.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Good morning all. Yesterday was pretty much as expected with very little to shout about during the UK trading day. However I am happy to report that the Po"/>
<meta name="twitter:title" content="Has Gold finally got its act together...? ~ Every Investor"/>
<meta name="twitter:image" content="http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_132837878.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Feed" href="http://everyinvestor.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Comments Feed" href="http://everyinvestor.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Has Gold finally got its act together&#8230;? Comments Feed" href="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/feed/" />
<link rel='stylesheet' id='formidable-css'  href='http://everyinvestor.co.uk/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-css-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/vendor.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/main-stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/responsive/responsive-combined.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/dynamic-css.php' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jscomposer-css-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/css/js_composer_front.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://everyinvestor.co.uk/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1068233-7', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='b2a49d24f0';</script><script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://everyinvestor.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/announcer/public/announcer-js.js'></script>
<script type='text/javascript' defer src='http://www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
<script type='text/javascript' src='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/js/realsetup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAjax = {"noPerm":"Sorry, you are not allowed to do that.","broken":"An unidentified error has occurred."};
/* ]]> */
</script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/wp-ajax-response.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-dfd35e80-e9191d81.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-ca14aaa7-178b9bb8.js'></script>
<link rel='https://api.w.org/' href='http://everyinvestor.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://everyinvestor.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://everyinvestor.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://everyinvestor.co.uk/?p=41568' />
<link rel="alternate" type="application/json+oembed" href="http://everyinvestor.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feveryinvestor.co.uk%2F2017%2F04%2F04%2Fhas-gold-finally-got-its-act-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://everyinvestor.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feveryinvestor.co.uk%2F2017%2F04%2F04%2Fhas-gold-finally-got-its-act-together%2F&#038;format=xml" />

<!--Plugin Global Hide Admin Tool Bar Bruteforce 1.6.1 Build 2014-04-16 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big core annoyance since WordPress 3.3+ to date -->

<script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='b2a49d24f0';</script><script type='text/javascript' src='http://everyinvestor.api.oneall.com/socialize/library.js'></script>

		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #ffffff;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #464646;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#3098d4;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='b2a49d24f0';</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://everyinvestor.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 41568, token: "32aa7fd3c4" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-41568 single-format-standard wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">
			
		<div id="popup_content" class="text-banner-add" style="display:none;">
			<div style="border: 1px solid #fff; position: relative; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px;">
				<a href="#" id="baner_close">Close</a>
				<center></center>
			</div>
		</div>
					
		<!-- BEGIN topbanner - moved from within header -->
										<div class="advertisement clearfix">

					<div class="realad ldr">
						<!-- /222035479/EI_Top_Banner -->
						<div id='div-gpt-ad-1479469670483-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-0'); });
							</script>
						</div>
					</div>

																	<!-- <a class="ldrbox" href="http://everyinvestor.co.uk/contact-us/">
							Advertise with us                        </a> -->
									</div>
					<!-- END topbanner -->

		<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			
			
			<!-- BEGIN .header -->
			<header class="header clearfix">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-block">
						<div class="header-logo clearfix">
															<a href="http://everyinvestor.co.uk"><img src="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/header-logo.png" alt="Every Investor" /></a>
                                <h2>News, analysis and practical tips for the DIY investor</h2>
													</div>
                        												
						<!-- <div class="header-banner" style="text-align:right;">
							<form id="tipsForm" name="tipsForm" action="/regProcessor.php" method="post">
								<input type="text" name="regEmail" id="regEmail" placeholder="Enter your email here....">
								<input type="submit" name="btnRegSubmit" id="btnRegSubmit" value="REGISTER" class="tipReg">
							</form> 
						</div> -->

													<form method="get" class="search-widget"action="http://everyinvestor.co.uk" name="searchform" >
								<input type="text" placeholder="Search here" class="search" name="s" id="s" required />
								<button type="submit" class="search-submit">
					                <i class="fa fa-search"></i> 
					            </button>
							</form>
											</div><!-- header-block -->
				<!-- END .wrapper -->
				</div>
				
									<div class="register-btn visible-sm visible-xs">
					 	<a href="http://everyinvestor.co.uk/login/">Sign in </a> | <a href="http://everyinvestor.co.uk/register/">Register now </a>
					</div>
				               
				<nav class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="menu menu" rel="Main Menu"><li id="menu-item-25326" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/">Home</a></li>
<li id="menu-item-25330" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://everyinvestor.co.uk/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-25366" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/about/">About Us</a></li>
	<li id="menu-item-35757" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/company-directory/">Company Directory</a></li>
	<li id="menu-item-25333" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/contact-us/">Contact Us</a></li>
	<li id="menu-item-25332" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/advertising/">Advertising</a></li>
	<li id="menu-item-25331" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/authors/">Our Authors</a></li>
	<li id="menu-item-25436" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/calculators/">Calculators</a></li>
</ul>
</li>
<li id="menu-item-25585" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://everyinvestor.co.uk/category/news/">News</a></li>
<li id="menu-item-25347" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/funds/">Funds</a></li>
<li id="menu-item-25349" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/shares/">Shares</a></li>
<li id="menu-item-25348" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/property/">Property</a></li>
<li id="menu-item-25346" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/alternative-investments/">Alternative Investments</a></li>
<li id="menu-item-25350" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/tax/">Tax Efficient Investing</a></li>
<li id="menu-item-25334" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/videos/">Videos</a></li>
<li id="menu-item-41157" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/subscribe-step-1/">Subscribe</a></li>
</ul>					<!-- END .wrapper -->
					</div>

				</nav>
				
			<!-- END .header -->
			</header>


			<!-- BEGIN #underNav-widget - widget area-->
			<div id="underNav-widget">
				
				
			</div>

						<!-- END #underNav-widget -->





		<!-- BEGIN .content -->
	<section class="content has-sidebar">


		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						<div class="main-content left">
			<div class="realad ldr" style="padding-bottom:10px;">
				<!-- /222035479/EI_Top_leaderboard -->
				<div id='div-gpt-ad-1479469670483-1'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-1'); });
					</script>
				</div>

			</div>






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-41568 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-writers category-news">
									<div itemscope itemtype="http://schema.org/Article">
						<div class="article-head">
							 
								<h1 itemprop="name" class="fn entry-title">Has Gold finally got its act together&#8230;?</h1>
								<h4 class="standfirst"></h4>
														
<div class="post-thumb">
	<span class="hover-effect">
		<img class="article-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_132837878-800x500_c.jpg" alt="Has Gold finally got its act together&#8230;?" />	</span>
</div>
		
							<div class="article-info">
								
				
			<div class="social-buttons left">
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" data-url="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>
					<span class="counter count">0</span>
				</a>


				

				<a href="#" data-url="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" data-via="EveryInvestor" data-text="Has+Gold+finally+got+its+act+together%26%238230%3B%3F" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>
					<span class="counter count">0</span>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/&title=Has Gold finally got its act together&#8230;?" data-url="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>
					<span class="counter count">0</span>
				</a>
				<a href="https://plus.google.com/share?url=http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>
					<span class="counter count">1</span>
				</a>
								<a class="social-thing print" title="Print or save as PDF" href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;"><i class="fa fa-print"></i></a>			</div>
																			<div class="right">
																					<span class="reviewer">
												<span itemprop="author"><a  href="http://everyinvestor.co.uk/author/carneil/" title="Posts by Clive Arneil" rel="author"><i class="fa fa-user"></i> by  Clive Arneil</a></span>
											</span> 
																				,																					<span class="dtreviewed">
												<a href="http://everyinvestor.co.uk/2017/04/">
													<i class="fa fa-clock-o"></i> <span itemprop="datePublished">April 4, 2017</span>
												</a>
												<span class="value-title" title="2017-Apr-04"></span>
											</span>
																			</div>
																<div class="clear-float"></div>
							</div>
						</div>
													<div class="orange-review-width">
						
																
													
																							</div>
							
						<div itemprop="articleBody" >
							<div class="pf-content"><p>Good morning all.<br />
Yesterday was pretty much as expected with very little to shout about during the UK trading day. However I am happy to report that the Pound and Yen predictions were correct and we saw Euro/Yen slip as well as the Cable. Euro$ is still exactly where it was this time yesterday spinning like the cartoon “Tasmanian Devil” at 1.0650 clueless and frustrated.</p>
<p>Oil has a nose bleed at the height of $50 which is far too high for me.<br />
I could be wrong here but I maintain there is still a lot of it about.<br />
New Oil fields are being found regularly, drilling is becoming cheaper and technological advances are making things so much more efficient.</p>
<p>Has Gold finally got its act together&#8230;?<br />
Well we have been suckered into this plenty of times before as 1260.00 is a pretty significant level. A break from here could see it run to the north to possibly 1300.00 and then the next significant number would be approximately 1350.00 should that happen.<br />
1260.00 needs to be well and truly broken and become a good support level for that to happen so its a waiting game right now.</p>
									<div style='padding-top:0.3125rem; margin: 0 20px 0.3125rem 0; float:left;''>
										<!-- /222035479/EI_Article_MPU -->
										<div id='div-gpt-ad-1479469670483-5'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-5'); });
											</script>
										</div>

									</div>
								
<p>The NFP figures this week may well give the market a little shot of adrenaline but essentially it is in the doldrums all the time the EU contemplate their position with the UK.</p>
<p>Draghi is speaking this afternoon at 15:30 UK time so I suspect the major players will be waiting to see what he has to say before setting up trades.</p>
<p>We are going to have a lot of days like this as well as completely bonkers days. Get used to it as this is now the new “normal”.</p>
<p>Keep it tight.</p>
<p>Don’t trade what you think.<br />
Don’t trade what you feel.<br />
Trade what you see.<br />
What you see is real.</p>
<p>Till tomorrow</p>
<p>Clive</p>

<div style="display: block !important; margin:0 !important; padding: 0 !important" id="wpp_popup_post_end_element"></div></div>

			<!-- Begin MailChimp Signup Form -->
			<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
			<style type="text/css">
				#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
				/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
				   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
			</style>
			<div id="mc_embed_signup" style="padding:5px; border:1px solid silver;">
				<form action="//everyinvestor.us7.list-manage.com/subscribe/post?u=f84abcc5c086d606711ea3fc4&amp;id=4943c89cd3" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
					<input type="hidden" value="News Alerts" name="SOURCE" id="mce-SOURCE">
					<input type="hidden" value="Has Gold finally got its act together&#8230;?" name="PG_SOURCE" id="mce-PG_SOURCE">
			    	<div id="mc_embed_signup_scroll">
					<h2>Enter your e-mail address to receive updates straight to your inbox</h2>
						<div class="indicates-required"><span class="asterisk" style="top:0px !important">*</span> indicates required</div>
						<div class="mc-field-group">
							<label for="mce-EMAIL">Email Address  <span class="asterisk" style="top:0px !important">*</span>
							</label>
							<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
						</div>
						<div class="mc-field-group input-group">
			    			<strong>Send me news alerts on... </strong>
			    			<ul>
			    				<li style="display:inline-block;padding-right:5px;"><input type="checkbox" value="1" name="group[14025][1]" id="mce-group[14025]-14025-0" checked>&nbsp;<label for="mce-group[14025]-14025-0">Shares and Trading</label></li>
								<li style="display:inline-block;padding-right:5px;"><input type="checkbox" value="2" name="group[14025][2]" id="mce-group[14025]-14025-1" checked>&nbsp;<label for="mce-group[14025]-14025-1">Property Investing</label></li>
								<li style="display:inline-block;padding-right:5px;"><input type="checkbox" value="4" name="group[14025][4]" id="mce-group[14025]-14025-2" checked>&nbsp;<label for="mce-group[14025]-14025-2">Alternative Investments</label></li>
								<li style="display:inline-block;padding-right:5px;"><input type="checkbox" value="128" name="group[14025][128]" id="mce-group[14025]-14025-3" checked>&nbsp;<label for="mce-group[14025]-14025-3">Growth &amp; Value Investing</label></li>
							</ul>
						</div>
			
						<div id="mce-responses" class="clear">
							<div class="response" id="mce-error-response" style="display:none"></div>
							<div class="response" id="mce-success-response" style="display:none"></div>
						</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
					    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f84abcc5c086d606711ea3fc4_4943c89cd3" tabindex="-1" value=""></div>
					    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
				    </div>
				</form>
			</div>
			<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]="EMAIL";ftypes[0]="email";fnames[1]="FNAME";ftypes[1]="text";fnames[2]="LNAME";ftypes[2]="text";fnames[3]="MMERGE3";ftypes[3]="address";fnames[4]="MMERGE4";ftypes[4]="text";fnames[5]="MMERGE5";ftypes[5]="text";}(jQuery));var $mcj = jQuery.noConflict(true);</script>
			<!--End mc_embed_signup-->

								</div>		
						

							
										<div class="article-foot">
												<div class="left">
							<span>
								<i class="fa fa-folder-open"></i> 
								Categories:							</span>
							<a href="http://everyinvestor.co.uk/category/guest-writers/" rel="category tag">Guest Writers</a>, <a href="http://everyinvestor.co.uk/category/news/" rel="category tag">News</a>						</div>
																		<div class="clear-float"></div>	
					</div>
				</div>	
			<div style="margin-top: 20px;padding-top: 20px;border-top: 1px dotted #AAA;padding-bottom: 10px;">
				
				
			<div class="social-buttons left">
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" data-url="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>
					<span class="counter count">0</span>
				</a>


				

				<a href="#" data-url="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" data-via="EveryInvestor" data-text="Has+Gold+finally+got+its+act+together%26%238230%3B%3F" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>
					<span class="counter count">0</span>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/&title=Has Gold finally got its act together&#8230;?" data-url="http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>
					<span class="counter count">0</span>
				</a>
				<a href="https://plus.google.com/share?url=http://everyinvestor.co.uk/2017/04/04/has-gold-finally-got-its-act-together/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>
					<span class="counter count">1</span>
				</a>
								<a class="social-thing print" title="Print or save as PDF" href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;"><i class="fa fa-print"></i></a>			</div>
						<div class="clear-float"></div>
			</div>
		
</div>		
	<!-- END .panel -->
	</div>		
	<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>About Author</h2>
		</div>
		<div class="about-author">
			<div class="about-header">
				<a href="http://everyinvestor.co.uk/author/carneil/">
										<!-- <img src="http://1.gravatar.com/avatar/ddb83e2b899d5bf616b0a54131cba175?s=96&d=mm&r=g" class="about-avatar" alt="Clive Arneil" /> -->
					<img alt='' src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://0.gravatar.com/avatar/c314f985c0ced8e67202dff103c162b4?s=100&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/c314f985c0ced8e67202dff103c162b4?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='' src="http://0.gravatar.com/avatar/c314f985c0ced8e67202dff103c162b4?s=100&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/c314f985c0ced8e67202dff103c162b4?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>				</a>
			</div>
			<div class="about-content">
				<div class="soc-buttons right">
																																		</div>
				<h3><a href="http://everyinvestor.co.uk/author/carneil/">Clive Arneil</a></h3>
				<p>
					<span class="vcard author">
						<span class="fn">
							Clive Arneil worked for major brokers for over 20 years trading most instruments in the Foreign Exchange markets as well as Derivatives.
          Brokered deals on behalf of some of the worlds largest banks including Barclays, Citibank, UBS, Nat West and the Bank of England.          Worked mainly in the UK but also in Switzerland, Germany and the U.S.
          Retired from the Money Market at the age of 40 and worked as a financial data feed specialist supplying market data to Banks, Brokers and Spread-Betting companies.
          Still trading and teaching people the skills required to master today’s volatile markets.						</span>
					</span>
				</p>
			</div>
			<div class="clear-float"></div>
		</div>
	<!-- END .panel -->
	</div>

			<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>Related Articles</h2>
		</div>
		<div class="video-carousel">
			<a href="#" class="carousel-left"><i class="fa fa-chevron-left"></i></a>
			<a href="#" class="carousel-right"><i class="fa fa-chevron-right"></i></a>
			<!-- BEGIN .inner-carousel -->
			<div class="inner-carousel">
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/04/12/start-saving-40-years-before-you-wish-to-retire-says-avivas-mcqueen/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2013/10/shutterstock_145716050-e1382006364164-248x165_c.jpg" alt="“Start saving 40 years before you wish to retire”, says Aviva’s McQueen" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/04/12/start-saving-40-years-before-you-wish-to-retire-says-avivas-mcqueen/">“Start saving 40 years before you wish to retire”, says Aviva’s McQueen</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/04/12/market-forecasts-gbp-eur-dow-ftse100-gold-be-a-winning-trader/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_210855511-1-248x165_c.jpg" alt="Market forecasts: GBP, EUR, Dow, FTSE100, Gold – Be A Winning Trader" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/04/12/market-forecasts-gbp-eur-dow-ftse100-gold-be-a-winning-trader/">Market forecasts: GBP, EUR, Dow, FTSE100, Gold – Be A Winning Trader</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/04/12/britannias-gold-to-start-first-salvage-operation-in-the-end-of-june/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/08/shutterstock_298869026-248x165_c.jpg" alt="Britannia’s Gold to start first salvage operation in the end of June" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/04/12/britannias-gold-to-start-first-salvage-operation-in-the-end-of-june/">Britannia’s Gold to start first salvage operation in the end of June</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/04/12/gold-forecast-falling-inflation-expectations-is-bad-news-newscape-capital-group/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_455080246-248x165_c.jpg" alt="Gold Forecast: Falling inflation expectations is bad news – Newscape Capital Group" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/04/12/gold-forecast-falling-inflation-expectations-is-bad-news-newscape-capital-group/">Gold Forecast: Falling inflation expectations is bad news – Newscape Capital Group</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/04/12/french-elections-quelle-horreur/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/03/shutterstock_271332740-248x165_c.jpg" alt="French Elections: Quelle HorrEUR!" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/04/12/french-elections-quelle-horreur/">French Elections: Quelle HorrEUR!</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/04/12/new-nsi-bond-launches/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_595324781-248x165_c.jpg" alt="New NS&amp;I bond launches" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/04/12/new-nsi-bond-launches/">New NS&amp;I bond launches</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/04/12/lets-hope-that-the-human-being-does-not-evolve-again/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2013/07/shutterstock_48421045-e1374053295123-248x165_c.jpg" alt="Let’s hope that the human being does not evolve again." />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/04/12/lets-hope-that-the-human-being-does-not-evolve-again/">Let’s hope that the human being does not evolve again.</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2017/04/12/commodities-update-14/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/08/shutterstock_394465294-248x165_c.jpg" alt="Commodities Update" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2017/04/12/commodities-update-14/">Commodities Update</a>
						</h3>
					</div>
										<!-- END .inner-carousel -->
			</div>
		</div>
	<!-- END .panel -->
	</div>
								
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="post pingback">
        <p>Pingback: <a href='https://www.goldreview.com/2017/04/has-gold-finals-act-together/' rel='external nofollow' class='url'>Has Gold finally got its act together…? - Gold Review</a>()</p>
    </li>
    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

						</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget"><div class="textwidget widget-text"><span class="login-text" style="float:left;display:none;"> 
 
<a href="/wp-admin/">Login</a>, or <a href="/register/">register</a> below
</span><!--/register-widget-->
<ul class="social-widget">
    <li><a target="_blank" href="https://www.facebook.com/everyinvestor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/facebook-icon.png">
</a></li>
    <li>
<a target="_blank" href="https://www.linkedin.com/company/every-investor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/linkedin-icon.png">
</a></li>
    <li><a target="_blank" href="https://twitter.com/EveryInvestor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/twitter-icon.png">
</a></li>
    <li><a target="_blank" href="https://plus.google.com/+EveryinvestorCoUk">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/google-icon.png">
</a></li>
    <li><a target="_blank" href="/feed/">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/rss-icon.png">
</a></li>
</ul>
<div class="register-content clearfix"></div></div></div><div class="widget-2 widget"><div class="textwidget widget-text"><div class="register-widget">
<h3>Register Now</h3>

<div class="register-content clearfix">
<p><b>Sign up to investment insights</b> direct to your <b>inbox</b></p>

<form class="clearfix" name="tipsForm" action="/regProcessor.php" method="post">
<input type="text" name="regEmail" size="40" id="regEmail" placeholder="E-mail Address....">
<input type="submit" name="btnRegSubmit" class="sbutton btnRegSubmit" value="GO">
</form> 

</div>
</div>
</div></div><div class="widget-3 widget"><div class="textwidget widget-text"><div style="text-align:center; margin-top:10px;">

<div id='div-gpt-ad-1479469670483-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-2'); });
</script>
</div>


</div></div></div>		
	<div class="widget-4 widget">		<div class="w-title tab-a">
			<h3>Editor's Picks</h3><h3>Most Read</h3><!-- <h3>Comments</h3> -->
		</div>
		<div class="tab-d">

						<!-- First Tab -> Editor's Picks -->
			<div class="article-list">
								<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/04/12/new-nsi-bond-launches/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_595324781-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_595324781" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_595324781-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_595324781-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_595324781-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_595324781" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_595324781-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_595324781-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/04/12/new-nsi-bond-launches/">New NS&amp;I bond launches</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/04/">-->
									<span>April 12, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/04/12/new-nsi-bond-launches/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/04/12/new-nsi-bond-launches/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/04/11/is-it-time-for-investors-to-go-for-gold/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_534190543-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_534190543" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_534190543-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_534190543-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_534190543-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_534190543" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_534190543-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_534190543-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/04/11/is-it-time-for-investors-to-go-for-gold/">Is it time for investors to go for gold?</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/04/">-->
									<span>April 11, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/04/11/is-it-time-for-investors-to-go-for-gold/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/04/11/is-it-time-for-investors-to-go-for-gold/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/04/10/limited-company-buy-to-let-product-count-soars/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_601564919-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_601564919" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_601564919-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_601564919-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_601564919-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_601564919" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_601564919-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_601564919-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/04/10/limited-company-buy-to-let-product-count-soars/">Limited company buy-to-let product count soars</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/04/">-->
									<span>April 10, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/04/10/limited-company-buy-to-let-product-count-soars/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/04/10/limited-company-buy-to-let-product-count-soars/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/04/07/companies-announcing-results-next-week-27/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_279892343-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_279892343" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_279892343-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_279892343-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_279892343-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_279892343" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_279892343-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/04/shutterstock_279892343-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/04/07/companies-announcing-results-next-week-27/">Companies announcing results next week</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/04/">-->
									<span>April 7, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/04/07/companies-announcing-results-next-week-27/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/04/07/companies-announcing-results-next-week-27/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2017/04/06/buy-to-let-ltvs-falling/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_222892339-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_222892339" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_222892339-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_222892339-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_222892339-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_222892339" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_222892339-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2017/01/shutterstock_222892339-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2017/04/06/buy-to-let-ltvs-falling/">Buy-to-let LTVs falling</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2017/04/">-->
									<span>April 6, 2017</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2017/04/06/buy-to-let-ltvs-falling/#comments"> -->
								<a href="http://everyinvestor.co.uk/2017/04/06/buy-to-let-ltvs-falling/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
							</div>
			<!-- First Tab End -->
			
			<!-- Second Tab -> Most Read -->
			<div class="article-list">
								<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg" class="attachment-micro size-micro wp-post-image" alt="credit mortgage prime sub" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg" class="attachment-micro size-micro wp-post-image" alt="credit mortgage prime sub" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/">Eight lenders offer adverse credit mortgages</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/09/">-->
									<span>September 10, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/">

								<img width="60" height="34" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg" class="attachment-micro size-micro wp-post-image" alt="Steve Keen" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg 615w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-300x169.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-700x400.jpg 700w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="34" src="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg" class="attachment-micro size-micro wp-post-image" alt="Steve Keen" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg 615w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-300x169.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-700x400.jpg 700w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/">VIDEO: Steve Keen criticises naïve austerity economics</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2015/05/">-->
									<span>May 5, 2015</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/#comments"> -->
								<a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg" class="attachment-micro size-micro wp-post-image" alt="family" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221-300x177.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg" class="attachment-micro size-micro wp-post-image" alt="family" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221-300x177.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/">Mortgages and maternity leave</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/06/">-->
									<span>June 17, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/">

								<img width="60" height="40" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg" class="attachment-micro size-micro wp-post-image" alt="silver_bars" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg 4752w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-300x199.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-1024x681.jpg 1024w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="40" src="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg" class="attachment-micro size-micro wp-post-image" alt="silver_bars" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg 4752w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-300x199.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-1024x681.jpg 1024w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/">Silver price forecast to rise 37 per cent by end of 2016</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2015/02/">-->
									<span>February 10, 2015</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/#comments"> -->
								<a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg" class="attachment-micro size-micro wp-post-image" alt="tax" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg" class="attachment-micro size-micro wp-post-image" alt="tax" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/">What are the tax benefits of EIS and VCTs?</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/11/">-->
									<span>November 29, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
							</div>
			<!-- Second Tab End -->
		</div>

	</div>		
    <div class="widget-5 widget"><div class="textwidget widget-text">

<div style="text-align:center;">
<a href="https://www.cityta.com/?utm_source=Every%20Investor&utm_medium=banner&utm_term=free%20membership&utm_campaign=free%20membership" target="_blank">
            <img src="/wp-content/uploads/2017/03/012-300x250.gif" alt="CityTA Free Membership" />
        </a>
</div></div></div><div class="widget-6 widget">		<div class="w-title tab-a">
				                <h3>UK Stocks</h3><h3>Intl. Stocks</h3>
			</div>
			<div class="tab-d">
				<!-- First Tab -->
								<!-- First Tab -->
				
				<!-- Second Tab -->
				<div>
					<table class="financeTable"><thead><tr><th>Name</th><th>Stock Quote</th><th>Change</th></tr></thead><tr><td>FTSE 100</td><td>7354.61</td><td>-10.89</td></tr><tr><td>FTSE 350</td><td>4077.44</td><td>-0.70</td></tr><tr><td>FTSE AIM All-Share Index</td><td>941.80</td><td>+2.73</td></tr><tr><td>UK FTSE All Share</td><td>4020.62</td><td>-0.12</td></tr><tr><td>FTSE 250</td><td>19426.49</td><td>+119.97</td></tr><tr><td>FTSE SmallCap</td><td>5479.36</td><td>+21.04</td></tr><tr><td>FTSE techMARK Focus Index</td><td>4487.02</td><td>+43.57</td></tr><tr><td>FTSE Fledgling</td><td>9722.46</td><td>+20.76</td></tr></table>				</div>
				
				<!-- Third Tab -->
				<div>
					<table class="financeTable"><thead><tr><th>Name</th><th>Stock Quote</th><th>Change</th></tr></thead><tr><td>NASDAQ Composite</td><td>5844.52</td><td>-22.25</td></tr><tr><td>NYSE INTL 100 INDEX</td><td>5113.179</td><td>-17.331</td></tr><tr><td>FTSE 100</td><td>7354.61</td><td>-10.89</td></tr><tr><td>NASDAQ-100</td><td>5384.10</td><td>-14.30</td></tr><tr><td>Nikkei 225</td><td>18552.61</td><td>-195.26</td></tr><tr><td>HANG SENG INDEX</td><td>24313.50</td><td>+225.04</td></tr></table>				</div>
			</div>
		</div><div class="widget-7 widget"><div class="w-title"><h3>Twitter</h3></div><ul class="twitter-widget">
<li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Market forecasts: GBP, EUR, Dow, FTSE100, Gold – Be A Winning Trader <a href="https://t.co/0BrKD7SPin" target="_blank">https://t.co/0BrKD7SPin</a> <a href="https://t.co/3xgtfZWXGS" target="_blank">https://t.co/3xgtfZWXGS</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="0_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=852178818957791234" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=852178818957791234" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=852178818957791234" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Britannia’s Gold to start first salvage operation in the end of June <a href="https://t.co/aOXtov2X6G" target="_blank">https://t.co/aOXtov2X6G</a> <a href="https://t.co/jlJP8GV3Fe" target="_blank">https://t.co/jlJP8GV3Fe</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="1_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=852177500612546561" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=852177500612546561" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=852177500612546561" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Gold Forecast: Falling inflation expectations is bad news – Newscape Capital Group <a href="https://t.co/7CIcpWJ5aw" target="_blank">https://t.co/7CIcpWJ5aw</a> <a href="https://t.co/jWyWjw2ezN" target="_blank">https://t.co/jWyWjw2ezN</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="2_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=852176356192530432" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=852176356192530432" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=852176356192530432" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> French Elections: Quelle HorrEUR! <a href="https://t.co/7gZ5t3x3bq" target="_blank">https://t.co/7gZ5t3x3bq</a> <a href="https://t.co/FhtVnxNpi9" target="_blank">https://t.co/FhtVnxNpi9</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="3_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=852175969465053188" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=852175969465053188" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=852175969465053188" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> New NS&amp;I bond launches <a href="https://t.co/OgCSjG8HOG" target="_blank">https://t.co/OgCSjG8HOG</a> <a href="https://t.co/Enjv5ZJS00" target="_blank">https://t.co/Enjv5ZJS00</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="4_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=852119283446558720" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=852119283446558720" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=852119283446558720" target="_blank">Favorite</a>
               </span> 
        </li>
</ul>

		<script type="text/javascript">
			jQuery(document).ready(function() { 
									moment.lang('en');
												var date_val_0 = 1492010237;
								var date_0 = moment.unix(date_val_0).fromNow();
								jQuery(".0_tweet_date").html(date_0);
								var date_val_1 = 1492009923;
								var date_1 = moment.unix(date_val_1).fromNow();
								jQuery(".1_tweet_date").html(date_1);
								var date_val_2 = 1492009650;
								var date_2 = moment.unix(date_val_2).fromNow();
								jQuery(".2_tweet_date").html(date_2);
								var date_val_3 = 1492009558;
								var date_3 = moment.unix(date_val_3).fromNow();
								jQuery(".3_tweet_date").html(date_3);
								var date_val_4 = 1491996043;
								var date_4 = moment.unix(date_val_4).fromNow();
								jQuery(".4_tweet_date").html(date_4);
							});
		</script>

</div><div class="widget-8 last widget"><div class="textwidget widget-text"><div style="text-align:center; margin-top:10px;">
<!-- /222035479/MPU_ROS -->
<div id='div-gpt-ad-1479738330452-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479738330452-0'); });
</script>
</div>
</div></div></div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<div class="realad ldr" style="padding-bottom:10px;">
				<!-- /222035479/EI_Bottom_Banner -->
				<div id='div-gpt-ad-1479469670483-4'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-4'); });
					</script>
				</div>

			</div>

			<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget-1 first widget"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-35609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35609"><a href="http://everyinvestor.co.uk/category/news/">News</a></li>
<li id="menu-item-25352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25352"><a href="http://everyinvestor.co.uk/category/funds/">Funds</a></li>
<li id="menu-item-25354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25354"><a href="http://everyinvestor.co.uk/category/shares/">Shares</a></li>
<li id="menu-item-25353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25353"><a href="http://everyinvestor.co.uk/category/property/">Property</a></li>
<li id="menu-item-25351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25351"><a href="http://everyinvestor.co.uk/category/alternative-investments/">Alternative Investments</a></li>
<li id="menu-item-25355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25355"><a href="http://everyinvestor.co.uk/category/tax/">Tax Efficient Investing</a></li>
<li id="menu-item-37299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37299"><a href="http://everyinvestor.co.uk/disclaimer/">Content Disclaimer</a></li>
</ul></div></div><div class="widget-2 widget"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-25342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25342"><a href="http://everyinvestor.co.uk/about/">About Us</a></li>
<li id="menu-item-25337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25337"><a href="http://everyinvestor.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-35608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35608"><a title="Advertising Terms and Conditions" href="http://everyinvestor.co.uk/terms/">Advertising T&#038;C</a></li>
<li id="menu-item-41158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41158"><a href="http://everyinvestor.co.uk/subscribe-step-1/">Subscribe</a></li>
<li id="menu-item-25412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25412"><a href="http://everyinvestor.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul></div></div><div class="widget-3 last widget">			<div class="textwidget"><div style="padding: 10px"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/logo-footer.png" /></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

												<p class="left">© 2002 - 2017 Copyright <b>Every Investor</b>. All Rights reserved. </p>
						<ul class="right"><li id="menu-item-41294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-41294"><a href="http://everyinvestor.co.uk">Home</a></li>
<li id="menu-item-41295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41295"><a href="http://everyinvestor.co.uk/about/">About</a></li>
<li id="menu-item-41296" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41296"><a href="http://everyinvestor.co.uk/category/news/">News</a></li>
<li id="menu-item-41297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41297"><a href="http://everyinvestor.co.uk/category/funds/">Funds</a></li>
<li id="menu-item-41298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41298"><a href="http://everyinvestor.co.uk/category/shares/">Shares</a></li>
<li id="menu-item-41299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41299"><a href="http://everyinvestor.co.uk/category/property/">Property</a></li>
<li id="menu-item-41300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41300"><a href="http://everyinvestor.co.uk/category/alternative-investments/">Alternative Investments</a></li>
<li id="menu-item-41301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41301"><a href="http://everyinvestor.co.uk/category/tax/">Tax Efficient Investing</a></li>
<li id="menu-item-41302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41302"><a href="http://everyinvestor.co.uk/category/video/">Video</a></li>
<li id="menu-item-41305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41305"><a href="http://everyinvestor.co.uk/company-directory/">Company Directory</a></li>
<li id="menu-item-41303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41303"><a href="http://everyinvestor.co.uk/sitemap_index.xml">Sitemap</a></li>
</ul>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>
	var _otSliderAuto = false;
			var _otSliderTime = 4;
		
	var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
	var _otSliderCurrentPage = 0;

	function themesAutoLoad() {
		var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
		setTimeout(function() {
			if(_otSliderAuto){
				themesLoadPage(thenextpage);
				themesAutoLoad();
			}
		}, 1000*_otSliderTime);
	}

	function themesCancelLoad() {
		_otSliderAuto = false;
	}

	function themesLoadPage(num) {
		jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
		jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
		_otSliderCurrentPage = num+1;
	}

</script>
		
		<script type="text/javascript">
		<!--
		
		jQuery(document).ready(function($){
			$('#popup_content').popup( {
				starttime 			 : 0,
				selfclose			 : 0,
				popup_div			 : 'popup',
				overlay_div	 		 : 'overlay',
				close_id			 : 'baner_close',
				overlay				 : false,
				opacity_level		 : 0.7,
				overlay_cc			 : false,
				centered			 : true,
				top	 		   		 : 130,
				left	 			 : 130,
				setcookie 			 : true,
				cookie_name	 		 : '41d8cd',
				cookie_timeout 	 	 : 0,
				cookie_views 		 : 0,
				floating	 		 : true,
				floating_reaction	 : 700,
				floating_speed 		 : 12,
				fly_in : false,				fly_out : false,				popup_appear  		 : 'show',
				popup_appear_time 	 : 0,
				confirm_close	 	 : false,
				confirm_close_text 	 : 'Do you really want to close?'
			} );
		});
		-->
		</script>
		
	
<!--Plugin Global Hide Admin Tool Bar Bruteforce 1.6.1 Build 2014-04-16 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big core annoyance since WordPress 3.3+ to date -->

	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' defer src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/js/scripts.php'></script>
<script type='text/javascript' defer src='http://tags.crwdcntrl.net/c/7077/cc_af.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/twitget/js/moment.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-a8689e82-e0b7ac8d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.3","language":""},"disqusIdentifier":"41568 http:\/\/everyinvestor.co.uk\/?p=41568","disqusShortname":"everyinvestor","disqusTitle":"Has Gold finally got its act together\u2026?","disqusUrl":"http:\/\/everyinvestor.co.uk\/2017\/04\/04\/has-gold-finally-got-its-act-together\/","options":{"manualSync":false},"postId":"41568"};
/* ]]> */
</script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-5c514afe-4e539f29.js'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/ui/jquery.ui.datepicker.ei-custom.js'></script><script type='text/javascript' src='http://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'87417142',post:'41568',tz:'0',srv:'everyinvestor.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '87417142', '41568' ]);
</script>
<div id="catapult-cookie-bar"><div class="cookie-wrapper"><div class="cookie-text">We use cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on this website.</div><div class="cookie-control"><button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">I accept</button><a tabindex=1 href="http://everyinvestor.co.uk/cookie-policy">Read more</a></div></div></div>
	<script>
		function init() {
		var imgDefer = document.getElementsByTagName('img');
		for (var i=0; i<imgDefer.length; i++) {
		if(imgDefer[i].getAttribute('data-src')) {
		imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
		} } }
		window.onload = init;
	</script>
	<!-- END body -->

	<!-- Segment - The Publisher Group - Every Investor Audience - DO NOT MODIFY -->
	<script type="text/javascript" src="//pool.admedo.com/pixel?id=100006&t=js"></script>
	<!-- End of Segment -->
	
	</body>
<!-- END html -->
</html>