
<!DOCTYPE html>
<!--[if IE]>
<html class="ie" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) | !(IE) ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Budget 2016: Stamp duty surcharge hits buy-to-let investors | Every Investor		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
        	<!-- Twitter Cards -->
            <meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:site" content="EveryInvestor" />
            <meta name="twitter:creator" content="EveryInvestor" />
            <meta name="twitter:title" content="Every Investor" />
            <meta name="twitter:description" content="News, analysis and practical tips for the DIY investor" />
            <meta name="twitter:image:src" content="http://everyinvestor.co.uk/wp-content/uploads/2013/10/shutterstock_114019945-800x500_c.jpg" />
            <!-- Facebook Open Graph -->
            <meta property="og:image" content="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/logo-footer.png" />
            <meta property="og:title" content="Every Investor "/>  
            <meta property="og:site_name" content="Every Investor" />
            <meta property="og:type" content="blog" />
            
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/favicon.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://everyinvestor.co.uk/feed/" title="Every Investor latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://everyinvestor.disqus.com/latest.rss" title="Every Investor latest comments" />
		<link rel="pingback" href="http://everyinvestor.co.uk/xmlrpc.php" />

		<link rel='stylesheet' id='js_composer_front-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/css/js_composer_front.css' type='text/css' media='all' />
		<link rel='stylesheet' id='flexslider-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/lib/flexslider/flexslider.css' type='text/css' media='screen' />
		<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/js/js_composer_front.js'></script>
		<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider-min.js'></script>

		<!-- google ads -->
		<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
		<script>
		  var googletag = googletag || {};
		  googletag.cmd = googletag.cmd || [];
		</script>

		<script>
		  googletag.cmd.push(function() {
		    googletag.defineSlot('/222035479/EI_Top_Banner', [[728, 90], [970, 250]], 'div-gpt-ad-1479469670483-0').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Top_leaderboard', [728, 90], 'div-gpt-ad-1479469670483-1').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_ROS_MPU', [[300, 250], [300, 600]], 'div-gpt-ad-1479469670483-2').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Bottom_Leader', [728, 90], 'div-gpt-ad-1479469670483-3').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Bottom_Banner', [[728, 90], [970, 250]], 'div-gpt-ad-1479469670483-4').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/EI_Article_MPU', [300, 250], 'div-gpt-ad-1479469670483-5').addService(googletag.pubads());
		    googletag.defineSlot('/222035479/MPU_ROS', [[300, 600], [300, 250]], 'div-gpt-ad-1479738330452-0').addService(googletag.pubads());
		    googletag.pubads().enableSingleRequest();
		    googletag.enableServices();
		  });
		</script>
		<!-- end google ads -->

		
<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" />
<link rel="publisher" href="https://plus.google.com/+EveryinvestorCoUk"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Budget 2016: Stamp duty surcharge hits buy-to-let investors ~ Every Investor" />
<meta property="og:description" content="The 3% surcharge on buy-to-let property purchases was announced in the Autumn Statement last year and the government had initially suggested those with more than 15 property investments would be" />
<meta property="og:url" content="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" />
<meta property="og:site_name" content="Every Investor" />
<meta property="article:publisher" content="https://www.facebook.com/everyinvestor" />
<meta property="article:tag" content="BTL" />
<meta property="article:tag" content="Budget 2016" />
<meta property="article:tag" content="Buy to let" />
<meta property="article:tag" content="George Osborne" />
<meta property="article:tag" content="Jeremy Leaf" />
<meta property="article:tag" content="John Phillips" />
<meta property="article:tag" content="Just Mortgages" />
<meta property="article:tag" content="landlords" />
<meta property="article:tag" content="RICS" />
<meta property="article:tag" content="Ryan Bembridge" />
<meta property="article:tag" content="Spicer Haart" />
<meta property="article:tag" content="stamp duty" />
<meta property="article:section" content="Analysis" />
<meta property="article:published_time" content="2016-03-16T15:35:03+00:00" />
<meta property="article:modified_time" content="2016-03-17T10:39:54+00:00" />
<meta property="og:updated_time" content="2016-03-17T10:39:54+00:00" />
<meta property="fb:admins" content="100005580061445" />
<meta property="og:image" content="http://everyinvestor.co.uk/wp-content/uploads/2016/03/shutterstock_340045244.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The 3% surcharge on buy-to-let property purchases was announced in the Autumn Statement last year and the government had initially suggested those with more than 15 property investments would be"/>
<meta name="twitter:title" content="Budget 2016: Stamp duty surcharge hits buy-to-let investors ~ Every Investor"/>
<meta name="twitter:site" content="@EveryInvestor"/>
<meta name="twitter:image" content="http://everyinvestor.co.uk/wp-content/uploads/2016/03/shutterstock_340045244.jpg"/>
<meta name="twitter:creator" content="@EveryInvestor"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags.crwdcntrl.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Feed" href="http://everyinvestor.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Comments Feed" href="http://everyinvestor.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Every Investor &raquo; Budget 2016: Stamp duty surcharge hits buy-to-let investors Comments Feed" href="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/feed/" />
<link rel='stylesheet' id='vendor-css-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/vendor.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/main-stylesheet.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/responsive/responsive-combined.css' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/ie-ancient.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/css/dynamic-css.php' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jscomposer-css-css'  href='http://everyinvestor.co.uk/wp-content/plugins/js_composer/assets/css/js_composer_front.css' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://everyinvestor.co.uk/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1068233-7', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='6c64425416';</script><script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"http:\/\/everyinvestor.co.uk\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://everyinvestor.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/announcer/public/announcer-js.js'></script>
<script type='text/javascript' defer src='http://www.google.com/recaptcha/api/js/recaptcha_ajax.js'></script>
<script type='text/javascript' src='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/js/realsetup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAjax = {"noPerm":"Sorry, you are not allowed to do that.","broken":"An unidentified error has occurred."};
/* ]]> */
</script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/wp-ajax-response.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-dfd35e80-e9191d81.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-ca14aaa7-178b9bb8.js'></script>
<link rel='https://api.w.org/' href='http://everyinvestor.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://everyinvestor.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://everyinvestor.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://everyinvestor.co.uk/?p=39412' />
<link rel="alternate" type="application/json+oembed" href="http://everyinvestor.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feveryinvestor.co.uk%2F2016%2F03%2F16%2Fbudget-2016-stamp-duty-surcharge-hits-buy-to-let-investors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://everyinvestor.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feveryinvestor.co.uk%2F2016%2F03%2F16%2Fbudget-2016-stamp-duty-surcharge-hits-buy-to-let-investors%2F&#038;format=xml" />

<!--Plugin Global Hide Admin Tool Bar Bruteforce 1.6.1 Build 2014-04-16 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big core annoyance since WordPress 3.3+ to date -->

<script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='6c64425416';</script><script type='text/javascript' src='http://everyinvestor.api.oneall.com/socialize/library.js'></script>

		<style type="text/css" media="screen">
			#catapult-cookie-bar {
				display: none;
				direction: ltr;
				color: #ffffff;
				min-height: 30px;
				position: fixed;
				left: 0;
				bottom: 0;
				width: 100%;
				z-index: 99999;
				padding:6px 20px 4px;
				background-color: #464646;
				text-align:left;
			}
			#catapult-cookie-bar a {
				color: #ffffff;
			}
			button#catapultCookie {
				margin:0 20px;
				line-height:20px;
				background:#3098d4;
				border:none;
				color: #ffffff;
				padding:4px 12px;
				border-radius: 3px;
				cursor: pointer;
				font-size: 13px;
				font-weight: bold;
			}
		</style><script>var wpsc_ajax_suport = {"ajaxurl":"http:\/\/everyinvestor.co.uk\/wp-admin\/admin-ajax.php"};</script><script>var tmlRecaptcha = {"publickey":"6LemseESAAAAAE27ImnMKE9JkBBaUmKmM67nhAG6","theme":"white"};</script><script type='text/javascript'>ajaxurl='http://everyinvestor.co.uk/wp-admin/admin-ajax.php';pf_nonce='6c64425416';</script><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://everyinvestor.co.uk/wp-admin/admin-ajax.php", { action: "wmp_update", id: 39412, token: "dfdb799d5f" }); /* ]]> */</script><!-- /WordPress Most Popular --><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-39412 single-format-standard wpb-js-composer js-comp-ver-4.1.3.1 vc_responsive">
			
		<div id="popup_content" class="text-banner-add" style="display:none;">
			<div style="border: 1px solid #fff; position: relative; -moz-border-radius: 4px; -webkit-border-radius: 4px; border-radius: 4px;">
				<a href="#" id="baner_close">Close</a>
				<center></center>
			</div>
		</div>
					
		<!-- BEGIN topbanner - moved from within header -->
										<div class="advertisement clearfix">

					<div class="realad ldr">
						<!-- /222035479/EI_Top_Banner -->
						<div id='div-gpt-ad-1479469670483-0'>
							<script>
								googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-0'); });
							</script>
						</div>
					</div>

																	<!-- <a class="ldrbox" href="http://everyinvestor.co.uk/contact-us/">
							Advertise with us                        </a> -->
									</div>
					<!-- END topbanner -->

		<!-- BEGIN .boxed -->
		<div class="boxed active">
			
			
			
			<!-- BEGIN .header -->
			<header class="header clearfix">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<div class="header-block">
						<div class="header-logo clearfix">
															<a href="http://everyinvestor.co.uk"><img src="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/header-logo.png" alt="Every Investor" /></a>
                                <h2>News, analysis and practical tips for the DIY investor</h2>
													</div>
                        												
						<!-- <div class="header-banner" style="text-align:right;">
							<form id="tipsForm" name="tipsForm" action="/regProcessor.php" method="post">
								<input type="text" name="regEmail" id="regEmail" placeholder="Enter your email here....">
								<input type="submit" name="btnRegSubmit" id="btnRegSubmit" value="REGISTER" class="tipReg">
							</form> 
						</div> -->

													<form method="get" class="search-widget"action="http://everyinvestor.co.uk" name="searchform" >
								<input type="text" placeholder="Search here" class="search" name="s" id="s" required />
								<button type="submit" class="search-submit">
					                <i class="fa fa-search"></i> 
					            </button>
							</form>
											</div><!-- header-block -->
				<!-- END .wrapper -->
				</div>
				
									<div class="register-btn visible-sm visible-xs">
					 	<a href="http://everyinvestor.co.uk/login/">Sign in </a> | <a href="http://everyinvestor.co.uk/register/">Register now </a>
					</div>
				               
				<nav class="main-menu">
					
					<!-- BEGIN .wrapper -->
					<div class="wrapper">
						
						<ul class="menu menu" rel="Main Menu"><li id="menu-item-25326" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/">Home</a></li>
<li id="menu-item-25330" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="http://everyinvestor.co.uk/about/"><span>About</span></a>
<ul class="sub-menu">
	<li id="menu-item-25366" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/about/">About Us</a></li>
	<li id="menu-item-35757" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/company-directory/">Company Directory</a></li>
	<li id="menu-item-25333" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/contact-us/">Contact Us</a></li>
	<li id="menu-item-25332" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/advertising/">Advertising</a></li>
	<li id="menu-item-25331" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/authors/">Our Authors</a></li>
	<li id="menu-item-25436" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/calculators/">Calculators</a></li>
</ul>
</li>
<li id="menu-item-25585" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://everyinvestor.co.uk/category/news/">News</a></li>
<li id="menu-item-25347" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/funds/">Funds</a></li>
<li id="menu-item-25349" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/shares/">Shares</a></li>
<li id="menu-item-25348" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://everyinvestor.co.uk/category/property/">Property</a></li>
<li id="menu-item-25346" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/alternative-investments/">Alternative Investments</a></li>
<li id="menu-item-25350" class="normal-drop menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://everyinvestor.co.uk/category/tax/">Tax Efficient Investing</a></li>
<li id="menu-item-25334" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/videos/">Videos</a></li>
<li id="menu-item-25426" class="normal-drop  menu-single menu-login menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/your-profile-2/">Log in</a></li>
<li id="menu-item-25528" class="normal-drop  menu-single menu-profile menu-item menu-item-type-post_type menu-item-object-page"><a href="http://everyinvestor.co.uk/your-profile-2/">Profile</a></li>
</ul>					<!-- END .wrapper -->
					</div>

				</nav>
				
			<!-- END .header -->
			</header>


			<!-- BEGIN #underNav-widget - widget area-->
			<div id="underNav-widget">
				
				
			</div>

						<!-- END #underNav-widget -->





		<!-- BEGIN .content -->
	<section class="content has-sidebar">


		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						<div class="main-content left">
			<div class="realad ldr" style="padding-bottom:10px;">
				<!-- /222035479/EI_Top_leaderboard -->
				<div id='div-gpt-ad-1479469670483-1'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-1'); });
					</script>
				</div>

			</div>






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-39412 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis category-editors-picks category-news category-property category-viewpoint tag-btl tag-budget-2016 tag-buy-to-let tag-george-osborne tag-jeremy-leaf tag-john-phillips tag-just-mortgages tag-landlords tag-rics tag-ryan-bembridge tag-spicer-haart tag-stamp-duty">
									<div itemscope itemtype="http://schema.org/Article">
						<div class="article-head">
							 
								<h1 itemprop="name" class="fn entry-title">Budget 2016: Stamp duty surcharge hits buy-to-let investors</h1>
								<h4 class="standfirst">Landlords with more than 15 properties will be hit by the 3% stamp duty surcharge from April after all, the Chancellor has confirmed. Ryan Bembridge reports</h4>
														
<div class="post-thumb">
	<span class="hover-effect">
		<img class="article-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/03/shutterstock_340045244-800x500_c.jpg" alt="Budget 2016: Stamp duty surcharge hits buy-to-let investors" />	</span>
</div>
		
							<div class="article-info">
								
				
			<div class="social-buttons left">
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" data-url="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>
					<span class="counter count">0</span>
				</a>


				

				<a href="#" data-url="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" data-via="EveryInvestor" data-text="Budget+2016%3A+Stamp+duty+surcharge+hits+buy-to-let+investors" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>
					<span class="counter count">0</span>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/&title=Budget 2016: Stamp duty surcharge hits buy-to-let investors" data-url="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>
					<span class="counter count">0</span>
				</a>
				<a href="https://plus.google.com/share?url=http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>
					<span class="counter count">2</span>
				</a>
								<a class="social-thing print" title="Print or save as PDF" href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;"><i class="fa fa-print"></i></a>			</div>
																			<div class="right">
																					<span class="reviewer">
												<span itemprop="author"><a  href="http://everyinvestor.co.uk/author/nwilliams/" title="Posts by Nia Williams" rel="author"><i class="fa fa-user"></i> by  Nia Williams</a></span>
											</span> 
																				,																					<span class="dtreviewed">
												<a href="http://everyinvestor.co.uk/2016/03/">
													<i class="fa fa-clock-o"></i> <span itemprop="datePublished">March 16, 2016</span>
												</a>
												<span class="value-title" title="2016-Mar-16"></span>
											</span>
																			</div>
																<div class="clear-float"></div>
							</div>
						</div>
													<div class="orange-review-width">
						
																
													
																							</div>
							
						<div itemprop="articleBody" >
							<div class="pf-content"><p>The 3% surcharge on buy-to-let property purchases was announced in the Autumn Statement last year and the government had initially suggested those with more than 15 property investments would be exempt.</p>
<p>But in this week’s Budget George Osborne clarified: “I’ve listened to colleagues and the rates will apply to larger investors too.</p>
<p style="font-style: inherit;font-weight: inherit">“We are going use receipts to support community housing trusts, including £20m to help young families onto the housing ladder in the South West of England.”</p>
									<div style='padding-top:0.3125rem; margin: 0 20px 0.3125rem 0; float:left;''>
										<!-- /222035479/EI_Article_MPU -->
										<div id='div-gpt-ad-1479469670483-5'>
											<script>
												googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-5'); });
											</script>
										</div>

									</div>
								
<p style="font-style: inherit;font-weight: inherit">Former RICS chairman and North London estate agent Jeremy Leaf reckoned the change will prevent investment in UK housing.</p>
<p style="font-style: inherit;font-weight: inherit">He said: “As it stood, the 3% stamp duty hike from April unfairly favoured larger investors at the expense of smaller landlords.</p>
<p style="font-style: inherit;font-weight: inherit">“In announcing that the new stamp duty rates on additional properties will apply to larger investors too, the Chancellor has balanced it so it is not helping either group, but in doing so he is compromising the chances of improving supply.</p>
<p style="font-style: inherit;font-weight: inherit">“Those larger investors such as pension funds and insurance companies which would have stepped into the gap created by a lack of smaller investors in the market may now be dissuaded from doing so.</p>
<p style="font-style: inherit;font-weight: inherit">“In dealing with one problem, he has created another. Anything that keeps the supply of rental property down and prevents investors from expanding their rental portfolios will result in less stock, higher rents and a perfect storm for both landlords and tenants.”</p>
<p style="font-style: inherit;font-weight: inherit">John Phillips, group operations director of Spicer Haart and Just Mortgages, said Osborne ignored the issue of housebuilding by instead tinkering with the stamp duty surcharge.</p>
<p style="font-style: inherit;font-weight: inherit">He said: “Osborne also restated the residential stamp duty reforms that will come into force next month and confirmed that large investors with more than 15 properties in their portfolios will be covered.</p>
<p style="font-style: inherit;font-weight: inherit">“However, until real measures are taken and building activity increases substantially, the long-term issue around demand for houses and the lack of housing supply means affordability will remain a significant challenge.</p>
<p style="font-style: inherit;font-weight: inherit">“It is therefore crucial that more work is done to get the homes built that the growing population desperately needs, and I’m surprised that his key priority wasn’t housing.”</p>
<p>&nbsp;</p>

<div style="display: block !important; margin:0 !important; padding: 0 !important" id="wpp_popup_post_end_element"></div></div>						</div>		
						

							
										<div class="article-foot">
												<div class="left">
							<span>
								<i class="fa fa-folder-open"></i> 
								Categories:							</span>
							<a href="http://everyinvestor.co.uk/category/analysis/" rel="category tag">Analysis</a>, <a href="http://everyinvestor.co.uk/category/editors-picks/" rel="category tag">Editor's Picks</a>, <a href="http://everyinvestor.co.uk/category/news/" rel="category tag">News</a>, <a href="http://everyinvestor.co.uk/category/property/" rel="category tag">Property</a>, <a href="http://everyinvestor.co.uk/category/viewpoint/" rel="category tag">Viewpoint</a>						</div>
												
	<div class="right">
		<span>
			<i class="fa fa-tags"></i> 
			Tags:		</span>
		<a href="http://everyinvestor.co.uk/tag/btl/">BTL</a>, <a href="http://everyinvestor.co.uk/tag/budget-2016/">Budget 2016</a>, <a href="http://everyinvestor.co.uk/tag/buy-to-let/">Buy to let</a>, <a href="http://everyinvestor.co.uk/tag/george-osborne/">George Osborne</a>, <a href="http://everyinvestor.co.uk/tag/jeremy-leaf/">Jeremy Leaf</a>, <a href="http://everyinvestor.co.uk/tag/john-phillips/">John Phillips</a>, <a href="http://everyinvestor.co.uk/tag/just-mortgages/">Just Mortgages</a>, <a href="http://everyinvestor.co.uk/tag/landlords/">landlords</a>, <a href="http://everyinvestor.co.uk/tag/rics/">RICS</a>, <a href="http://everyinvestor.co.uk/tag/ryan-bembridge/">Ryan Bembridge</a>, <a href="http://everyinvestor.co.uk/tag/spicer-haart/">Spicer Haart</a>, <a href="http://everyinvestor.co.uk/tag/stamp-duty/">stamp duty</a>	</div>
						<div class="clear-float"></div>	
					</div>
				</div>	
			<div style="margin-top: 20px;padding-top: 20px;border-top: 1px dotted #AAA;padding-bottom: 10px;">
				
				
			<div class="social-buttons left">
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" data-url="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>
					<span class="counter count">0</span>
				</a>


				

				<a href="#" data-url="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" data-via="EveryInvestor" data-text="Budget+2016%3A+Stamp+duty+surcharge+hits+buy-to-let+investors" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>
					<span class="counter count">0</span>
				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/&title=Budget 2016: Stamp duty surcharge hits buy-to-let investors" data-url="http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>
					<span class="counter count">0</span>
				</a>
				<a href="https://plus.google.com/share?url=http://everyinvestor.co.uk/2016/03/16/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>
					<span class="counter count">2</span>
				</a>
								<a class="social-thing print" title="Print or save as PDF" href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;"><i class="fa fa-print"></i></a>			</div>
						<div class="clear-float"></div>
			</div>
		
</div>		
	<!-- END .panel -->
	</div>		
	<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>About Author</h2>
		</div>
		<div class="about-author">
			<div class="about-header">
				<a href="http://everyinvestor.co.uk/author/nwilliams/">
										<!-- <img src="http://2.gravatar.com/avatar/bf7a316bc8a866834f1077b8b177c1ad?s=96&d=mm&r=g" class="about-avatar" alt="Nia Williams" /> -->
					<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://everyinvestor.co.uk/wp-content/uploads/avatars/6560/1438865738-bpfull.jpg&#038;w=100&#038;id=6560&#038;random=1450195841" alt="" class=" avatar  avatar-100  photo user-6560-avatar" width="100" height="100" /><noscript><img src="http://everyinvestor.co.uk/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://everyinvestor.co.uk/wp-content/uploads/avatars/6560/1438865738-bpfull.jpg&#038;w=100&#038;id=6560&#038;random=1450195841" alt="" class=" avatar  avatar-100  photo user-6560-avatar" width="100" height="100" /></noscript>				</a>
			</div>
			<div class="about-content">
				<div class="soc-buttons right">
																																		</div>
				<h3><a href="http://everyinvestor.co.uk/author/nwilliams/">Nia Williams</a></h3>
				<p>
					<span class="vcard author">
						<span class="fn">
													</span>
					</span>
				</p>
			</div>
			<div class="clear-float"></div>
		</div>
	<!-- END .panel -->
	</div>

			<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>Related Articles</h2>
		</div>
		<div class="video-carousel">
			<a href="#" class="carousel-left"><i class="fa fa-chevron-left"></i></a>
			<a href="#" class="carousel-right"><i class="fa fa-chevron-right"></i></a>
			<!-- BEGIN .inner-carousel -->
			<div class="inner-carousel">
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/12/19/rents-expected-to-rise-in-2017/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_327514907-248x165_c.jpg" alt="Rents expected to rise in 2017" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/12/19/rents-expected-to-rise-in-2017/">Rents expected to rise in 2017</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/12/09/property-investor-confidence-rebounds-in-q3/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_529030753-248x165_c.jpg" alt="Property investor confidence rebounds in Q3" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/12/09/property-investor-confidence-rebounds-in-q3/">Property investor confidence rebounds in Q3</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/11/24/investors-will-be-grateful-for-no-changes/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/11/shutterstock_514376803-248x165_c.jpg" alt="Investors will be grateful for no changes" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/11/24/investors-will-be-grateful-for-no-changes/">Investors will be grateful for no changes</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/11/04/companies-announcing-results-next-week-18/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/11/shutterstock_487395517-248x165_c.jpg" alt="Companies announcing results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/11/04/companies-announcing-results-next-week-18/">Companies announcing results next week</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/11/03/article-50-to-require-the-consent-of-mps/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/11/shutterstock_432325573-248x165_c.jpg" alt="Article 50 to require the consent of MPs" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/11/03/article-50-to-require-the-consent-of-mps/">Article 50 to require the consent of MPs</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/10/07/companies-announcing-their-results-next-week-9/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/10/shutterstock_472966159-248x165_c.jpg" alt="Companies announcing their results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/10/07/companies-announcing-their-results-next-week-9/">Companies announcing their results next week</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/09/15/coventry-ups-max-buy-to-let-age-to-85/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/09/shutterstock_241023757-3-248x165_c.jpg" alt="Coventry ups max buy-to-let age to 85" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/09/15/coventry-ups-max-buy-to-let-age-to-85/">Coventry ups max buy-to-let age to 85</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/09/02/companies-announcing-results-next-week-14/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/09/shutterstock_206210185-248x165_c.jpg" alt="Companies announcing results next week" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/09/02/companies-announcing-results-next-week-14/">Companies announcing results next week</a>
						</h3>
					</div>
									<div class="item">
						<a href="http://everyinvestor.co.uk/2016/09/02/rents-up-2-4-in-12-months/">
							<img class="item-photo" src="http://everyinvestor.co.uk/wp-content/uploads/2016/09/shutterstock_176554700-248x165_c.jpg" alt="Rents up 2.4% in 12 months" />						</a>
						<h3>
							<a href="http://everyinvestor.co.uk/2016/09/02/rents-up-2-4-in-12-months/">Rents up 2.4% in 12 months</a>
						</h3>
					</div>
										<!-- END .inner-carousel -->
			</div>
		</div>
	<!-- END .panel -->
	</div>
								
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-6971">
        <div id="dsq-comment-header-6971" class="dsq-comment-header">
            <cite id="dsq-cite-6971">
                <span id="dsq-author-user-6971">swisssteve</span>
            </cite>
        </div>
        <div id="dsq-comment-body-6971" class="dsq-comment-body">
            <div id="dsq-comment-message-6971" class="dsq-comment-message"><p>All very well but I assume developers who buy land and then spend a lot to build houses and let them will not pay the stamp duty on a large part of the cost &#8211; as they only buy the land</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

						</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget"><div class="textwidget widget-text"><span class="login-text" style="float:left;"> 
 
<a href="/wp-admin/">Login</a>, or <a href="/register/">register</a> below
</span><!--/register-widget-->
<ul class="social-widget">
    <li><a target="_blank" href="https://www.facebook.com/everyinvestor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/facebook-icon.png">
</a></li>
    <li>
<a target="_blank" href="https://www.linkedin.com/company/every-investor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/linkedin-icon.png">
</a></li>
    <li><a target="_blank" href="https://twitter.com/EveryInvestor">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/twitter-icon.png">
</a></li>
    <li><a target="_blank" href="https://plus.google.com/+EveryinvestorCoUk">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/google-icon.png">
</a></li>
    <li><a target="_blank" href="/feed/">
<img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/rss-icon.png">
</a></li>
</ul>
<div class="register-content clearfix"></div></div></div><div class="widget-2 widget"><div class="textwidget widget-text"><div class="register-widget">
<h3>Register Now</h3>

<div class="register-content clearfix">
<p><b>Sign up to investment insights</b> direct to your <b>inbox</b></p>

<form class="clearfix" name="tipsForm" action="/regProcessor.php" method="post">
<input type="text" name="regEmail" size="40" id="regEmail" placeholder="E-mail Address....">
<input type="submit" name="btnRegSubmit" class="sbutton btnRegSubmit" value="GO">
</form> 

</div>
</div>
</div></div><div class="widget-3 widget"><div class="textwidget widget-text"><div style="text-align:center; margin-top:10px;">

<div id='div-gpt-ad-1479469670483-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-2'); });
</script>
</div>


</div></div></div><div class="widget-4 widget"><div class="w-title"><h3>GUIDES</h3></div><div class="textwidget widget-text">

<div style="text-align:center;">
<a href="http://www.everyinvestor.co.uk/lp/ei/silver/august2014/lp.php?listID=EIMPU090914" target="_blank">
            <img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="/wp-content/themes/novomag-theme/images/silver_guide_mpu.jpg" alt="Every Investor, Silver Guide" />
        </a>
</div></div></div><div class="widget-5 widget"><div class="textwidget widget-text"><iframe style="width:100%; height:475px; overflow:hidden" src="http://try.companyrefs.co/iframe-form/"></iframe></div></div>		
	<div class="widget-6 widget">		<div class="w-title tab-a">
			<h3>Editor's Picks</h3><h3>Most Read</h3><!-- <h3>Comments</h3> -->
		</div>
		<div class="tab-d">

						<!-- First Tab -> Editor's Picks -->
			<div class="article-list">
								<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2016/12/22/hargreaves-lansdown-outlook-for-2017/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_377448043-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_377448043" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_377448043-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_377448043-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_377448043-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_377448043" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_377448043-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_377448043-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2016/12/22/hargreaves-lansdown-outlook-for-2017/">Hargreaves Lansdown: Outlook for 2017</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2016/12/">-->
									<span>December 22, 2016</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2016/12/22/hargreaves-lansdown-outlook-for-2017/#comments"> -->
								<a href="http://everyinvestor.co.uk/2016/12/22/hargreaves-lansdown-outlook-for-2017/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2016/12/21/schroders-european-equities-in-2017/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_171094289-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_171094289" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_171094289-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_171094289-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_171094289-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_171094289" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_171094289-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_171094289-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2016/12/21/schroders-european-equities-in-2017/">Schroders: European Equities in 2017</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2016/12/">-->
									<span>December 21, 2016</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2016/12/21/schroders-european-equities-in-2017/#comments"> -->
								<a href="http://everyinvestor.co.uk/2016/12/21/schroders-european-equities-in-2017/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2016/12/21/2016-best-and-worst-performing-shares/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_329032514-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_329032514" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_329032514-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_329032514-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_329032514-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_329032514" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_329032514-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_329032514-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2016/12/21/2016-best-and-worst-performing-shares/">2016: Best and worst performances</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2016/12/">-->
									<span>December 21, 2016</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2016/12/21/2016-best-and-worst-performing-shares/#comments"> -->
								<a href="http://everyinvestor.co.uk/2016/12/21/2016-best-and-worst-performing-shares/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2016/12/20/carnival-achieves-record-q4-earnings/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_134073656-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_134073656" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_134073656-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_134073656-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_134073656-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_134073656" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_134073656-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_134073656-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2016/12/20/carnival-achieves-record-q4-earnings/">Carnival achieves record Q4 earnings</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2016/12/">-->
									<span>December 20, 2016</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2016/12/20/carnival-achieves-record-q4-earnings/#comments"> -->
								<a href="http://everyinvestor.co.uk/2016/12/20/carnival-achieves-record-q4-earnings/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2016/12/20/investment-world-needs-to-lose-the-jargon/">
									<img width="60" height="60" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_250759204-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_250759204" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_250759204-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_250759204-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="60" src="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_250759204-60x60.jpg" class="attachment-micro size-micro wp-post-image" alt="shutterstock_250759204" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_250759204-60x60.jpg 60w, http://everyinvestor.co.uk/wp-content/uploads/2016/12/shutterstock_250759204-150x150.jpg 150w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>															</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2016/12/20/investment-world-needs-to-lose-the-jargon/">Investment world needs to lose the jargon</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2016/12/">-->
									<span>December 20, 2016</span>
								<!--</a>-->
								
							
															<!-- <a href="http://everyinvestor.co.uk/2016/12/20/investment-world-needs-to-lose-the-jargon/#comments"> -->
								<a href="http://everyinvestor.co.uk/2016/12/20/investment-world-needs-to-lose-the-jargon/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments									</span>
								</a>
							
													</div>
					<!-- END .item -->
					</div>
							</div>
			<!-- First Tab End -->
			
			<!-- Second Tab -> Most Read -->
			<div class="article-list">
								<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg" class="attachment-micro size-micro wp-post-image" alt="credit mortgage prime sub" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg" class="attachment-micro size-micro wp-post-image" alt="credit mortgage prime sub" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/09/shutterstock_110890346-e1378736390975-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/">Eight lenders offer adverse credit mortgages</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/09/">-->
									<span>September 10, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/09/10/eight-lenders-offer-adverse-credit-mortgages/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/">

								<img width="60" height="34" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg" class="attachment-micro size-micro wp-post-image" alt="Steve Keen" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg 615w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-300x169.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-700x400.jpg 700w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="34" src="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg" class="attachment-micro size-micro wp-post-image" alt="Steve Keen" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen.jpg 615w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-300x169.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2015/05/stevekeen-700x400.jpg 700w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/">VIDEO: Steve Keen criticises naïve austerity economics</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2015/05/">-->
									<span>May 5, 2015</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/#comments"> -->
								<a href="http://everyinvestor.co.uk/2015/05/05/video-steve-keen-criticises-naive-austerity-politics/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/">

								<img width="60" height="40" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg" class="attachment-micro size-micro wp-post-image" alt="silver_bars" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg 4752w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-300x199.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-1024x681.jpg 1024w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="40" src="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg" class="attachment-micro size-micro wp-post-image" alt="silver_bars" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars.jpg 4752w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-300x199.jpg 300w, http://everyinvestor.co.uk/wp-content/uploads/2014/10/silver_bars-1024x681.jpg 1024w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/">Silver price forecast to rise 37 per cent by end of 2016</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2015/02/">-->
									<span>February 10, 2015</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/#comments"> -->
								<a href="http://everyinvestor.co.uk/2015/02/10/silver-price-forecast-rise-37-end-2016/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg" class="attachment-micro size-micro wp-post-image" alt="family" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221-300x177.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg" class="attachment-micro size-micro wp-post-image" alt="family" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/06/Mortgages-and-maternity-leave-e1371478853221-300x177.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/">Mortgages and maternity leave</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/06/">-->
									<span>June 17, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/06/17/mortgages-and-maternity-leave/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
									<!-- BEGIN .item -->
					<div class="item">
													<a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/">

								<img width="60" height="35" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg" class="attachment-micro size-micro wp-post-image" alt="tax" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /><noscript><img width="60" height="35" src="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg" class="attachment-micro size-micro wp-post-image" alt="tax" 0="class" 1="img-more" srcset="http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571.jpg 700w, http://everyinvestor.co.uk/wp-content/uploads/2013/11/shutterstock_95406706-e1385656827571-300x175.jpg 300w" sizes="(max-width: 60px) 100vw, 60px" /></noscript>								
							</a>
												<div class="item-content">
							<h3><a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/">What are the tax benefits of EIS and VCTs?</a></h3>
															<!--<a href="http://everyinvestor.co.uk/2013/11/">-->
									<span>November 29, 2013</span>
								<!--</a>-->
								
															<!-- <a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/#comments"> -->
								<a href="http://everyinvestor.co.uk/2013/11/29/tax-benefits-eis-vcts/#disqus_thread">
									<span class="sidebar-comments-count">
										0 Comments	
										
									</span>
								</a>
													</div>
					<!-- END .item -->
					</div>
							</div>
			<!-- Second Tab End -->
		</div>

	</div>		
    <div class="widget-7 widget"><div class="textwidget widget-text">

<div style="text-align:center;">
<a href="http://try.companyrefs.co/free-trial-online-2/?utm_source=Every%20Investor&utm_medium=banner&utm_term=value%20stocks&utm_campaign=free%20trial" target="_blank">
            <img src="/wp-content/themes/novomag-theme/images/companyrefs_01082016_MPU.jpg" alt="Company REFS Free Trial" />
        </a>
</div></div></div><div class="widget-8 widget">		<div class="w-title tab-a">
				                <h3>UK Stocks</h3><h3>Intl. Stocks</h3>
			</div>
			<div class="tab-d">
				<!-- First Tab -->
								<!-- First Tab -->
				
				<!-- Second Tab -->
				<div>
					<table class="financeTable"><thead><tr><th>Name</th><th>Stock Quote</th><th>Change</th></tr></thead><tr><td>FTSE 100</td><td>7039.88</td><td>-1.54</td></tr><tr><td>FTSE 350</td><td>3876.61</td><td>+3.41</td></tr><tr><td>FTSE AIM INDEX</td><td>828.67</td><td>+4.11</td></tr><tr><td>FTSE ALL-SHARE</td><td>3819.50</td><td>+3.45</td></tr><tr><td>FTSE 250 INDEX</td><td>17860.21</td><td>+114.80</td></tr><tr><td>FTSE SMALL CAP</td><td>5092.15</td><td>+7.55</td></tr><tr><td>FTSE TECHMARK 100</td><td>4293.77</td><td>+12.15</td></tr><tr><td>FTSE-A FLEDGLING</td><td>8806.83</td><td>-2.87</td></tr></table>				</div>
				
				<!-- Third Tab -->
				<div>
					<table class="financeTable"><thead><tr><th>Name</th><th>Stock Quote</th><th>Change</th></tr></thead><tr><td>NASDAQ Composite</td><td>5471.43</td><td>-12.51</td></tr><tr><td>NYSE INTL 100 INDEX</td><td>4871.7622</td><td>-7.1567</td></tr><tr><td>FTSE 100</td><td>7039.88</td><td>-1.54</td></tr><tr><td>N/A</td><td>N/A</td><td>N/A</td></tr><tr><td>NASDAQ-100</td><td>4948.90</td><td>-4.90</td></tr><tr><td>Nikkei 225</td><td>19427.67</td><td>-16.82</td></tr><tr><td>HANG SENG INDEX</td><td>21636.20</td><td>-173.60</td></tr></table>				</div>
			</div>
		</div><div class="widget-9 widget"><div class="w-title"><h3>Twitter</h3></div><ul class="twitter-widget">
<li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Hargreaves Lansdown: Outlook for 2017 <a href="https://t.co/isQEVyGCCT" target="_blank">https://t.co/isQEVyGCCT</a> <a href="https://t.co/NzZS8nvp50" target="_blank">https://t.co/NzZS8nvp50</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="0_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=811869010967019520" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=811869010967019520" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=811869010967019520" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Schroders: European Equities in 2017 <a href="https://t.co/U6lfvHHf82" target="_blank">https://t.co/U6lfvHHf82</a> <a href="https://t.co/7gE9Q26gNs" target="_blank">https://t.co/7gE9Q26gNs</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="1_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=811573906410799108" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=811573906410799108" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=811573906410799108" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> 2016: Best and worst performances <a href="https://t.co/9ngdCvoDz5" target="_blank">https://t.co/9ngdCvoDz5</a> <a href="https://t.co/GIFlXK3XzU" target="_blank">https://t.co/GIFlXK3XzU</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="2_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=811500768788365312" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=811500768788365312" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=811500768788365312" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Carnival achieves record Q4 earnings <a href="https://t.co/c5eDUEtugo" target="_blank">https://t.co/c5eDUEtugo</a> <a href="https://t.co/eqYrIzRvmR" target="_blank">https://t.co/eqYrIzRvmR</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="3_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=811240644383535104" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=811240644383535104" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=811240644383535104" target="_blank">Favorite</a>
               </span> 
        </li><li class="tweet">
                 <a class="screen-name" href="https://twitter.com/@EveryInvestor">@EveryInvestor </a> 
                <span class="entry-content"> Investment world needs to lose the jargon <a href="https://t.co/YvIFjNAafQ" target="_blank">https://t.co/YvIFjNAafQ</a> <a href="https://t.co/1cUwbUy57d" target="_blank">https://t.co/1cUwbUy57d</a></span>
                <span class="entry-meta"> <span class="time-meta"> <span class="4_tweet_date"></span></span></span> 
                <span class="intent-meta">
                        <a href="http://twitter.com/intent/tweet?in_reply_to=811238965659533312" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=811238965659533312" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=811238965659533312" target="_blank">Favorite</a>
               </span> 
        </li>
</ul>

		<script type="text/javascript">
			jQuery(document).ready(function() { 
									moment.lang('en');
												var date_val_0 = 1482399630;
								var date_0 = moment.unix(date_val_0).fromNow();
								jQuery(".0_tweet_date").html(date_0);
								var date_val_1 = 1482329272;
								var date_1 = moment.unix(date_val_1).fromNow();
								jQuery(".1_tweet_date").html(date_1);
								var date_val_2 = 1482311834;
								var date_2 = moment.unix(date_val_2).fromNow();
								jQuery(".2_tweet_date").html(date_2);
								var date_val_3 = 1482249816;
								var date_3 = moment.unix(date_val_3).fromNow();
								jQuery(".3_tweet_date").html(date_3);
								var date_val_4 = 1482249416;
								var date_4 = moment.unix(date_val_4).fromNow();
								jQuery(".4_tweet_date").html(date_4);
							});
		</script>

</div><div class="widget-10 last widget"><div class="textwidget widget-text"><div style="text-align:center; margin-top:10px;">
<!-- /222035479/MPU_ROS -->
<div id='div-gpt-ad-1479738330452-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479738330452-0'); });
</script>
</div>
</div></div></div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<div class="realad ldr" style="padding-bottom:10px;">
				<!-- /222035479/EI_Bottom_Banner -->
				<div id='div-gpt-ad-1479469670483-4'>
					<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479469670483-4'); });
					</script>
				</div>

			</div>

			<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget-1 first widget"><div class="menu-footer1-container"><ul id="menu-footer1" class="menu"><li id="menu-item-35609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35609"><a href="http://everyinvestor.co.uk/category/news/">News</a></li>
<li id="menu-item-25352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25352"><a href="http://everyinvestor.co.uk/category/funds/">Funds</a></li>
<li id="menu-item-25354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25354"><a href="http://everyinvestor.co.uk/category/shares/">Shares</a></li>
<li id="menu-item-25353" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25353"><a href="http://everyinvestor.co.uk/category/property/">Property</a></li>
<li id="menu-item-25351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25351"><a href="http://everyinvestor.co.uk/category/alternative-investments/">Alternative Investments</a></li>
<li id="menu-item-25355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25355"><a href="http://everyinvestor.co.uk/category/tax/">Tax Efficient Investing</a></li>
<li id="menu-item-37299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37299"><a href="http://everyinvestor.co.uk/disclaimer/">Content Disclaimer</a></li>
</ul></div></div><div class="widget-2 widget"><div class="menu-footer2-container"><ul id="menu-footer2" class="menu"><li id="menu-item-25342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25342"><a href="http://everyinvestor.co.uk/about/">About Us</a></li>
<li id="menu-item-25337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25337"><a href="http://everyinvestor.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-35608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35608"><a title="Advertising Terms and Conditions" href="http://everyinvestor.co.uk/terms/">Advertising T&#038;C</a></li>
<li id="menu-item-25336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25336"><a href="http://everyinvestor.co.uk/register/">Register</a></li>
<li id="menu-item-25335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25335"><a href="http://everyinvestor.co.uk/login-2/">Log In</a></li>
<li id="menu-item-25412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25412"><a href="http://everyinvestor.co.uk/cookie-policy/">Cookie Policy</a></li>
</ul></div></div><div class="widget-3 last widget">			<div class="textwidget"><div style="padding: 10px"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/logo-footer.png" /></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<p class="left">© 2015 Copyright <b>Every Investor</b>. All Rights reserved. </p>
						
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="http://everyinvestor.co.uk/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>
	var _otSliderAuto = false;
			var _otSliderTime = 4;
		
	var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
	var _otSliderCurrentPage = 0;

	function themesAutoLoad() {
		var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
		setTimeout(function() {
			if(_otSliderAuto){
				themesLoadPage(thenextpage);
				themesAutoLoad();
			}
		}, 1000*_otSliderTime);
	}

	function themesCancelLoad() {
		_otSliderAuto = false;
	}

	function themesLoadPage(num) {
		jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
		jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
		_otSliderCurrentPage = num+1;
	}

</script>
		
		<script type="text/javascript">
		<!--
		
		jQuery(document).ready(function($){
			$('#popup_content').popup( {
				starttime 			 : 0,
				selfclose			 : 0,
				popup_div			 : 'popup',
				overlay_div	 		 : 'overlay',
				close_id			 : 'baner_close',
				overlay				 : false,
				opacity_level		 : 0.7,
				overlay_cc			 : false,
				centered			 : true,
				top	 		   		 : 130,
				left	 			 : 130,
				setcookie 			 : true,
				cookie_name	 		 : '41d8cd',
				cookie_timeout 	 	 : 0,
				cookie_views 		 : 0,
				floating	 		 : true,
				floating_reaction	 : 700,
				floating_speed 		 : 12,
				fly_in : false,				fly_out : false,				popup_appear  		 : 'show',
				popup_appear_time 	 : 0,
				confirm_close	 	 : false,
				confirm_close_text 	 : 'Do you really want to close?'
			} );
		});
		-->
		</script>
		
	
<!--Plugin Global Hide Admin Tool Bar Bruteforce 1.6.1 Build 2014-04-16 Active - Tag 74be16979710d4c4e7c6647856088456-->

<!-- This website is patched against a big core annoyance since WordPress 3.3+ to date -->

	<script type="text/javascript">
		jQuery(document).ready(function(){
			if(!catapultReadCookie("catAccCookies")){//If the cookie has not been set
				jQuery("#catapult-cookie-bar").show();
							}
		});
	</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' defer src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/themes/novomag-theme/js/scripts.php'></script>
<script type='text/javascript' defer src='http://tags.crwdcntrl.net/c/7077/cc_af.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/twitget/js/moment.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-a8689e82-e0b7ac8d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"39412 http:\/\/everyinvestor.co.uk\/?p=39412","disqusShortname":"everyinvestor","disqusTitle":"Budget 2016: Stamp duty surcharge hits buy-to-let investors","disqusUrl":"http:\/\/everyinvestor.co.uk\/2016\/03\/16\/budget-2016-stamp-duty-surcharge-hits-buy-to-let-investors\/","options":{"manualSync":false},"postId":"39412"};
/* ]]> */
</script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript' defer src='http://everyinvestor.co.uk/wp-content/uploads/minqueue-cache/minqueue-5c514afe-4e539f29.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.1',blog:'87417142',post:'39412',tz:'0',srv:'everyinvestor.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '87417142', '39412' ]);
</script>
<div id="catapult-cookie-bar"><div class="cookie-wrapper"><div class="cookie-text">We use cookies to ensure that we give you the best experience on our website. If you continue without changing your settings, we'll assume that you are happy to receive all cookies on this website.</div><div class="cookie-control"><button id="catapultCookie" tabindex=1 onclick="catapultAcceptCookies();">I accept</button><a tabindex=1 href="http://everyinvestor.co.uk/cookie-policy">Read more</a></div></div></div>
	<script>
		function init() {
		var imgDefer = document.getElementsByTagName('img');
		for (var i=0; i<imgDefer.length; i++) {
		if(imgDefer[i].getAttribute('data-src')) {
		imgDefer[i].setAttribute('src',imgDefer[i].getAttribute('data-src'));
		} } }
		window.onload = init;
	</script>
	<!-- END body -->

	<!-- Segment - The Publisher Group - Every Investor Audience - DO NOT MODIFY -->
	<script type="text/javascript" src="//pool.admedo.com/pixel?id=100006&t=js"></script>
	<!-- End of Segment -->
	
	</body>
<!-- END html -->
</html>